Loading ...
Sorry, an error occurred while loading the content.

Is there a CWSkimmer group?

Expand Messages
  • w9ol
    I find an interesting thing with CWS. When I have it running, Task Manager shows 2 instances, each consumming approx 4% or cpu. Is this normal? Or did I
    Message 1 of 4 , Sep 16, 2008
    • 0 Attachment
      I find an interesting thing with CWS.
      When I have it running, Task Manager shows 2 instances, each consumming
      approx 4% or cpu.

      Is this normal? Or did I install it incorrectly.
    • Pete Smith
      That seems to be normal, Bill - it is always that way here. One thing that isn t normal, though, is that sometimes one of those instances, the one that uses
      Message 2 of 4 , Sep 16, 2008
      • 0 Attachment
        That seems to be normal, Bill - it is always that way here. One thing that
        isn't normal, though, is that sometimes one of those instances, the one
        that uses more memory, will jump up to around 70 percent CPU usage and hang
        there, regardless of the number of decoders in use. When this happens, it
        appears that the only cure is to stop the program, wait a minute or two,
        and then restart. Alex knows about it, but it is darned hard to track down
        because it doesn't correlate with any visible user or program activity. I
        have also noticed that sometimes that instance will gradually use more and
        more memory, until it is over 100 Meg. Perhaps related to the first issue,
        but equally hard to track down.

        73, Pete

        At 07:45 AM 9/16/2008, you wrote:
        >I find an interesting thing with CWS.
        >When I have it running, Task Manager shows 2 instances, each consumming
        >approx 4% or cpu.
        >
        >Is this normal? Or did I install it incorrectly.
        >
        >
        >------------------------------------
        >
        >Yahoo! Groups Links
        >
        >
        >
      • FireBrick
        thank you yes I ve seen it jump but only occasionally. I m using CWS with a Flex5000A with the 2nd receiver board Using DDUt to allow multiple programs to use
        Message 3 of 4 , Sep 16, 2008
        • 0 Attachment
          thank you
          yes I've seen it jump but only occasionally.

          I'm using CWS with a Flex5000A with the 2nd receiver board
          Using DDUt to allow multiple programs to use the same virtual comports.


          ----- Original Message -----
          From: Pete Smith
          To: dxatlas_group@yahoogroups.com
          Sent: Tuesday, September 16, 2008 7:05 AM
          Subject: Re: [dxatlas] Is there a CWSkimmer group?


          That seems to be normal, Bill - it is always that way here. One thing that
          isn't normal, though, is that sometimes one of those instances, the one
          that uses more memory, will jump up to around 70 percent CPU usage and hang
          there, regardless of the number of decoders in use. When this happens, it
          appears that the only cure is to stop the program, wait a minute or two,
          and then restart. Alex knows about it, but it is darned hard to track down
          because it doesn't correlate with any visible user or program activity. I
          have also noticed that sometimes that instance will gradually use more and
          more memory, until it is over 100 Meg. Perhaps related to the first issue,
          but equally hard to track down.

          73, Pete

          At 07:45 AM 9/16/2008, you wrote:
          >I find an interesting thing with CWS.
          >When I have it running, Task Manager shows 2 instances, each consumming
          >approx 4% or cpu.
          >
          >Is this normal? Or did I install it incorrectly.
          >
          >
          >------------------------------------
          >
          >Yahoo! Groups Links
          >
          >
          >




          [Non-text portions of this message have been removed]
        • Hylton Conacher (Webmail)
          Hi, ... If you haven t come right yet all I ca suggest is to subscribe and ask at the ham-software reflector at
          Message 4 of 4 , Oct 5, 2008
          • 0 Attachment
            Hi,

            w9ol wrote:
            > I find an interesting thing with CWS.
            > When I have it running, Task Manager shows 2 instances, each consumming
            > approx 4% or cpu.
            >
            > Is this normal? Or did I install it incorrectly.

            If you haven't come right yet all I ca suggest is to subscribe and ask at
            the ham-software reflector at
            http://mailman.qth.net/mailman/listinfo/ham-software

            HiH
            Hylton
          Your message has been successfully submitted and would be delivered to recipients shortly.