Loading ...
Sorry, an error occurred while loading the content.

Re: [dxatlas] Problem with OmniRig and USB/Serial converter

Expand Messages
  • Alex, VE3NEA
    Hi Ernst, Switch both RTS and DTR in the port settings to High, and see if this helps. 73 Alex VE3NEA ... From: dk1vi To:
    Message 1 of 3 , Aug 17 9:42 AM
    • 0 Attachment
      Hi Ernst,

      Switch both RTS and DTR in the port settings to High, and see if this helps.

      73 Alex VE3NEA




      ----- Original Message -----
      From: "dk1vi" <dk1vi@...>
      To: <dxatlas_group@yahoogroups.com>
      Sent: Sunday, August 17, 2008 09:01 AM
      Subject: [dxatlas] Problem with OmniRig and USB/Serial converter


      Hello,
      I am just trying to control my Kenwood TS-2000X with OmniRig from my
      laptop using an USB/Serial converter. Display of TS2K shows "PC" to
      indicate it is under PC control but it does not change frequency or
      whatever. After some long time waiting there is actually a change in
      frequency but then nothing again. Inspecting OmniRig.log I find a lot
      of messages "RIG1 Status commands already in queue" .

      Controling the TS2K via Ham Radio Deluxe works perfectly with the same
      USB/Serial Converter. So to me it seems there is a timing problem
      between OmniRig and the USB/Serial Converter.

      I have also checked OmniRig with another PC having a 'native' COM port
      working OK, so my basic settings in Radio configuration menu must be
      correct.

      Any ideas how I can "fine tune" settings, maybe "Poll int."?

      Regards
      Ernst, DK1VI
    • dk1vi
      ... this helps. ... Hi Alex, have tried all possible combinations of RTS and DTS w/o success :-(( Works well on other PC with both set to high. 73 Ernst, DK1VI
      Message 2 of 3 , Aug 17 10:22 AM
      • 0 Attachment
        --- In dxatlas_group@yahoogroups.com, "Alex, VE3NEA" <alshovk@...> wrote:
        >
        > Hi Ernst,
        >
        > Switch both RTS and DTR in the port settings to High, and see if
        this helps.
        >
        > 73 Alex VE3NEA

        Hi Alex,
        have tried all possible combinations of RTS and DTS w/o success :-((
        Works well on other PC with both set to high.

        73 Ernst, DK1VI
      Your message has been successfully submitted and would be delivered to recipients shortly.