Loading ...
Sorry, an error occurred while loading the content.

Eterlogic Serial Port Splitter with Wintest

Expand Messages
  • Tobias Wellnitz
    Hi, everybody is working with Eterlogic Serial Port Splitter for cw-skimmer and win-test ? n1mm + cw-skimmer work well. Win-Test however is continously jumping
    Message 1 of 15 , Aug 15, 2008
    • 0 Attachment
      Hi,

      everybody is working with Eterlogic Serial Port Splitter for cw-skimmer and
      win-test ?

      n1mm + cw-skimmer work well.

      Win-Test however is continously jumping between VFO1 and VFO2 which is a
      little bit annoying.

      Anybody knows a workaround ?

      73, Toby
      EA4/DH1TW

      _____

      Von: dxatlas_group@yahoogroups.com [mailto:dxatlas_group@yahoogroups.com] Im
      Auftrag von Barry GM3YEH
      Gesendet: Dienstag, 8. Juli 2008 20:09
      An: dxatlas_group@yahoogroups.com
      Betreff: [dxatlas] Re: Eterlogic Serial Port Splitter - Correction



      No such QRG pass problems noted here Pete. I have seen the N1MM
      exit hang you mention though.
      73 de Barry GM3YEH.


      --- In dxatlas_group@ <mailto:dxatlas_group%40yahoogroups.com>
      yahoogroups.com, Pete Smith <n4zr@...> wrote:
      >
      > Looks like I spoke too soon in endorsing the Eterlogic virtual
      serial port
      > emulator. I have done some further tests and for some reason am
      now
      > getting very flakey frequency data passed to CW Skimmer when
      sharing
      > between Skimmer and N1MM Logger. Even without tuning either
      radio, the
      > frequency passed to Skimmer switches every couple of seconds from
      the
      > correct radio frequency to two totally off-the-wall numbers -
      clearly bad
      > data being received by Skimmer. I don't know why I didn't see
      this before,
      > but it will be a show-stopper unless there is some cure. I've
      also
      > discovered that MM won't close when Skimmer is closed first, while
      using
      > the VSPE - annoying but not fatal, like the other thing.
      >
      > oh well.....
      >
      > 73, Pete N4ZR
      >






      [Non-text portions of this message have been removed]
    • Barry GM3YEH
      Hi Toby, I do not use WinTest so I cannot give a direct answer. If you suspect that the problem is with the Eterlogic VSPE then I suggest that you go to their
      Message 2 of 15 , Aug 16, 2008
      • 0 Attachment
        Hi Toby,
        I do not use WinTest so I cannot give a direct answer. If you
        suspect that the problem is with the Eterlogic VSPE then I suggest
        that you go to their website where you will find a support forum.
        Posting questions there always results in a very fast response. If
        VSPE is the problem they will try to fix it. Some bug fixes are
        done within a few hours!
        73 de Barry GM3YEH.

        --- In dxatlas_group@yahoogroups.com, "Tobias Wellnitz"
        <T.Wellnitz@...> wrote:
        >
        > Hi,
        >
        > everybody is working with Eterlogic Serial Port Splitter for cw-
        skimmer and
        > win-test ?
        >
        > n1mm + cw-skimmer work well.
        >
        > Win-Test however is continously jumping between VFO1 and VFO2
        which is a
        > little bit annoying.
        >
        > Anybody knows a workaround ?
        >
        > 73, Toby
        > EA4/DH1TW
        >
        > _____
        >
        > Von: dxatlas_group@yahoogroups.com
        [mailto:dxatlas_group@yahoogroups.com] Im
        > Auftrag von Barry GM3YEH
        > Gesendet: Dienstag, 8. Juli 2008 20:09
        > An: dxatlas_group@yahoogroups.com
        > Betreff: [dxatlas] Re: Eterlogic Serial Port Splitter - Correction
        >
        >
        >
        > No such QRG pass problems noted here Pete. I have seen the N1MM
        > exit hang you mention though.
        > 73 de Barry GM3YEH.
        >
        >
        > --- In dxatlas_group@ <mailto:dxatlas_group%40yahoogroups.com>
        > yahoogroups.com, Pete Smith <n4zr@> wrote:
        > >
        > > Looks like I spoke too soon in endorsing the Eterlogic virtual
        > serial port
        > > emulator. I have done some further tests and for some reason am
        > now
        > > getting very flakey frequency data passed to CW Skimmer when
        > sharing
        > > between Skimmer and N1MM Logger. Even without tuning either
        > radio, the
        > > frequency passed to Skimmer switches every couple of seconds
        from
        > the
        > > correct radio frequency to two totally off-the-wall numbers -
        > clearly bad
        > > data being received by Skimmer. I don't know why I didn't see
        > this before,
        > > but it will be a show-stopper unless there is some cure. I've
        > also
        > > discovered that MM won't close when Skimmer is closed first,
        while
        > using
        > > the VSPE - annoying but not fatal, like the other thing.
        > >
        > > oh well.....
        > >
        > > 73, Pete N4ZR
        > >
        >
        >
        >
        >
        >
        >
        > [Non-text portions of this message have been removed]
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.