Loading ...
Sorry, an error occurred while loading the content.

968Re: Eterlogic Serial Port Splitter - hang on exit problem solved

Expand Messages
  • Marijan Miletic
    Jul 25, 2008
    • 0 Attachment
      Eterlogic spliter ver. 0.78 works fine with Skimmer and N1MM Logger
      which uses RTS/DTR for KEY/PTT control of FT1K. Great service.

      73 de Mario, S56A, N1YU

      --- In dxatlas_group@yahoogroups.com, "barrygm3yeh" <bjbe@...> wrote:
      >
      > Mario,
      >
      > v0.77 of VSPE onwards might be able to solve your problem. If not
      > then post a message in their support forum at:
      > http://forum.eterlogic.com/
      > They are responding to requests for bug fixes and development very
      > quickly and making new releases of the tool every few days.
      >
      > 73 de Barry GM3YEH.
      >
      > --- In dxatlas_group@yahoogroups.com, "Marijan Miletic" <s56a@>
      > wrote:
      > >
      > > I'd like to be able to control RTS/DTR in spliter. Unfortunately
      > > once they are set ON of physical port, they can't be reset?
      > Changing
      > > two bits in control register is not a rocket science.
      > >
      > > 73 de Mario, S56A, N1YU
      > >
      > >
      > > --- In dxatlas_group@yahoogroups.com, "Barry GM3YEH" <bjbe@>
      wrote:
      > > >
      > > > There was a bug fixed as they investigated the problem - but
      that
      > > > didn't fully clear the hang on exit. To fully resolve the
      > problem
      > > I
      > > > had to install the new VSPE and also start using only a single
      > > > splitter rather than two.
      > > > Barry GM3YEH.
      > > >
      > > > --- In dxatlas_group@yahoogroups.com, "rt_tclay" <rt_clay@>
      wrote:
      > > > >
      > > > > --- In dxatlas_group@yahoogroups.com, "Barry GM3YEH" <bjbe@>
      > > wrote:
      > > > > >
      > > > > > The N1MM hang on exit problem when using the Eterlogic VSPE
      > > tool
      > > > is
      > > > > > solved. Following discussions with their technical support
      > > > > > (extremely good incidentally) it turns out to have been
      > caused
      > > by
      > > > > me
      > > > > > using a wrong setup of the VSPE tool. The way to do it
      > > correctly
      > > > > is
      > > > > > to create one 'splitter' in VSPE which is connected to your
      > > real
      > > > > > RS232 COM port(COM1 in my case) and a single virtual COM
      > port
      > > > > (COM5
      > > > > > in my case). Connect your CAT cable to the real COM port
      as
      > > > > > normal. Point N1MM AND CW Skimmer at the same single
      virtual
      > > COM
      > > > > > port. Both applications then read/write from/to the CAT
      and
      > > > close
      > > > > > cleanly. The error I had made was to create 2 'splitters'
      in
      > > > VSPE
      > > > > > (one for each application) when only 1 was needed.
      > > > > > 73 de Barry GM3YEH.
      > > > > >
      > > > >
      > > > > I think it was a bug. That is the way I always set it up, and
      I
      > > > still
      > > > > had N1MM (and other aps) hanging on exit.
      > > > >
      > > > > However, there is a new version of the Eterlogic tool out
      > > > (7/15/08).
      > > > > With the new version I don't get the hangs.
      > > > >
      > > > > Tor
      > > > > N4OGW
      > > > >
      > > >
      > >
      >
    • Show all 15 messages in this topic