Loading ...
Sorry, an error occurred while loading the content.

452Re: [dxatlas] Faros 1.1; minor issue

Expand Messages
  • Cormac & Suzanne Gebruers
    Feb 18, 2007
    • 0 Attachment
      Alex,

      OK adding Faros to the trusted process list with Kaspersky AV seems to
      have done the trick re access problems to the error log.

      One final question; is the unregistered version time limited - i.e. does
      it shut down after a certain time period? Faros is shutting down here
      all on its own after a couple of hours (from the log, after about 90
      minutes or so). No error messages appear. I'm mildly concerned as the
      Help/web doesn't mention any such limitation...

      Rgds
      Cormac

      Cormac & Suzanne Gebruers wrote:
      >
      > Alex,
      >
      > Thanks for the prompt reply. Its probably my anti-virus program. I've
      > only opened the log once to get the information included in my last
      > mail. I've just added Faros as a trusted process to my AV program-
      > maybe that'll do the trick... I'll let you know either way...
      >
      > Rgds
      > Cormac
      >
      > Alex, VE3NEA wrote:
      > >
      > > Hi Cormac,
      > >
      > > It looks like another application opens the log file occasionally. Are
      > > you
      > > by chance running an anti-virus program in the background? If you open
      > > the
      > > log in a text editor when Faros is running, this also might cause a
      > > problem.
      > >
      > > 73 Alex VE3NEA
      > >
      > > ----- Original Message -----
      > >
      > > Hi,
      > >
      > > I recently downloaded Faros 1.1 and find it excellent. I'll be
      > > purchasing, as, like all Alex's previous s/w, its definitely a keeper.
      > >
      > > I'm having one very minor issue: Occasionally I get a Windows error
      > > dialog box stating that Faros could not open error.log in the Faros
      > > program directory. Data is being written to the file is always the same
      > > error e.g.:
      > >
      > > 2007-02-17 10:53:04 Sound duration error: 7.53 ms
      > > 2007-02-17 10:53:14 Sound card OK
      > >
      > > If I acknowledge the error, Faros continues to operate happily, but
      > > unfortunately it very occasionally crashes the program if it happens
      > > repeatedly and I'm not around to acknowledge the error message (i.e. the
      > > error dialog boxes begin to stack up).
      > >
      > > Running a virtually cleanWindows XP SP2 (installed a week ago) with all
      > > available updates onboard - PC is an Intel P-III 1.7GHz with 256mB RAM
      > >
      > > Rgds
      > > Cormac, EI4HQ
      > >
      > >
      >
      >
    • Show all 4 messages in this topic