Loading ...
Sorry, an error occurred while loading the content.

435RE: [dxatlas] IonoProbe not downloading latest data

Expand Messages
  • Stephen Emlyn-Jones
    Jan 29, 2007
      James,

      Thanks for the information.

      I think I had better reinstall the application as it looks as if something
      has got corrupted.

      73s

      Steve

      GW4BKG



      _____

      From: dxatlas_group@yahoogroups.com [mailto:dxatlas_group@yahoogroups.com]
      On Behalf Of James Streible
      Sent: 29 January 2007 14:41
      To: dxatlas_group@yahoogroups.com
      Subject: Re: [dxatlas] IonoProbe not downloading latest data



      Steve,

      Mine just came up and downloaded as usual this morning. Last data was at
      1330Z 2007-01-29.

      73,

      Jim K4DLI

      Stephen Emlyn-Jones wrote:
      > I am running a registered version of Ionoprobe 1.34 & when I started my PC
      > this morning I noticed that the data has not updated.
      >
      > It is showing the last alerts as having been issued 12 hours ago & the
      next
      > download due in 2147483647 minutes!
      >
      > Clicking on the download option just turns the clock to a green tick which
      > indicates 0 downloads 0 errors.
      >
      > I have tried closing & restarting the application & rebooting my machine.
      >
      > The last reports are from the 28th January.
      >
      > Can anyone advise on this.
      >
      > Is there an interruption to the downloads or is it an issue with Ionoprobe
      > itself.
      >
      > Many thanks
      >
      > Steve
      >
      > GW4BKG
      >
      >
      >
      >
      >
      > [Non-text portions of this message have been removed]
      >
      >
      >
      >
      > Yahoo! Groups Links
      >
      >
      >
      >
      >
      >





      [Non-text portions of this message have been removed]
    • Show all 5 messages in this topic