Loading ...
Sorry, an error occurred while loading the content.

312Re: [dxatlas] IonoProbe 1.3 - No solar data

Expand Messages
  • LEANDRO SUCET
    May 30, 2006
    • 0 Attachment
      I recommend delete the program and reinstall it again. Maybe you have some file missing in your computer for some reason. This is just an ideal that you can try and see wha.

      73 Leandro KD5WPL

      --- In dxatlas_group@yahoogroups.com<mailto:dxatlas_group@yahoogroups.com>, AA0OI <aa0oi@...> wrote:
      >
      > Hi Max:
      > Just checked and mine is there!!!
      >
      > Garrett
      > AA0OI
      >
      > Max Wild <dk1max@...> wrote: Hi,
      >
      > since May 25th, abt 6z, my IonoProbe 1.3 does not receive solar data
      > anymore. It did for many months. It suddenly stopped and downloading
      > manually doesn't work either. Anyone expreiencing the same? Any help?
      >
      > 73, Max. DK1MAX.
      >
      >
      >
      >
      >
      > SPONSORED LINKS
      > Ham radio
      antenna Ham radio sales
      Ham radio repeaters
      Ham radio outlet
      Ham radio store

      >
      > ---------------------------------
      > YAHOO! GROUPS LINKS
      >
      >
      > Visit your group "dxatlas_group" on the web.
      >
      > To unsubscribe from this group, send an email to:
      > dxatlas_group-unsubscribe@yahoogroups.com<mailto:dxatlas_group-unsubscribe@yahoogroups.com>
      >
      > Your use of Yahoo! Groups is subject to the Yahoo! Terms of
      Service.
      >
      >
      > ---------------------------------
      >
      >
      >
      >
      >
      > Garrett / AA0OI
      >
      >
      >
      > ---------------------------------
      > Do you Yahoo!?
      > Everyone is raving about the all-new Yahoo! Mail Beta.
      >
      > [Non-text portions of this message have been removed]
      >








      Yahoo! Groups Links









      [Non-text portions of this message have been removed]
    • Show all 7 messages in this topic