Loading ...
Sorry, an error occurred while loading the content.

2430Re: [dxatlas] IonoProbe. Since upgrade no download.

Expand Messages
  • Rob
    Mar 4, 2011
    • 0 Attachment
      Thanks for replying.

      I've reinstalled v 1.38 (first uninstalled it) and it still doesn't operate. It's
      a bit different though: it pretends to have downloaded, but when I hover over the green tick,
      it says "0 downloads, 0 errors".

      After a while the clock icon appears, and when I hover over that I get a balloon
      stating that it takes a couple million minutes for the next d/L.

      All the time the graphs and report fields stay empty. I've deleted the IonoProbe
      associated files in Application Data, restarted, but same.

      Checked firewall settings: IonoProbe is there and has no restrictions.

      When I start IonoProbe from whithin HamCap, it seems to project real time data,
      but that only seems to be.

      See if I can find previous version, because that worked fine AFAIK.

      Bye for now,

      Rob, PA3CNT

      --- In dxatlas_group@yahoogroups.com, "F6HBW" <f6hbw@...> wrote:
      >
      > Hi Rob,
      >
      >
      >
      > I have the same configuration but all is ok with the new version.
      >
      > JM F6HBW
      >
      >
      >
      > _____
      >
      > De : dxatlas_group@yahoogroups.com [mailto:dxatlas_group@yahoogroups.com] De
      > la part de Rob
      > Envoyé : jeudi 3 mars 2011 20:43
      > À : dxatlas_group@yahoogroups.com
      > Objet : [dxatlas] IonoProbe. Since upgrade no download.
      >
      >
      >
      >
      >
      > Hi everybody,
      >
      > Since upgrading IonoProbe to 1.38 the auto-download takes forever. In fact
      > it doesn't seem to D/L at all. It shows the "Downloading data..." icon in
      > the bottom right corner indefinitely. When I cancel the D/L it shows the
      > green tick, in spite of the fact that no new data is downloaded.
      >
      > Any body else has this? I'm on Win XP pro SP3
      >
      > Rob PA3CNT
      >
      >
      >
      >
      >
      > [Non-text portions of this message have been removed]
      >
    • Show all 4 messages in this topic