Loading ...
Sorry, an error occurred while loading the content.

2403Re: [dxatlas] Bandmaster 1.5

Expand Messages
  • Bert - W0RSB
    Feb 11, 2011
    • 0 Attachment
      On my XP Pro SP3 system, I found that installing BandMaster over an
      existing older version didn't replace the old executable, even though
      neither BandMaster nor OminRig were active.

      I had to manually uninstall the older version before getting the
      updated version to take.

      I didn't think it worth commenting on, but I see others are having
      the same problem.

      --- In dxatlas_group@yahoogroups.com, "Alex VE3NEA" <alshovk@...> wrote:
      >
      > Hi Dennis,
      >
      > Most likely, Band Master was running when you installed the new
      > version, and the installer was unable to replace the executable. To
      > fix the problem, uninstall the old version, manually delete the
      > remaining files in the band master directory, then install the new
      > version.
      >
      > Please send your further correspondence to my direct email.
      >
      > Let me remind to all customers that I provide support via email. This forum is
      > only for user-to-user communication, not for support requests.
      >
      > 73 Alex VE3NEA
      >
      >
      >
      >
      >
      > -----Original Message-----
      > From: k9wms
      > Sent: Friday, February 11, 2011 7:06 PM
      > To: dxatlas_group@yahoogroups.com
      > Subject: [dxatlas] Bandmaster 1.5
      >
      >
      >
      >
      > I just downloaded and installed v1.5 of Bandmaster. At the end of the install I
      > opened the Readme file and started the program (per the install defaults). The
      > Readme file is about v1.5. In the program, I clicked on Help ->About and it
      > shows v1.42. Any ideas what happened and how to fix it?
      >
      > Thanks,
      > Dennis/K9WMS
      >
    • Show all 5 messages in this topic