Loading ...
Sorry, an error occurred while loading the content.

2226RE: [dxatlas] Re: CW Skimmer - Omni-Rig support for Ten-Tec 538 Jupiter

Expand Messages
  • Dave AA6YQ
    Nov 19, 2010
    • 0 Attachment
      With Commander and a connected virtual serial port pair (like VSPE or
      com0com, both of which are free) CW Skimmer can track and control any of the
      more than 100 transceivers that Commander supports, including the TenTec
      Jupiter. In the configuration described, OmniRig thinks its controlling a
      Kenwood transceiver, no matter what you're actually using. For a block
      diagram and step-by-step instructions, see

      <http://www.dxlabsuite.com/dxlabwiki/SkimmerCommander>

      Commander is free, and available via www.dxlabsuite.com

      73,

      Dave, AA6YQ


      -----Original Message-----
      From: dxatlas_group@yahoogroups.com [mailto:dxatlas_group@yahoogroups.com]On
      Behalf Of Mike
      Sent: Friday, November 19, 2010 8:02 PM
      To: dxatlas_group@yahoogroups.com
      Subject: [dxatlas] Re: CW Skimmer - Omni-Rig support for Ten-Tec 538 Jupiter



      Well, I have begun to develop a .INI file for the TenTec Jupiter. I am
      running into a little problem. I use NotePad to develop the .INI file for
      the Jupiter, save it and confirm it is indeed a .INI file and then copy it
      to the Rig sub-directory. I make sure permissions and access is the same for
      this file as all the other.INI files. I see al the files in the subdirectory
      but when I use Client.exe or omnirig they do not see the .ini file in the
      rig options. Also when I run omnirigsetup it stops working with a windows
      message to that effect. Then it ends...

      I hope all this makes sense to someone... It took some doing to get this
      far... If I pick TenTec Omni VII.ini I can start Client.exe and everything
      seems to work except split on and split off but when I start cwskimmer I get
      and error at address 00000000 and when I start the capture of audio from the
      radio I get infinite error messages

      HELP!!!!!

      Mike NT5DX

      --- In dxatlas_group@yahoogroups.com, "Mike" <mtcart50@...> wrote:
      >
      > Has anyone developed an .INI file for Omni-Rig to support the Ten-Tec 538
      Jupiter? THanks in advance for the help...
      >
      > 73,
      >
      > Mike NT5DX
      >






      [Non-text portions of this message have been removed]
    • Show all 4 messages in this topic