Loading ...
Sorry, an error occurred while loading the content.

2165Re: [dxatlas] OmniRig is everywhere on my computer

Expand Messages
  • Neal Campbell
    Oct 3, 2010
    • 0 Attachment
      The biggest problem with Win7 is a security "feature" it calls the Virtual
      Store (no its not a place to buy something good). Since nasty software could
      attack the system by altering programs, their data as well as the Windows
      files, MS implemented a security feature that prevents you from doing that,
      instead when a program tries to update something in their program folder, it
      makes the update occur inside the Virtual Store folder.

      Programs (from the XP-era) often held their configuration files, user
      options, window locations, etc. inside their own program folder because it
      was easy and you always knew where things were. Unfortunately, the default
      option in Win7 (and Vista) is to implement this virtual store security
      feature so you actually do not know where the things are and often they are
      not in the right location. Hence, you make changes to the options of your
      program and they disappear the next time that you run it, etc.

      There is an option to turn off this virtual store feature but its only
      safely applied just after you install win7. I have seen random problems
      associated with changing it after you have run the system for a while. So if
      you reload win7 anytime in the future, disable this setting and you will
      eliminate a few of those "gotcha" moments!

      Neal Campbell
      Abroham Neal Software
      (540) 645 5394

      On Sun, Oct 3, 2010 at 12:06 PM, Michael G. Carper <mike@...> wrote:

      > Has this happened to anyone else?
      > There are applications (not written by Alex) that use OmniRig. Some of
      > those installs do THEIR OWN install of OmniRig.
      > OmniRig gets launched (directly, or by another program) from whatever
      > location the program that first launches finds it. All other programs
      > launched later, realize that OmniRig is already running and will use it.
      > The reason I'm asking.
      > I'm trying to modify the INI for a radio. It seems that there are multiple
      > locations where these rig INI files are. I keep posting them in places, but
      > the Client app doesn't find the INI files I've created.
      > Beyond that - I'm wondering if this has anything to do with why BandMaster
      > works in Windows 7 for some. doesn't for others.
      > .just wondering.
      > Mike, WA9PIE
      > [Non-text portions of this message have been removed]

      [Non-text portions of this message have been removed]
    • Show all 3 messages in this topic