Loading ...
Sorry, an error occurred while loading the content.

1838Re: [dxatlas] Can't Run Ham Cap or BandMaster after upgrading to Win7 64-bit

Expand Messages
  • Jim
    Mar 8, 2010
    • 0 Attachment
      Yea! I re-installed Band Master and Ham Cap by using the "Run as
      Administrator" on the Setup programs and now both are working!
      I got away with ignoring instructions for years, but it finally caught
      up with me. [:)]

      73,
      Jim - N4ST


      --- In dxatlas_group@yahoogroups.com, "Alex, VE3NEA" <alshovk@...>
      wrote:
      >
      > Hi Bruce,
      >
      > None of my programs are officially supported on Vista or Windows 7. If
      you
      > have Windows XP or can install it, use this OS instead. If you
      absolutely
      > need to run Band Master on Windows 7, you can try the following.
      >
      > Uninstall Band Master and OmniRig via Add/Remove Programs, then
      install them
      > again, but be sure to run the installer with Administrator privileges.
      To do
      > so, log in as Administrator, then right-click on Setup.exe and click
      on Run
      > as Administrator in the popup menu. Note that a simple double-click on
      > Setup.exe will start it with standard privileges even if you are
      logged in
      > as Administrator.
      >
      > 73 Alex VE3NEA
      >
      <SNIP>
      > >
      > > On 3/7/2010 9:41 PM, Jim wrote:
      > >>
      > >> DX Atlas and IonoProbe installed OK, but Ham Cap and Band Master
      will
      > >> not run on my Win7 64-bit machine. I get the following error
      message:
      > >> "Exception EOleSysError in module HamCap.exe. Error accessing the
      Ole
      > >> register."
      > >>
      > >> Anyone got a fix for this?
      > >>
      > >>
      > >
      > >
      > > [Non-text portions of this message have been removed]
      > >
      > >
      >



      [Non-text portions of this message have been removed]
    • Show all 10 messages in this topic