Loading ...
Sorry, an error occurred while loading the content.

1834Re: [dxatlas] Can't Run Ham Cap or BandMaster after upgrading to Win7 64-bit

Expand Messages
  • Neal Campbell
    Mar 7, 2010
    • 0 Attachment
      You could also go into the properties for the program and set it to run
      under Windows XP SP3 compatibility setting. I have found a few programs that
      needed this to run.

      Another thing is not avoid installing programs in the default locations,
      install them in a separate directory, for example in (c:\Bandmaster) as that
      will avoid the issues associated with virtual file protection in the program
      directory folders.
      73

      Neal Campbell
      Abroham Neal Software
      www.abrohamnealsoftware.com
      (540) 645 5394 NEW PHONE NUMBER

      Amateur Radio: K3NC
      Blog: http://www.abrohamnealsoftware.com/blog/
      DXBase bug reports: email to cases@...
      Abroham Neal forums: http:/www.abrohamnealsoftware.com/community/





      On Sun, Mar 7, 2010 at 10:47 PM, Alex, VE3NEA <alshovk@...> wrote:

      >
      >
      > Hi Bruce,
      >
      > None of my programs are officially supported on Vista or Windows 7. If you
      > have Windows XP or can install it, use this OS instead. If you absolutely
      > need to run Band Master on Windows 7, you can try the following.
      >
      > Uninstall Band Master and OmniRig via Add/Remove Programs, then install
      > them
      > again, but be sure to run the installer with Administrator privileges. To
      > do
      > so, log in as Administrator, then right-click on Setup.exe and click on Run
      >
      > as Administrator in the popup menu. Note that a simple double-click on
      > Setup.exe will start it with standard privileges even if you are logged in
      > as Administrator.
      >
      > 73 Alex VE3NEA
      >
      >
      > ----- Original Message -----
      > From: "Bruce Tanner" <bet110@... <bet110%40comcast.net>>
      > To: <dxatlas_group@yahoogroups.com <dxatlas_group%40yahoogroups.com>>
      > Sent: Sunday, March 07, 2010 10:03 PM
      > Subject: Re: [dxatlas] Can't Run Ham Cap or BandMaster after upgrading to
      > Win7 64-bit
      >
      > >I am running the same OS and when I just attempted to load "Bandmaster",
      > > I got a similar message but it was relating to "Omni Rig".
      > > Interestingly, after about 30 seconds or so, Bandmaster appeared and
      > > provided an update from the spotter list. Not sure why nor do I have a
      > > fix for the issue. I had recently downloaded a copy of 'ITS HF' which I
      > > believe to be the latest. That site is bit confusing to me. As I type I
      > > just received the second update on 'Bandmaster'. You might make sure you
      > > have the most recent copy of 'ITS HS' and see if that helps. In spite of
      > > the error message it seems to be functioning on this Windows 7 X64
      > system.
      > >
      > > Bruce, K2BET
      > > ---------------------
      > >
      > > On 3/7/2010 9:41 PM, Jim wrote:
      > >>
      > >> DX Atlas and IonoProbe installed OK, but Ham Cap and Band Master will
      > >> not run on my Win7 64-bit machine. I get the following error message:
      > >> "Exception EOleSysError in module HamCap.exe. Error accessing the Ole
      > >> register."
      > >>
      > >> Anyone got a fix for this?
      > >>
      > >>
      > >
      > >
      > > [Non-text portions of this message have been removed]
      > >
      > >
      >
      >
      >


      [Non-text portions of this message have been removed]
    • Show all 10 messages in this topic