Loading ...
Sorry, an error occurred while loading the content.

1682Re: Bad audio with CW Skimmer trial

Expand Messages
  • grahamg3zod
    Jan 7, 2010
    • 0 Attachment
      Hi Andy. From what you've said, it sounds very much like a buggy driver. Personally, I'd be inclined to see if there is a more recent driver available from the chip manufacturer. If still no improvement, then an email to Alex is an idea.

      If I try to start up CW Skimmer with the input set to WDM with the SignaLink USB (which only supports MME), I get:

      "Cannot negotiate input format with 07 USB Audio Device: error 1169"

      This suggests to me that your driver does support WDM, but it's not working properly.

      73 de Graham G3ZOD FISTS #8385
      http://www.fists.co.uk

      --- In dxatlas_group@yahoogroups.com, "obrienaj" <k3uk@...> wrote:
      > My sound chip (Sound Max) supports 48 kHz sampling and the drivers are installed as per instructions from Dell . I am not sure if I can verify that the drivers specifically include a WDM driver, I just install the driver package supplied . When I switch from MME to WDM, it works for about 2 seconds then CW Skimmer makes weird noises and quits.
      >
      > I could use another sound card, obviously, but would like to use the internal chip while other sound adapters in my PC are in use for other ham radio applications. Should I be looking for a specific WDM driver for Sound Max or would one expect the generally supplied driver to already support WDM ?
    • Show all 7 messages in this topic