Loading ...
Sorry, an error occurred while loading the content.

1653RE: [dxatlas] Has anyone else seen this error?

Expand Messages
  • Michael G. Carper
    Dec 27, 2009
    • 0 Attachment
      Well, I tried that.



      I uninstalled OmniRig. I uninstalled LogWindow. I searched to make sure
      there were no related files remaining.


      Then I reinstalled LogWindow (which installs an older version of OmniRig).



      Now, the problem is worse. I can’t run OmniRig at all without the error
      (you access it from within LogWindow).



      …pardon my frustration. And I haven’t even gotten back to the idea of
      reinstalling BandMaster.



      Thoughts?



      Mike, WA9PIE



      From: Michael G. Carper [mailto:mike@...]
      Sent: Wednesday, December 23, 2009 1:02 PM
      To: dxatlas_group@yahoogroups.com
      Subject: RE: [dxatlas] Has anyone else seen this error?



      I’ll try that, Alex. Thanks.



      My only concern is – there doesn’t seem to be a way to install Band Master
      without installing the version of OR that’s in that MSI. As a result, I
      haven’t reinstalled BM.



      But I’ll uninstall LW and try installing it again and see how that goes.



      Mike, WA9PIE



      From: dxatlas_group@yahoogroups.com [mailto:dxatlas_group@yahoogroups.com]
      On Behalf Of Alex, VE3NEA
      Sent: Tuesday, December 22, 2009 10:22 AM
      To: dxatlas_group@yahoogroups.com
      Subject: Re: [dxatlas] Has anyone else seen this error?





      Hi Mike,

      To restore the version of OmniRig that comes with LogWindow, uninstall your
      current OmniRig via Add/Remove Programs and re-install LogWindow. You do not

      have to touch Band Master, it is supposed to work fine with the old OmniRig.

      73 Alex VE3NEA

      ----- Original Message -----
      From: "Michael G. Carper" <mike@... <mailto:mike%40wa9pie.net> >
      To: <dxatlas_group@yahoogroups.com <mailto:dxatlas_group%40yahoogroups.com>
      >
      Sent: Tuesday, December 22, 2009 9:25 AM
      Subject: RE: [dxatlas] Has anyone else seen this error?

      It's been a while since I've brought this up, but I could use some help.

      Since writing the original note, I have completely wiped my hard drive and
      installed Windows7. Upon reinstalling my programs, I was able to re-create
      the problem - which now won't go away. The steps were:

      · Install LogWindow 4.5.1.4; this installs a version of OmniRig

      o Upon taking this step, I tested this and both LogWindow and OmniRig
      worked fine.

      · Install Band Master; this also wants to install a version of
      OmniRig

      o During this step, the install asks me to shut down other versions of
      OmniRig that are running; so I did (shut down LogWindow and OmniRig)

      o After completing this step, OmniRig generates the error in the link
      below.

      § Band Master will not run.

      § LogWindow will generate this error when attempting to launch OmniRig

      § My work-around is (as it has been) to launch OmniRig first, then launch
      LogWindow. This is strange, given that you'd otherwise not be required to
      launch OmniRig first in order to avoid an error in Band Master, LogWindow,
      or another program that calls OmniRig.

      Thoughts?

      In general, I'd be quite pleased if I could just go back to the way it was
      before I attempted to install Band Master. But I've uninstalled Band Master
      and I continue to get the same error.

      Mike, WA9PIE





      [Non-text portions of this message have been removed]
    • Show all 9 messages in this topic