Loading ...
Sorry, an error occurred while loading the content.

1436Re: [dxatlas] HamCAP wants VOACAP outdated v.08.1124W (24 Nov 2008)

Expand Messages
  • Alex, VE3NEA
    Jun 16, 2009
      Hi Craig,

      You can install the version required by HamCap and then install the latest
      version in the same folder.


      Alex

      ----- Original Message -----
      From: <kq6i@...>
      To: <dxatlas_group@yahoogroups.com>
      Sent: Tuesday, June 16, 2009 1:03 AM
      Subject: [dxatlas] HamCAP wants VOACAP outdated v.08.1124W (24 Nov 2008)


      > Question
      >
      > Click>yes Takes you to greg-hand download page listing the current newer
      > VOACAP engine as 09.0326 (26 Mar 2009). Which I use
      > to satisfy the needs of other software requiring the VOACAP engine. Can't
      > have both?
      >
      > Craig
      > kq6i
      >
      >
    • Show all 4 messages in this topic