Loading ...
Sorry, an error occurred while loading the content.

1435HamCAP wants VOACAP outdated v.08.1124W (24 Nov 2008)

Expand Messages
  • kq6i@arrl.net
    Jun 15, 2009
    • 0 Attachment
      Question

      Click>yes Takes you to greg-hand download page listing the current newer VOACAP engine as 09.0326 (26 Mar 2009). Which I use
      to satisfy the needs of other software requiring the VOACAP engine. Can't have both?

      Craig
      kq6i
    • Show all 4 messages in this topic