Loading ...
Sorry, an error occurred while loading the content.

143Re: [dxatlas] Band Master and Ten-Tec Omni-VI+

Expand Messages
  • Alex, VE3NEA
    Dec 14, 2004
    • 0 Attachment
      Hi Jerald,

      The unstable operation of OmniRig with an Icom radio is usually caused by
      the Transceive mode turned on. It must be off.

      Alex




      ----- Original Message -----
      From: "jeraldvolpe" <jervolpe@...>
      To: <dxatlas_group@yahoogroups.com>
      Sent: Tuesday, December 14, 2004 15:02
      Subject: Re: [dxatlas] Band Master and Ten-Tec Omni-VI+


      >
      >
      > Well, I have looked at the documentation (and I have the programming
      > guide for the Omni-6+) and I am feeling really dense. I am just not
      > understanding enough to make a reasonable stab at it translating
      > Ten-Tecs descriptions into OmniRig's (embarassing as I've been working
      > with tech and computers my whole life). Maybe another time. For now
      > life doesn't afford me enough time for programming... hardly enough
      > time to use my equipment... So BandMaster won't work for me as it is.
      >
      > On a related but also confused note.... last night I tried to set up
      > BandMaster on my friend's IC 756 (not Pro). and regardless which ICOM
      > rig description I used it could not maintain a steady connection to
      > the transceiver. Instead it would find it, dump it... about 6 seconds
      > later find it again... so on and so on.
      >
      > Lastly, ICOM and ICOM like rigs have this rig ID which you have hard
      > coded in your description files. Instead this should be a setting
      > variable in your settings window (possibly with a simle pull down list
      > of available codes).
      >
      >
      > 73,
      > Jerald, KG6TT
      >
      > --- In dxatlas_group@yahoogroups.com, "Alex, VE3NEA" <alshovk@d...>
      > wrote:
      > > Hi Jeald,
      > >
      > > Currently OmniRig does not have an ini file for the Omni-VI radio.
      > Perhaps
      > > it would not be difficult to create one using the Ten-Tec Paragon II.ini
      > > file as a starting point. If you are interested in doing this,
      > please take a
      > > look at the documentation at http://www.dxatlas.com/omnirig .
      > >
      > > 73 Alex VE3NEA
      > >
      > >
      > > >
      > > >
      > > > I am trying to use the rig control features in Band Master and find
      > > > that when ever i click on a frequency the only change that is
      > > > reflected in my Omni-VI+ is mode changes where they would be
      > > > applicable. The frequency never changes... but whatever the rig's
      > > > frequency may happen to be IS reported properly in the Band Master
      > > > window. I have tried different options for RTS and DTR but only the
      > > > default settings report ok communications with the rig. I am able to
      > > > successfully control the Omni-VI Plus from other applications such
      > > > as ACLog 2.6 and Ham Radio Deluxe, etc.
      > > >
      > > > I am using Band Master version 1.2 and the latest OmniRig and
      > > > OmniRig Rig definitions.
      > > >
      > > > 73,
      > > > Jeald, KG6TT
      > > > kg6tt@t...
      > > >
      > > > P.S. Your ISP refuses mail from my domain.
      > > >
      > > >
      > > >
      > > >
      > > >
      > > >
      > > >
      > > > Yahoo! Groups Links
      > > >
      > > >
      > > >
      > > >
      > > >
      > > >
      > > >
      > > >
      >
      >
      >
      >
      >
      >
      >
      > Yahoo! Groups Links
      >
      >
      >
      >
      >
      >
      >
      >
    • Show all 3 messages in this topic