Loading ...
Sorry, an error occurred while loading the content.

1237Fw: Re: [dxatlas] HamCap 1.6

Expand Messages
  • w3kl@w3kl.com
    Nov 25, 2008
    • 0 Attachment
      Can anyone help me with this?
       
      Thanks in advance es 73,
       
      Jeff W3KL

      Jeffrey K. Okamitsu, PhD, MBA
      +1-609-638-5402

      --- On Mon, 11/24/08, w3kl@... <w3kl@...> wrote:

      From: w3kl@... <w3kl@...>
      Subject: Re: [dxatlas] HamCap 1.6
      To: dxatlas_group@yahoogroups.com
      Date: Monday, November 24, 2008, 10:40 PM







      Alex. I downloaded and installed VOACAP 8.1124 (which is the latest version), but HamCap 1.6 says I need version 8.1115 or higher.  Unless I don't understand the versioning process for VOACAP, 8.1124 IS higher that 8.1115.
       
      Please advise.
       
      Thanks!
      73, Jeff W3KL

      Jeffrey K. Okamitsu, PhD, MBA
      +1-609-638-5402

      --- On Mon, 11/24/08, Alex Shovkoplyas, VE3NEA <alshovk@...> wrote:

      From: Alex Shovkoplyas, VE3NEA <alshovk@...>
      Subject: [dxatlas] HamCap 1.6
      To: dxatlas_group@yahoogroups.com
      Date: Monday, November 24, 2008, 6:55 PM






      I have updated HamCap to work with the latest build of VOACAP,
      v.8.1115. This update also includes the latest SSN file.

      If you have an old version of HamCap working with an old version of
      VOACAP, you have to update both programs.

      73 Alex VE3NEA















      [Non-text portions of this message have been removed]