Loading ...
Sorry, an error occurred while loading the content.

1190RE: [dxatlas] CW Skimmer / SDR-IQ "stopping" abnormally

Expand Messages
  • Pete Smith
    Nov 13, 2008
    • 0 Attachment
      Ed, 1.3 runs fine here for days and days with SDR-IQ.

      73, Pete

      At 11:04 AM 11/13/2008, Edward Russell wrote:
      >Adam,
      >
      >The latest version of the ActiveX control has automatic recovery from stops.
      >Please double-check that it is installed and registered properly. I have
      >never seen it stop but it is possible that under certain conditions, or
      >perhaps with 1.3 Skimmer you have hit something not seen before. My last
      >automatic recovery tests were done with 1.2. I am out of town so won't be
      >able to rerun the tests until late this month. Let me know how things
      >progress.
      >
      >73 Ed W2RF
      >
      >From: dxatlas_group@yahoogroups.com [mailto:dxatlas_group@yahoogroups.com]
      >On Behalf Of Adam Fast
      >Sent: Thursday, November 13, 2008 10:55 AM
      >To: dxatlas_group@yahoogroups.com
      >Subject: Re: [dxatlas] CW Skimmer / SDR-IQ "stopping" abnormally
      >
      >I'm running the "highly recommended" version of the ActiveX from W2RF
      >from this link: http://www.dxatlas.com/CwSkimmer/SDRIQX.asp
      >
      >It says it's version 1.1.0.0, sdrIQx.dll. It's been regsrv32'd
      >properly and I haven't seen any "errors" from it.
      >
      >CW Skimmer itself is version 1.3 downloaded two days ago.
      >
      >Hardware is XP Pro (32-bit) service pack 2-ish, two AMD Opteron 1.6GHz
      >chips and less than 500MB of 1GB RAM used.
      >
      >Adam
      >
      >On Thu, Nov 13, 2008 at 8:30 AM, Pete Smith <n4zr@...> wrote:
      > > No, it is not time-limited. This used to be a problem with the very
      > > earliest SDR-IQ version of Skimmer - are you sure you have the latest of
      > > both the Skimmer and the SDR-IQ activeX control?
      > >
      > > 73, Pete N4ZR
      > >
      > > At 08:42 AM 11/13/2008, you wrote:
      > >>Hello all,
      > >>
      > >>Not certain if this is the right list for this, if not please point me
      > >>somewhere more appropriate - this is the list linked from the CW
      > >>Skimmer site.
      > >>
      > >>I've got a (trial) copy of CW Skimmer running with an SDR-IQ. However,
      > >>it's "stopping" itself almost seemingly at random (so far, I've only
      > >>got a couple days experience so not enough to correlate yet).
      > >>
      > >>Runtimes have been 3hrs, 7.5hrs, 5 hrs, 11.5 hrs and 30 minutes (have
      > >>a logger running).
      > >>
      > >>I do have a script I wrote in order to automagically QSY from band to
      > >>band via telnet commands, however this behavior was happening before I
      > >>brought that into the picture.
      > >>
      > >>What happens is the waterfall just goes blank. No error messages, no
      > >>program crashes, the waterfall display just stops. It keeps the
      > >>connections to all my telnet apps open (and I can see them in the
      > >>bottom of the window as normal). Clicking the "Start / Stop Radio"
      > >>button twice (presumably once to stop / once to start?) brings it back
      > >>to life.
      > >>
      > >>I didn't see documented anywhere that during the trial mode it was
      > >>time limited - but am willing to accept that, obviously. I just wanted
      > >>to make sure this wasn't indicative of something within my setup that
      > >>may not work out before I bought it.
      > >>
      > >>Adam
      > >>KC0YLK
      > >>
      > >>------------------------------------
      > >>
      > >>Yahoo! Groups Links
      > >>
      > >>
      > >>
      > >
      > >
      >
      >
      >
      >
      >------------------------------------
      >
      >Yahoo! Groups Links
      >
      >
      >
    • Show all 7 messages in this topic