Loading ...
Sorry, an error occurred while loading the content.

ALERT!!!! Adobe Acrobat Reader

Expand Messages
  • Charles W Aubin
    Hi all: I hope everyone noticed the article in this mornings Calgary Herald stating that a critical flaw is present in Adobe Acrobat Reader. This can crash
    Message 1 of 1 , Feb 23, 2009
    • 0 Attachment
      Hi all:

      I hope everyone noticed the article in this mornings Calgary Herald stating
      that a critical flaw is present in Adobe Acrobat Reader. This can crash
      computers and leave them open to attacks from hackers. DO NOT USE BEFORE AT
      LEAST MARCH 11, as this is when they expect to have it fixed. The security
      hole effects Adobe Reader 9.0 and earlier.

      reguards Charlie
    Your message has been successfully submitted and would be delivered to recipients shortly.