Loading ...
Sorry, an error occurred while loading the content.

Re: FW: paf

Expand Messages
  • Bill Boogaart
    Right click on the Start button of your PC. Select Explore and navigate to your family history file, which is probably somewhere in My Documents. It has a PAF
    Message 1 of 2 , May 31 8:19 AM
    • 0 Attachment
      Right click on the Start button of your PC. Select Explore and navigate to your family history file, which is probably somewhere in My Documents. It has a PAF extension, i.e., myfamilyhistory.paf. Right click on the file name, select Properties from the menu. Now uncheck the Attributes Read Only check mark. Click on OK. Now try opening it with PAF.

      At 08:40 AM 5/31/2004 -0600, you wrote:

      I am from Sherwood Park, just outside of Edmonton and am a frustrated PAF user.  One of my files has become read only.  I have tried looking everywhere on preferences to see if there is a place to change that.  I have also tried copying into a new file-that one also became read only.  Does anyone have an answer or phone number I could contact for an answer.
    Your message has been successfully submitted and would be delivered to recipients shortly.