Loading ...
Sorry, an error occurred while loading the content.

Re: New EasyPal User and a question...

Expand Messages
  • Jim A. KJ7S
    A couple of things come to mind, if you have all the other programs trying to use the same soundcard, you will want to make sure that none of the programs have
    Message 1 of 6 , May 25, 2013
    • 0 Attachment
           A couple of things come to mind, if you have all the other programs trying to use the same soundcard, you will want to make sure that none of the programs have "exclusive" control of the soundcard/PTT line. The other thing that hits me is, Windows may select the default soundcard for you without you actually knowing it sometimes, double check that possibility.   Just a couple of starter points to check.   Jim  KJ7S
      On 5/24/2013 4:04 PM, David Cole wrote:
       

      Hello,

      I have just finished installing EasyPal, and all appeared to go well...
      I have completed the setup, and selected the correct sound card.

      I have MixW, MMSSTV, and several other sound card programs running, so I
      am sure it is not a connections issue, but I get no sound out of EasyPal
      when I hit transmit after loading an image... I do get the PTT line
      going down, and the rig keys, just no audio out of the sound card...

      I do have th eoutputs turned up on teh sound card as well...

      I have CAT selected as the method of control.

      I do see signals on the waterfall when in receive, but not a peep when I
      hit transmit... I goggled for a start up document, but see nothing
      addressing this... Any suggestions?
      --
      Thanks,
      Dave
      For Amateur Radio equipment reviews and setups see:
      http://www.nk7z.net


      --
      This message has been scanned for viruses and
      dangerous content by MailScanner, and is
      believed to be clean.


      --
      This message has been scanned for viruses and
      dangerous content by MailScanner, and is
      believed to be clean.
    • David Cole
      Hi, Thanks for the tip, but alas, that is not it... Still looking for what is up... -- Thanks, Dave For Amateur Radio equipment reviews and setups see:
      Message 2 of 6 , May 25, 2013
      • 0 Attachment
        Hi,

        Thanks for the tip, but alas, that is not it... Still looking for what
        is up...
        --
        Thanks,
        Dave
        For Amateur Radio equipment reviews and setups see:
        http://www.nk7z.net



        On Sat, 2013-05-25 at 06:33 -0600, Jim A. KJ7S wrote:
        >
        >
        > A couple of things come to mind, if you have all the other
        > programs trying to use the same soundcard, you will want to make sure
        > that none of the programs have "exclusive" control of the
        > soundcard/PTT line. The other thing that hits me is, Windows may
        > select the default soundcard for you without you actually knowing it
        > sometimes, double check that possibility. Just a couple of starter
        > points to check. Jim KJ7S
        > On 5/24/2013 4:04 PM, David Cole wrote:
        >
        > >
        > > Hello,
        > >
        > > I have just finished installing EasyPal, and all appeared to go
        > > well...
        > > I have completed the setup, and selected the correct sound card.
        > >
        > > I have MixW, MMSSTV, and several other sound card programs running,
        > > so I
        > > am sure it is not a connections issue, but I get no sound out of
        > > EasyPal
        > > when I hit transmit after loading an image... I do get the PTT line
        > > going down, and the rig keys, just no audio out of the sound
        > > card...
        > >
        > > I do have th eoutputs turned up on teh sound card as well...
        > >
        > > I have CAT selected as the method of control.
        > >
        > > I do see signals on the waterfall when in receive, but not a peep
        > > when I
        > > hit transmit... I goggled for a start up document, but see nothing
        > > addressing this... Any suggestions?
        > > --
        > > Thanks,
        > > Dave
        > > For Amateur Radio equipment reviews and setups see:
        > > http://www.nk7z.net
        > >
        > >
        > >
        > >
        > >
        > > --
        > > This message has been scanned for viruses and
        > > dangerous content by MailScanner, and is
        > > believed to be clean.
        >
        >
        > --
        > This message has been scanned for viruses and
        > dangerous content by MailScanner, and is
        > believed to be clean.
        >
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.