Loading ...
Sorry, an error occurred while loading the content.

Re: easypal help please!!!

Expand Messages
  • mrpurrfect69
    Hi & thanks for the quick reply..... Audio will go back to the radio if I select the digi mode by holding in the mode button On the AM selection as I can see
    Message 1 of 9 , Apr 11, 2013
    • 0 Attachment
      Hi & thanks for the quick reply.....
      Audio will go back to the radio if I select the digi mode by holding in the mode button
      On the AM selection as I can see the alc dots but it just doesn't want to play when in USB or LSB mode or even on vhf, the frequency always changes when I put it in its digimode. Carn't think what's going on & I'm clues why the radio will only allow audio to pass through it when in this mode, it's sound on psk & works a treat but with easypal I'm really having problems!! Doesn't matter what the sstv frequencies are when the radio is in digimode the frequency changes from the desired sstv frequency where signals are heard to nothing just white noise.

      Is this common with this digimode how the frequency changes? Does the radio have to be in digimode to pass audio back to the radio or can the yaesu ft100 be setup to allow audio to pass through it in normal USB & LSB modes?


      --- In digsstv@yahoogroups.com, Matthew VK3EVL <hitman@...> wrote:
      >
      > I'm assuming it is similar to the 857/897
      > For rear audio you use digi mode which from memory transmits in fm (which explains the freq change) and pkt mode which transmits in ssb
      > Whether it is lsb or usb is setup in the menus.
      >
      > Best bet is to have a flick through the manual. What I have said is how I use it on both my 857 and 897 and I am assuming the ft100 will be similar.
      >
      > Cheers
      > Matthew
      > Vk3evl
      >
      >
      >
      > On 11/04/2013, at 22:54, mrpurrfect69 <no_reply@yahoogroups.com> wrote:
      >
      > > hi all, i have a serious problem with easypal & really seeking some advice.......
      > >
      > > I have a yaesu ft100 with the ct-62 cat lead & the psk leads, now i have them setup in such a way that audio is going back to the radio but for some strange reason the radio wants to be set into its digi mode & will only feed the audio that way, If for some strange reason i switch the radio into usb or lsb mode the audio does not seem to come back to the radio & its picks up noise from the mic.......another thing is that why is it when i tune to some of the digisstv frequencies such as 7.058 LSB why is it that when i put the radio into the digi mode the frequency changes to 7.060.12 & nothing can be heard but when i turn off the digi mode it tunes back to 7.058
      > >
      > > Ive been trying for days but carnt figure this out as it does work on lsb & usb but i have to sit the mic infront of the pc speakers to send an image where as i want to set it up properly so everything works ok
      > >
      > > can anyone point me in the right direction please
      > >
      > >
      >
    • Dave
      First thing to say is that this isn t a problem with EasyPal, you will have the same problem whatever program you use, whether it is for SSTV, PSK or RTTY
      Message 2 of 9 , Apr 11, 2013
      • 0 Attachment
        First thing to say is that this isn't a problem with EasyPal, you will have the same problem whatever program you use, whether it is for SSTV, PSK or RTTY etc., the problem is the way that Yaesu designed the radio to work.
         
        You need to read page 60 of the manual. Although it talks about "Packet" it really means AFSK (Audio Frequency Shift Keying) which is what programs lke EasyPal use.
         
        Basically, the radio expects audio from the microphone for voice SSB, through a microphone, and will only accept audio from the rear sockets in the DIGI or PKT modes.
         
        So, to use the FT100 with any program that sends and receives data modes, you need to press the FUNC key for half a second and, for USB, select Pkt-U (nearly all digital modes on HF use Upper Sideband, no matter what band you are on).  Then you need to make sure that Menu #38 and # 39 are correctly set and the adjust the audio level using Menu #28.  When you have it all set up press FUNC for half a second again to set the radio up.
         
        Cheers - Dave (G0DJA)
         
        ----- Original Message -----
        Sent: Thursday, April 11, 2013 12:54 PM
        Subject: [digsstv] easypal help please!!!

         

        hi all, i have a serious problem with easypal & really seeking some advice.......

        I have a yaesu ft100 with the ct-62 cat lead & the psk leads, now i have them setup in such a way that audio is going back to the radio but for some strange reason the radio wants to be set into its digi mode & will only feed the audio that way, If for some strange reason i switch the radio into usb or lsb mode the audio does not seem to come back to the radio & its picks up noise from the mic.......another thing is that why is it when i tune to some of the digisstv frequencies such as 7.058 LSB why is it that when i put the radio into the digi mode the frequency changes to 7.060.12 & nothing can be heard but when i turn off the digi mode it tunes back to 7.058

        Ive been trying for days but carnt figure this out as it does work on lsb & usb but i have to sit the mic infront of the pc speakers to send an image where as i want to set it up properly so everything works ok

        can anyone point me in the right direction please

      • mrpurrfect69
        This might be where I m going wrong then, when I ve been working on psk the setting has been set to rtty-u I take it that it has to be set to one of the pkt
        Message 3 of 9 , Apr 11, 2013
        • 0 Attachment
          This might be where I'm going wrong then, when I've been working on psk the setting has been set to rtty-u I take it that it has to be set to one of the pkt modes you speak about? As I look on the menu at #38 & #39 I beleave they set to 2125 if that sounds about right? Appreciate this pal thanks!!



          --- In digsstv@yahoogroups.com, "Dave" <dave@...> wrote:
          >
          > First thing to say is that this isn't a problem with EasyPal, you will have the same problem whatever program you use, whether it is for SSTV, PSK or RTTY etc., the problem is the way that Yaesu designed the radio to work.
          >
          > You need to read page 60 of the manual. Although it talks about "Packet" it really means AFSK (Audio Frequency Shift Keying) which is what programs lke EasyPal use.
          >
          > Basically, the radio expects audio from the microphone for voice SSB, through a microphone, and will only accept audio from the rear sockets in the DIGI or PKT modes.
          >
          > So, to use the FT100 with any program that sends and receives data modes, you need to press the FUNC key for half a second and, for USB, select Pkt-U (nearly all digital modes on HF use Upper Sideband, no matter what band you are on). Then you need to make sure that Menu #38 and # 39 are correctly set and the adjust the audio level using Menu #28. When you have it all set up press FUNC for half a second again to set the radio up.
          >
          > Cheers - Dave (G0DJA)
          >
          > ----- Original Message -----
          > From: mrpurrfect69
          > To: digsstv@yahoogroups.com
          > Sent: Thursday, April 11, 2013 12:54 PM
          > Subject: [digsstv] easypal help please!!!
          >
          >
          >
          > hi all, i have a serious problem with easypal & really seeking some advice.......
          >
          > I have a yaesu ft100 with the ct-62 cat lead & the psk leads, now i have them setup in such a way that audio is going back to the radio but for some strange reason the radio wants to be set into its digi mode & will only feed the audio that way, If for some strange reason i switch the radio into usb or lsb mode the audio does not seem to come back to the radio & its picks up noise from the mic.......another thing is that why is it when i tune to some of the digisstv frequencies such as 7.058 LSB why is it that when i put the radio into the digi mode the frequency changes to 7.060.12 & nothing can be heard but when i turn off the digi mode it tunes back to 7.058
          >
          > Ive been trying for days but carnt figure this out as it does work on lsb & usb but i have to sit the mic infront of the pc speakers to send an image where as i want to set it up properly so everything works ok
          >
          > can anyone point me in the right direction please
          >
        • mrpurrfect69
          If I may just ask one more thing before I start tinkering...... When using the ft100 to transmit via easypal any idea what PKT mode it has to be set too?
          Message 4 of 9 , Apr 11, 2013
          • 0 Attachment
            If I may just ask one more thing before I start tinkering...... When using the ft100 to transmit via easypal any idea what PKT mode it has to be set too? Appolagies for my clueless as I'm still relatively new to easypal

            Thanks again

            --- In digsstv@yahoogroups.com, mrpurrfect69 <no_reply@...> wrote:
            >
            > This might be where I'm going wrong then, when I've been working on psk the setting has been set to rtty-u I take it that it has to be set to one of the pkt modes you speak about? As I look on the menu at #38 & #39 I beleave they set to 2125 if that sounds about right? Appreciate this pal thanks!!
            >
            >
            >
            > --- In digsstv@yahoogroups.com, "Dave" <dave@> wrote:
            > >
            > > First thing to say is that this isn't a problem with EasyPal, you will have the same problem whatever program you use, whether it is for SSTV, PSK or RTTY etc., the problem is the way that Yaesu designed the radio to work.
            > >
            > > You need to read page 60 of the manual. Although it talks about "Packet" it really means AFSK (Audio Frequency Shift Keying) which is what programs lke EasyPal use.
            > >
            > > Basically, the radio expects audio from the microphone for voice SSB, through a microphone, and will only accept audio from the rear sockets in the DIGI or PKT modes.
            > >
            > > So, to use the FT100 with any program that sends and receives data modes, you need to press the FUNC key for half a second and, for USB, select Pkt-U (nearly all digital modes on HF use Upper Sideband, no matter what band you are on). Then you need to make sure that Menu #38 and # 39 are correctly set and the adjust the audio level using Menu #28. When you have it all set up press FUNC for half a second again to set the radio up.
            > >
            > > Cheers - Dave (G0DJA)
            > >
            > > ----- Original Message -----
            > > From: mrpurrfect69
            > > To: digsstv@yahoogroups.com
            > > Sent: Thursday, April 11, 2013 12:54 PM
            > > Subject: [digsstv] easypal help please!!!
            > >
            > >
            > >
            > > hi all, i have a serious problem with easypal & really seeking some advice.......
            > >
            > > I have a yaesu ft100 with the ct-62 cat lead & the psk leads, now i have them setup in such a way that audio is going back to the radio but for some strange reason the radio wants to be set into its digi mode & will only feed the audio that way, If for some strange reason i switch the radio into usb or lsb mode the audio does not seem to come back to the radio & its picks up noise from the mic.......another thing is that why is it when i tune to some of the digisstv frequencies such as 7.058 LSB why is it that when i put the radio into the digi mode the frequency changes to 7.060.12 & nothing can be heard but when i turn off the digi mode it tunes back to 7.058
            > >
            > > Ive been trying for days but carnt figure this out as it does work on lsb & usb but i have to sit the mic infront of the pc speakers to send an image where as i want to set it up properly so everything works ok
            > >
            > > can anyone point me in the right direction please
            > >
            >
          • Dave
            Use Pkt-U as almost all digital activity uses USB on HF, no matter what the band is. Dave (G0DJA) ... From: mrpurrfect69 To: digsstv@yahoogroups.com Sent:
            Message 5 of 9 , Apr 12, 2013
            • 0 Attachment
              Use Pkt-U as almost all digital activity uses USB on HF, no matter what the band is.
               
              Dave (G0DJA)
              ----- Original Message -----
              Sent: Thursday, April 11, 2013 4:52 PM
              Subject: [digsstv] Re: easypal help please!!!

               

              If I may just ask one more thing before I start tinkering...... When using the ft100 to transmit via easypal any idea what PKT mode it has to be set too? Appolagies for my clueless as I'm still relatively new to easypal

              Thanks again

              --- In digsstv@yahoogroups.com, mrpurrfect69 <no_reply@...> wrote:

            • siegfried jackstien
              Correction ... On 80m easypal net normally lsb is used cause the transmissions of pictures are interlaced with phone/voice ... and so no switching of the
              Message 6 of 9 , Apr 12, 2013
              • 0 Attachment
                Correction ...

                On 80m easypal net normally lsb is used cause the transmissions of pictures
                are interlaced with phone/voice ... and so no switching of the sidebands
                needed ... I would use lsb on 40 80 (and 160) but usb on higher bands (like
                in voice)

                But ... easypal is that magical exception here (reason above) ... normally
                ALL digital modes are sent in usb

                Dg9bfc

                Sigi


                > -----Urspr√ľngliche Nachricht-----
                > Von: digsstv@yahoogroups.com [mailto:digsstv@yahoogroups.com] Im Auftrag
                > von Dave
                > Gesendet: Freitag, 12. April 2013 07:40
                > An: digsstv@yahoogroups.com
                > Betreff: Re: [digsstv] Re: easypal help please!!!
                >
                >
                >
                > Use Pkt-U as almost all digital activity uses USB on HF, no matter what
                > the band is.
                >
                > Dave (G0DJA)
                >
                > ----- Original Message -----
                > From: mrpurrfect69 <mailto:no_reply@yahoogroups.com>
                > To: digsstv@yahoogroups.com
                > Sent: Thursday, April 11, 2013 4:52 PM
                > Subject: [digsstv] Re: easypal help please!!!
                >
                >
                >
                > If I may just ask one more thing before I start tinkering...... When
                > using the ft100 to transmit via easypal any idea what PKT mode it has to
                > be set too? Appolagies for my clueless as I'm still relatively new to
                > easypal
                >
                > Thanks again
                >
                > --- In digsstv@yahoogroups.com, mrpurrfect69 <no_reply@...> wrote:
                >
                >
                >
              Your message has been successfully submitted and would be delivered to recipients shortly.