Loading ...
Sorry, an error occurred while loading the content.

Re: [digsstv] Hello!

Expand Messages
  • John (AA2AF)
    Paul are you still on easypal,no reply when I send to your email ...John ... From: John (AA2AF) Subject: Re: [digsstv] Hello! To:
    Message 1 of 9 , Dec 2, 2012
    • 0 Attachment
      Paul are you still on easypal,no reply when I send to your email ...John

      --- On Tue, 11/27/12, John (AA2AF) <aa2af@...> wrote:

      From: John (AA2AF) <aa2af@...>
      Subject: Re: [digsstv] Hello!
      To: digsstv@yahoogroups.com
      Date: Tuesday, November 27, 2012, 1:22 PM

      Paul,I only have a vertical on 2m ,the beam is ready to be put up but waiting on the weather.Ill listen on 144.150 to see if I can hear you this afternoon....John

      --- On Tue, 11/27/12, Paul Harris <kb2vec@...> wrote:

      From: Paul Harris <kb2vec@...>
      Subject: Re: [digsstv] Hello!
      To: "digsstv@yahoogroups.com" <digsstv@yahoogroups.com>
      Date: Tuesday, November 27, 2012, 11:28 AM

       
      John,
            I forget where it was but one problem was possibly virus in computer so I was told to download Microsoft Security Essentials.  I got EasyPal installed but cannot decode signals But they were from west coast and signals were showing  weak on waterfall.  That was on 14.233mhz. Will you be on 144.150 today? If so we can try again.   Paul


      From: John (AA2AF) <aa2af@...>
      To: digsstv@yahoogroups.com
      Sent: Tuesday, November 27, 2012 6:47 AMI
      Subject: Re: [digsstv] Hello!

       
      Hi Paul,I think your w/7 was working ,I found a mistake on my end ( rcv ) that could of been the problem copying you. Audio was turned down low.......John

      --- On Sat, 11/24/12, kljkhg <kb2vec@...> wrote:

      From: kljkhg <kb2vec@...>
      Subject: [digsstv] Hello!
      To: digsstv@yahoogroups.com
      Date: Saturday, November 24, 2012, 8:06 AM

       
      Just joined th group and wanted to ask if any one had a lot of trouble with EasyPal and Windows 7.
      Paul KB2VEC



    • Paul Harris
      Yes I am still trying the EasyPal but got sidetracked with two other digital modes V4 Chat and JT9. I was waiting till you got your antennas fixed.    Paul
      Message 2 of 9 , Dec 2, 2012
      • 0 Attachment
        Yes I am still trying the EasyPal but got sidetracked with two other digital modes V4 Chat and JT9. I was waiting till you got your antennas fixed.    Paul


        From: John (AA2AF) <aa2af@...>
        To: digsstv@yahoogroups.com
        Sent: Sunday, December 2, 2012 12:44 PM
        Subject: Re: [digsstv] Hello!

         
        Paul are you still on easypal,no reply when I send to your email ...John

        --- On Tue, 11/27/12, John (AA2AF) <aa2af@...> wrote:

        From: John (AA2AF) <aa2af@...>
        Subject: Re: [digsstv] Hello!
        To: digsstv@yahoogroups.com
        Date: Tuesday, November 27, 2012, 1:22 PM

        Paul,I only have a vertical on 2m ,the beam is ready to be put up but waiting on the weather.Ill listen on 144.150 to see if I can hear you this afternoon....John

        --- On Tue, 11/27/12, Paul Harris <kb2vec@...> wrote:

        From: Paul Harris <kb2vec@...>
        Subject: Re: [digsstv] Hello!
        To: "digsstv@yahoogroups.com" <digsstv@yahoogroups.com>
        Date: Tuesday, November 27, 2012, 11:28 AM

         
        John,
              I forget where it was but one problem was possibly virus in computer so I was told to download Microsoft Security Essentials.  I got EasyPal installed but cannot decode signals But they were from west coast and signals were showing  weak on waterfall.  That was on 14.233mhz. Will you be on 144.150 today? If so we can try again.   Paul


        From: John (AA2AF) <aa2af@...>
        To: digsstv@yahoogroups.com
        Sent: Tuesday, November 27, 2012 6:47 AMI
        Subject: Re: [digsstv] Hello!

         
        Hi Paul,I think your w/7 was working ,I found a mistake on my end ( rcv ) that could of been the problem copying you. Audio was turned down low.......John

        --- On Sat, 11/24/12, kljkhg <kb2vec@...> wrote:

        From: kljkhg <kb2vec@...>
        Subject: [digsstv] Hello!
        To: digsstv@yahoogroups.com
        Date: Saturday, November 24, 2012, 8:06 AM

         
        Just joined th group and wanted to ask if any one had a lot of trouble with EasyPal and Windows 7.
        Paul KB2VEC





      • John (AA2AF)
        I have the antenna up now,I would like to see how it works .If you have the time Ill be on 144.150 with easypal calling CQ after 2pm tomorrow....John ... From:
        Message 3 of 9 , Dec 2, 2012
        • 0 Attachment
          I have the antenna up now,I would like to see how it works .If you have the time Ill be on 144.150 with easypal calling CQ after 2pm tomorrow....John

          --- On Sun, 12/2/12, Paul Harris <kb2vec@...> wrote:

          From: Paul Harris <kb2vec@...>
          Subject: Re: [digsstv] Hello!
          To: "digsstv@yahoogroups.com" <digsstv@yahoogroups.com>
          Date: Sunday, December 2, 2012, 3:02 PM

           
          Yes I am still trying the EasyPal but got sidetracked with two other digital modes V4 Chat and JT9. I was waiting till you got your antennas fixed.    Paul


          From: John (AA2AF) <aa2af@...>
          To: digsstv@yahoogroups.com
          Sent: Sunday, December 2, 2012 12:44 PM
          Subject: Re: [digsstv] Hello!

           
          Paul are you still on easypal,no reply when I send to your email ...John

          --- On Tue, 11/27/12, John (AA2AF) <aa2af@...> wrote:

          From: John (AA2AF) <aa2af@...>
          Subject: Re: [digsstv] Hello!
          To: digsstv@yahoogroups.com
          Date: Tuesday, November 27, 2012, 1:22 PM

          Paul,I only have a vertical on 2m ,the beam is ready to be put up but waiting on the weather.Ill listen on 144.150 to see if I can hear you this afternoon....John

          --- On Tue, 11/27/12, Paul Harris <kb2vec@...> wrote:

          From: Paul Harris <kb2vec@...>
          Subject: Re: [digsstv] Hello!
          To: "digsstv@yahoogroups.com" <digsstv@yahoogroups.com>
          Date: Tuesday, November 27, 2012, 11:28 AM

           
          John,
                I forget where it was but one problem was possibly virus in computer so I was told to download Microsoft Security Essentials.  I got EasyPal installed but cannot decode signals But they were from west coast and signals were showing  weak on waterfall.  That was on 14.233mhz. Will you be on 144.150 today? If so we can try again.   Paul


          From: John (AA2AF) <aa2af@...>
          To: digsstv@yahoogroups.com
          Sent: Tuesday, November 27, 2012 6:47 AMI
          Subject: Re: [digsstv] Hello!

           
          Hi Paul,I think your w/7 was working ,I found a mistake on my end ( rcv ) that could of been the problem copying you. Audio was turned down low.......John

          --- On Sat, 11/24/12, kljkhg <kb2vec@...> wrote:

          From: kljkhg <kb2vec@...>
          Subject: [digsstv] Hello!
          To: digsstv@yahoogroups.com
          Date: Saturday, November 24, 2012, 8:06 AM

           
          Just joined th group and wanted to ask if any one had a lot of trouble with EasyPal and Windows 7.
          Paul KB2VEC





        Your message has been successfully submitted and would be delivered to recipients shortly.