Loading ...
Sorry, an error occurred while loading the content.
 

EASYPAL VER:14/OCT/2012 IN WINDOWS XP PRO

Expand Messages
  • gm4xzz@btinternet.com
    Hello I am running VER:14/OCT/2012 OF EASYPAL in the past week i have noticed that i cannot load pictures using the LOADPIC button on the software i click on a
    Message 1 of 2 , Nov 21, 2012
      Hello
      I am running VER:14/OCT/2012 OF EASYPAL in the past week i have noticed
      that i cannot load pictures using the LOADPIC button on the software i click on a picture and the eggtimer appears in the window bit nothing happens
      It loads ok with the LOADANYbutton but i cant put text on in that window
      has anyone had this problem and did you manage to fix it

      MANY THANKS DE LANDLES GM4XZZ AR VA
    • AA0OI
      try dragging and dropping the picture,, this works with both xp and win 7.. egg timer usually means its loading pic but low ram will slow it up..  try
      Message 2 of 2 , Nov 22, 2012
        try dragging and dropping the picture,, this works with both xp and win 7.. egg timer usually means its loading pic but low ram will slow it up..  try upgrading to 12b Nov..
         
        Garrett / AA0OI

        From: "gm4xzz@..." <gm4xzz@...>
        To: digsstv@yahoogroups.com
        Sent: Wednesday, November 21, 2012 1:15 PM
        Subject: [digsstv] EASYPAL VER:14/OCT/2012 IN WINDOWS XP PRO
         
        Hello
        I am running VER:14/OCT/2012 OF EASYPAL in the past week i have noticed
        that i cannot load pictures using the LOADPIC button on the software i click on a picture and the eggtimer appears in the window bit nothing happens
        It loads ok with the LOADANYbutton but i cant put text on in that window
        has anyone had this problem and did you manage to fix it

        MANY THANKS DE LANDLES GM4XZZ AR VA

      Your message has been successfully submitted and would be delivered to recipients shortly.