Loading ...
Sorry, an error occurred while loading the content.

No Image after perfect reception.

Expand Messages
  • SIDNEY
    Hi, Since upgrading to Win7 and using EasyPal I often receive perfect or almost perfect reception showing a good green bar with very few red segments. Most
    Message 1 of 8 , Mar 1, 2011
    • 0 Attachment
      Hi,
      Since upgrading to Win7 and using EasyPal I often receive perfect or almost perfect reception showing a good green bar with very few red segments. Most decode into an Image but some bring up a message asking me if I want to open the Image, upon clicking on `OK` nothing happens. Any suggestions why this happens would be appreciated. My friend also has this problem.
      73 de Sid.
    • Bud Haynes
      Hi, Since upgrading to Win7 and using EasyPal I often receive perfect or almost perfect reception showing a good green bar with very few red segments. Most
      Message 2 of 8 , Mar 1, 2011
      • 0 Attachment

        Hi,
        Since upgrading to Win7 and using EasyPal I often receive perfect or almost perfect reception showing a good green bar with very few red segments. Most decode into an Image but some bring up a message asking me if I want to open the Image, upon clicking on `OK` nothing happens. Any suggestions why this happens would be appreciated. My friend also has this problem.
        73 de Sid.

        __.************************

        I was about to ask the same thing about opening an image

        Bud – KV7G

      • Keith Lloyd
        Sid, look at the begining of the received progress bar if your missing a few segments at the start then the image is missing its header, so to speak. Ask the
        Message 3 of 8 , Mar 1, 2011
        • 0 Attachment
          Sid,
          look at the begining of the received progress bar if your missing a few segments at the start then the image is missing its header, so to speak.
          Ask the other station to TX the first 20 seconds of his last transmission again.
          You'll find the image will drop into place. 
          We have experienced similar problems to what you have experienced and we find the above remedy helps.
          73
          Keith
          M0KLL


          From: SIDNEY <sidneyharbour@...>
          To: digsstv@yahoogroups.com
          Sent: Tue, 1 March, 2011 19:03:31
          Subject: [digsstv] No Image after perfect reception.

           

          Hi,
          Since upgrading to Win7 and using EasyPal I often receive perfect or almost perfect reception showing a good green bar with very few red segments. Most decode into an Image but some bring up a message asking me if I want to open the Image, upon clicking on `OK` nothing happens. Any suggestions why this happens would be appreciated. My friend also has this problem.
          73 de Sid.


        • richard611657
          A related point. If you use RS encoding to transmit pictures, the receiving end may decode a perfect picture even though up to 20% of segments were missed.
          Message 4 of 8 , Mar 1, 2011
          • 0 Attachment
            A related point. If you use RS encoding to transmit pictures, the receiving end may decode a perfect picture even though up to 20% of segments were missed.
          • SIDNEY
            Hi Keith, Thanks for your prompt reply. As is often the case when you want to try something out it has not happened again, I have been downloading several
            Message 5 of 8 , Mar 2, 2011
            • 0 Attachment
              Hi Keith,
              Thanks for your prompt reply. As is often the case when you want to try something out it has not happened again, I have been downloading several Images and all have opened up all OK. So I will try it out when it re-occurs. Many thanks for your advice and also to others who have replied to my posting.
              73 de Sid.

              --- In digsstv@yahoogroups.com, Keith Lloyd <m0kll@...> wrote:
              >
              > Sid,
              > look at the begining of the received progress bar if your missing a few segments
              > at the start then the image is missing its header, so to speak.
              >
              > Ask the other station to TX the first 20 seconds of his last transmission again.
              > You'll find the image will drop into place. 
              > We have experienced similar problems to what you have experienced and we find
              > the above remedy helps.
              > 73
              > Keith
              > M0KLL
              >
              >
              >
              >
              > ________________________________
              > From: SIDNEY <sidneyharbour@...>
              > To: digsstv@yahoogroups.com
              > Sent: Tue, 1 March, 2011 19:03:31
              > Subject: [digsstv] No Image after perfect reception.
              >
              >  
              > Hi,
              > Since upgrading to Win7 and using EasyPal I often receive perfect or almost
              > perfect reception showing a good green bar with very few red segments. Most
              > decode into an Image but some bring up a message asking me if I want to open the
              > Image, upon clicking on `OK` nothing happens. Any suggestions why this happens
              > would be appreciated. My friend also has this problem.
              > 73 de Sid.
              >
            • MICHAEL G3VPA
              Keith Can I suggest you use Reed Solomon Coding. Under Setup encode options select RS1 or RS2 this gives forward error correction by Reed Solomon Coding, and
              Message 6 of 8 , Mar 3, 2011
              • 0 Attachment
                Keith
                Can I suggest you use Reed Solomon Coding.
                Under Setup> encode options select RS1 or RS2 this gives forward error correction by Reed Solomon Coding, and so some dropouts are then acceptable. Means a slightly longer transmission but it is worth it. Make sure that the box under tune RS2 say, is ticked.

                The other way is for the receiving station to send a BSR (block Send Request)(box under abort)this causes a box to appear in the receiving station and if you accept the option given this makes the receiving station send a resend request, this causes a box to appear on the transmitting station prompting to press the Fix button.
                This then sends the blocks that were missed at the receiving station.

                You said missing blocks at the beginning of the transmission.
                If you are going through a repeater then you can miss data at the beginning:-
                The Lead-in of 24 segments in Easypal is used to allow the carrier to lock up before data is sent. However if a cross band repeater is used some of this lead-in would be lost due to the time taken to activate the repeater and so data at the beginning of the active data may be lost if lock-up is delayed.
                Therefore it is important to add the following to your Easypal set-up and transmit some text before the data lead-in to open up the repeater.
                Select Menu Item WFTXT (Waterfall Text)Note. Type your Callsign into the box, Then Select Save, this then prompts you to add a name to the text, in this case your Callsign.
                Now select the WAV button below Fix.This then gives you a number of options, select "Set as begin.WAV" and this has the effect of adding the Callsign before the data opening up the repeater, and so full lead in is applied.

                73
                Mike G3VPA

                --- In digsstv@yahoogroups.com, "SIDNEY" <sidneyharbour@...> wrote:
                >
                > Hi Keith,
                > Thanks for your prompt reply. As is often the case when you want to try something out it has not happened again, I have been downloading several Images and all have opened up all OK. So I will try it out when it re-occurs. Many thanks for your advice and also to others who have replied to my posting.
                > 73 de Sid.
                >
                > --- In digsstv@yahoogroups.com, Keith Lloyd <m0kll@> wrote:
                > >
                > > Sid,
                > > look at the begining of the received progress bar if your missing a few segments
                > > at the start then the image is missing its header, so to speak.
                > >
                > > Ask the other station to TX the first 20 seconds of his last transmission again.
                > > You'll find the image will drop into place. 
                > > We have experienced similar problems to what you have experienced and we find
                > > the above remedy helps.
                > > 73
                > > Keith
                > > M0KLL
                > >
                > >
                > >
                > >
                > > ________________________________
                > > From: SIDNEY <sidneyharbour@>
                > > To: digsstv@yahoogroups.com
                > > Sent: Tue, 1 March, 2011 19:03:31
                > > Subject: [digsstv] No Image after perfect reception.
                > >
                > >  
                > > Hi,
                > > Since upgrading to Win7 and using EasyPal I often receive perfect or almost
                > > perfect reception showing a good green bar with very few red segments. Most
                > > decode into an Image but some bring up a message asking me if I want to open the
                > > Image, upon clicking on `OK` nothing happens. Any suggestions why this happens
                > > would be appreciated. My friend also has this problem.
                > > 73 de Sid.
                > >
                >
              • MICHAEL G3VPA
                Another thing to check is if the other station is sending a a wrong modulation level, when they are sending check their signal to noise ratio. Then ask then to
                Message 7 of 8 , Mar 3, 2011
                • 0 Attachment
                  Another thing to check is if the other station is sending a a wrong modulation level, when they are sending check their signal to noise ratio. Then ask then to decrease and then increase it slightly to see if the s/n ratio improves.

                  If this has occurred when going to windows 7 check your soundcard settings, remove any environment settings for your transmit signal. or as it is on receive mute the microphone use line in
                  Issue poor reception.The authors Samsung NC10 Netbook transmits with no problem BUT could not receive properly; Dennis G1JQH has the same issue with his HP laptop.The Cure.Both computers had Realtek soundcard settings, and were set to 2CH Speaker. BUT for Easypal you should use the Headphone choice.
                  AND Switch OFF Noise Suppression and Acoustic Echo Cancellation.After these changes the Samsung and HP both now work on Receive 100%

                  Please also see Ketley article on http://www.medwayraynet.org.uk/index.php?option=com_docman&task=cat_view&gid=85&Itemid=80

                  73 Mike G3VPA


                  --- In digsstv@yahoogroups.com, "SIDNEY" <sidneyharbour@...> wrote:
                  >
                  > Hi Keith,
                  > Thanks for your prompt reply. As is often the case when you want to try something out it has not happened again, I have been downloading several Images and all have opened up all OK. So I will try it out when it re-occurs. Many thanks for your advice and also to others who have replied to my posting.
                  > 73 de Sid.
                  >
                  > --- In digsstv@yahoogroups.com, Keith Lloyd <m0kll@> wrote:
                  > >
                  > > Sid,
                  > > look at the begining of the received progress bar if your missing a few segments
                  > > at the start then the image is missing its header, so to speak.
                  > >
                  > > Ask the other station to TX the first 20 seconds of his last transmission again.
                  > > You'll find the image will drop into place. 
                  > > We have experienced similar problems to what you have experienced and we find
                  > > the above remedy helps.
                  > > 73
                  > > Keith
                  > > M0KLL
                  > >
                  > >
                  > >
                  > >
                  > > ________________________________
                  > > From: SIDNEY <sidneyharbour@>
                  > > To: digsstv@yahoogroups.com
                  > > Sent: Tue, 1 March, 2011 19:03:31
                  > > Subject: [digsstv] No Image after perfect reception.
                  > >
                  > >  
                  > > Hi,
                  > > Since upgrading to Win7 and using EasyPal I often receive perfect or almost
                  > > perfect reception showing a good green bar with very few red segments. Most
                  > > decode into an Image but some bring up a message asking me if I want to open the
                  > > Image, upon clicking on `OK` nothing happens. Any suggestions why this happens
                  > > would be appreciated. My friend also has this problem.
                  > > 73 de Sid.
                  > >
                  >
                • SIDNEY
                  Hi Mike, Thank you for your reply to my posting. I have checked all of my settings in EasyPal and they are now set as you have suggested. Best Regards, Sid.
                  Message 8 of 8 , Mar 5, 2011
                  • 0 Attachment
                    Hi Mike,
                    Thank you for your reply to my posting. I have checked all of my settings in EasyPal and they are now set as you have suggested.
                    Best Regards,
                    Sid.

                    --- In digsstv@yahoogroups.com, "MICHAEL G3VPA" <md.rose@...> wrote:
                    >
                    > Keith
                    > Can I suggest you use Reed Solomon Coding.
                    > Under Setup> encode options select RS1 or RS2 this gives forward error correction by Reed Solomon Coding, and so some dropouts are then acceptable. Means a slightly longer transmission but it is worth it. Make sure that the box under tune RS2 say, is ticked.
                    >
                    > The other way is for the receiving station to send a BSR (block Send Request)(box under abort)this causes a box to appear in the receiving station and if you accept the option given this makes the receiving station send a resend request, this causes a box to appear on the transmitting station prompting to press the Fix button.
                    > This then sends the blocks that were missed at the receiving station.
                    >
                    > You said missing blocks at the beginning of the transmission.
                    > If you are going through a repeater then you can miss data at the beginning:-
                    > The Lead-in of 24 segments in Easypal is used to allow the carrier to lock up before data is sent. However if a cross band repeater is used some of this lead-in would be lost due to the time taken to activate the repeater and so data at the beginning of the active data may be lost if lock-up is delayed.
                    > Therefore it is important to add the following to your Easypal set-up and transmit some text before the data lead-in to open up the repeater.
                    > Select Menu Item WFTXT (Waterfall Text)Note. Type your Callsign into the box, Then Select Save, this then prompts you to add a name to the text, in this case your Callsign.
                    > Now select the WAV button below Fix.This then gives you a number of options, select "Set as begin.WAV" and this has the effect of adding the Callsign before the data opening up the repeater, and so full lead in is applied.
                    >
                    > 73
                    > Mike G3VPA
                    >
                    > --- In digsstv@yahoogroups.com, "SIDNEY" <sidneyharbour@> wrote:
                    > >
                    > > Hi Keith,
                    > > Thanks for your prompt reply. As is often the case when you want to try something out it has not happened again, I have been downloading several Images and all have opened up all OK. So I will try it out when it re-occurs. Many thanks for your advice and also to others who have replied to my posting.
                    > > 73 de Sid.
                    > >
                    > > --- In digsstv@yahoogroups.com, Keith Lloyd <m0kll@> wrote:
                    > > >
                    > > > Sid,
                    > > > look at the begining of the received progress bar if your missing a few segments
                    > > > at the start then the image is missing its header, so to speak.
                    > > >
                    > > > Ask the other station to TX the first 20 seconds of his last transmission again.
                    > > > You'll find the image will drop into place. 
                    > > > We have experienced similar problems to what you have experienced and we find
                    > > > the above remedy helps.
                    > > > 73
                    > > > Keith
                    > > > M0KLL
                    > > >
                    > > >
                    > > >
                    > > >
                    > > > ________________________________
                    > > > From: SIDNEY <sidneyharbour@>
                    > > > To: digsstv@yahoogroups.com
                    > > > Sent: Tue, 1 March, 2011 19:03:31
                    > > > Subject: [digsstv] No Image after perfect reception.
                    > > >
                    > > >  
                    > > > Hi,
                    > > > Since upgrading to Win7 and using EasyPal I often receive perfect or almost
                    > > > perfect reception showing a good green bar with very few red segments. Most
                    > > > decode into an Image but some bring up a message asking me if I want to open the
                    > > > Image, upon clicking on `OK` nothing happens. Any suggestions why this happens
                    > > > would be appreciated. My friend also has this problem.
                    > > > 73 de Sid.
                    > > >
                    > >
                    >
                  Your message has been successfully submitted and would be delivered to recipients shortly.