Loading ...
Sorry, an error occurred while loading the content.
 

sporadic bug

Expand Messages
  • Robert Sheskin
    I am running 64 bit Windows 7 and sometimes when I start Easypal it loads as normal and then shows it has stopped working and crashes. A quick restart of the
    Message 1 of 4 , Jan 23, 2011
      I am running 64 bit Windows 7 and sometimes when I start Easypal it
      loads as normal and then shows it has stopped working and crashes. A
      quick restart of the program has always worked the first time. Otherwise
      the vanishing buttons have not happened here since the Jan4 build.

      --
      73,
      Bob N3PPH
    • Jim KJ7S
      ?win 7 64 and quad core intel..Easypal still has vanishing buttons and I do experience the startup crash sometimes...but a casual wave of the mouse across the
      Message 2 of 4 , Jan 23, 2011
        win 7 64 and quad core intel..Easypal still has vanishing buttons and I do experience the startup crash sometimes...but a casual wave of the mouse across the button area brings the buttons back....Jim
        --
        73's
        KJ7S
                 "The Sum of Knowledge and Experience, is Wisdom"
                                "Censor Yourself, Not Others"
        "Everything I needed to learn about Islam, I learned on 9/11."
        ----- Original Message -----
        Sent: Sunday, January 23, 2011 7:00
        Subject: [digsstv] sporadic bug

         

        I am running 64 bit Windows 7 and sometimes when I start Easypal it
        loads as normal and then shows it has stopped working and crashes. A
        quick restart of the program has always worked the first time. Otherwise
        the vanishing buttons have not happened here since the Jan4 build.

        --
        73,
        Bob N3PPH

      • AA0OI
        Having same probolem and tell me run.dll and shuts down,, will write to Erik and tell him... tnx   Garrett / AA0OI ________________________________ From:
        Message 3 of 4 , Jan 23, 2011
          Having same probolem and tell me run.dll and shuts down,, will write to Erik and tell him... tnx
           
          Garrett / AA0OI



          From: Robert Sheskin <rsheskin@...>
          To: digsstv@yahoogroups.com
          Sent: Sun, January 23, 2011 8:00:46 AM
          Subject: [digsstv] sporadic bug

           

          I am running 64 bit Windows 7 and sometimes when I start Easypal it
          loads as normal and then shows it has stopped working and crashes. A
          quick restart of the program has always worked the first time. Otherwise
          the vanishing buttons have not happened here since the Jan4 build.

          --
          73,
          Bob N3PPH


        • jdow
          That seems to be a generic problem with the SysWow64 software that emulates XP 32 bit operations. Usually telling the machine to give it more time allows the
          Message 4 of 4 , Jan 23, 2011
            That seems to be a generic problem with the SysWow64 software that
            emulates XP 32 bit operations. Usually telling the machine to give
            it more time allows the programs to recover. I'd love to know what
            it is the machine's doing at that time as a developer. It makes me
            more than a little annoyed.

            {^_^} Joanne, W6MKU
            ----- Original Message -----
            From: "Robert Sheskin" <rsheskin@...>
            Sent: Sunday, 2011/January/23 06:00


            >I am running 64 bit Windows 7 and sometimes when I start Easypal it
            > loads as normal and then shows it has stopped working and crashes. A
            > quick restart of the program has always worked the first time. Otherwise
            > the vanishing buttons have not happened here since the Jan4 build.
            >
            > --
            > 73,
            > Bob N3PPH
          Your message has been successfully submitted and would be delivered to recipients shortly.