Loading ...
Sorry, an error occurred while loading the content.

No RX Easypal

Expand Messages
  • Lee Stubbs
    Hi all I m a new user to easypal and I cant RX any pictures I have set up the sound card RX/TX and callsign my setup is easypal latest version a SignaLink usb
    Message 1 of 2 , Jun 27, 2010
    • 0 Attachment

      Hi all

      I'm a new user to easypal and I cant RX any pictures

      I have set up the sound card RX/TX and callsign

      my setup is easypal latest version a SignaLink usb sound card interface and Kenwood TS-2000 it looks like the TX is working just no RX

      Any help Please

       

      Regards Lee M6DRS


    • Andy Eskelson
      Do you get any indication as to a data lock? Do remember that DSSTV is nothing like normal SSTV and you need a very clean Rx signal to receive anything at all.
      Message 2 of 2 , Aug 15, 2010
      • 0 Attachment
        Do you get any indication as to a data lock?


        Do remember that DSSTV is nothing like normal SSTV and you need a very
        clean Rx signal to receive anything at all.

        One of the main problems encountered is that the input signal is too high
        from the Rx. The other is that the transmitter is overdriven.

        Make up a loopback plug and see if you can receive your own transmission,
        that would be a good test.

        Andy


        On Sun, 27 Jun 2010 11:32:30 -0700 (PDT)
        Lee Stubbs <m6drs@...> wrote:

        > Hi all
        > I'm a new user to easypal and I cant RX any pictures
        > I have set up the sound card RX/TX and callsign
        > my setup is easypal
        > latest version a SignaLink usb sound card interface and Kenwood TS-2000 it
        > looks like the TX is working just no RX
        > Any help Please
        >
        > Regards Lee M6DRS
        >
        >
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.