Loading ...
Sorry, an error occurred while loading the content.

Re: KG-STV

Expand Messages
  • Paul
    Some of the guys here in the UK are running it side by side with EasyPal both programs seem happy to run together and decode at the same time. More info here:
    Message 1 of 4 , Jun 30, 2010
    • 0 Attachment
      Some of the guys here in the UK
      are running it side by side with EasyPal
      both programs seem happy to run together and
      decode at the same time.

      More info here:
      http://www.g0hwc.com/sstv_drm_news.html

      Also New Yahoo Group for KG-STV
      http://groups.yahoo.com/group/kg-stv/

      Paul G0HWC



      --- In digsstv@yahoogroups.com, "PY4ZBZ" <py4zbz@...> wrote:
      >
      > New DIGITAL SSTV program.
      > Description here, in portuguese :
      >
      > http://www.qsl.net/py4zbz/kg.htm
      >
      > 73 de PY4ZBZ
      >
    • John Yost
      Hope I have the right Paul. I have been using WebCam7 with digisites and epcam and it was working very well. Today Webcam7 started aborting after about 5
      Message 2 of 4 , Jun 30, 2010
      • 0 Attachment

        Hope I have the right Paul.

        I have been using WebCam7 with digisites and epcam and it was working very well.

        Today Webcam7 started aborting after about 5 minutes.  Restart it and it works again for 5 minutes.  Any thoughts?

        Also,  do you know of another webcam program that would do the job?

        If you're not the right Paul, sri and disregard.

        John
        K3YJP

      • Paul G0HWC
        Hi John, Never seen that problem, have you added any new hardware or software to your PC? may be worth trying Webcam XP Paul G0HWC Latest SSTV News :
        Message 3 of 4 , Jul 2, 2010
        • 0 Attachment
          Hi John,

          Never seen that problem, have you added any new hardware
          or software to your PC?
          may be worth trying Webcam XP

          Paul G0HWC
          Latest SSTV News : http://www.g0hwc.com/sstv_drm_news.html



          --- In digsstv@yahoogroups.com, John Yost <dtjay@...> wrote:
          >
          >
          > Hope I have the right Paul.
          >
          > I have been using WebCam7 with digisites and epcam and it was working very well.
          >
          > Today Webcam7 started aborting after about 5 minutes. Restart it and it works
          > again for 5 minutes. Any thoughts?
          >
          > Also, do you know of another webcam program that would do the job?
          >
          > If you're not the right Paul, sri and disregard.
          >
          > John
          > K3YJP
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.