Loading ...
Sorry, an error occurred while loading the content.

Re: [digsstv] easypal no work on 64 bit windows 7 :(

Expand Messages
  • AA0OI
    I m running win 7  64 bit with no problems.. try what Dave said.. sounds like sound card not plugged in.. make sure EasyPal is going into the 32 bit
    Message 1 of 12 , Feb 13, 2010
    • 0 Attachment
      I'm running win 7  64 bit with no problems.. try what Dave said.. sounds like sound card not plugged in.. make sure EasyPal is going into the 32 bit programs file folder ( X86).. The no hamdrm.dll is its not finding the sound card or the cables are not plugged in..
       
      Garrett / AA0OI



      From: ki4ksy <ki4ksy@...>
      To: digsstv@yahoogroups.com
      Sent: Fri, February 12, 2010 8:48:59 PM
      Subject: [digsstv] easypal no work on 64 bit windows 7 :(

       

      Hello to everyone in the group.

      I just tried easypal 2008-(With this ver it said it was missing hamdrm.dll)
      Also Jan 5 2010 ver-(With this ver it said it was missing hamdrm.dll)
      And Feb. 12 2010 ver -(With this ver it just would not open. Also it did not show up in the control panel under installed programs. However, the program was in the program files.)

      However none of them work I am running windows 7 64 bit. I have tried changing the compatibility but nothing works.

      Should I give up?

      Thanks
      KI4KSY


    • Jim KJ7S
      I concurr...with one caveat, which is to make sure you have the correct source selected for both record and playback... both in easypal AND windows... Jim
      Message 2 of 12 , Feb 13, 2010
      • 0 Attachment
        
        I concurr...with one caveat, which is to make sure you have the correct "source" selected for both record and playback... both in easypal AND windows...   Jim
        --
        73's
        KJ7S
                 "The Sum of Knowledge and Experience, is Wisdom"
                                "Censor Yourself, Not Others"
        "Everything I needed to learn about Islam, I learned on 9/11."
        ----- Original Message -----
        From: AA0OI
        Sent: Saturday, February 13, 2010 8:49
        Subject: Re: [digsstv] easypal no work on 64 bit windows 7 :(

         

        I'm running win 7  64 bit with no problems.. try what Dave said.. sounds like sound card not plugged in.. make sure EasyPal is going into the 32 bit programs file folder ( X86).. The no hamdrm.dll is its not finding the sound card or the cables are not plugged in..
         
        Garrett / AA0OI



        .

      • Keith Lloyd
        Had the same problem here on a Win 7 system reverted back to Aug 2009 edition. It s stable and works for me..... 73 Keith M0KLL ... From: ki4ksy
        Message 3 of 12 , Feb 15, 2010
        • 0 Attachment
          Had the same problem here on a Win 7 system reverted back to Aug 2009 edition. It's stable and works for me.....
          73
          Keith
          M0KLL

          --- On Sat, 13/2/10, ki4ksy <ki4ksy@...> wrote:

          From: ki4ksy <ki4ksy@...>
          Subject: [digsstv] easypal no work on 64 bit windows 7 :(
          To: digsstv@yahoogroups.com
          Date: Saturday, 13 February, 2010, 2:48

           
          Hello to everyone in the group.

          I just tried easypal 2008-(With this ver it said it was missing hamdrm.dll)
          Also Jan 5 2010 ver-(With this ver it said it was missing hamdrm.dll)
          And Feb. 12 2010 ver -(With this ver it just would not open. Also it did not show up in the control panel under installed programs. However, the program was in the program files.)

          However none of them work I am running windows 7 64 bit. I have tried changing the compatibility but nothing works.

          Should I give up?

          Thanks
          KI4KSY


        • AA0OI
          Hi Keith: I run win 7 64 bit no problems.. first make sure you remove all of EasyPal from everywhere,, leave nothing... download the newest which is 12feb2010
          Message 4 of 12 , Feb 15, 2010
          • 0 Attachment
            Hi Keith:
            I run win 7 64 bit no problems.. first make sure you remove all of EasyPal from everywhere,, leave nothing... download the newest which is 12feb2010 and get it from Eriks site 
            http://vk4aes.com/
             
            install it in the 86x folder...
             
            biggest problem is the soundcard,, drivers are hard to find if its not a "onboard" card ( infact if you do not have a 64 bit sound card you will be lucky if you can get it to work) no drivers..
            Let me know how it works !!
            73's 
            Garrett / AA0OI



            From: Keith Lloyd <m0kll@...>
            To: digsstv@yahoogroups.com
            Sent: Mon, February 15, 2010 8:26:27 AM
            Subject: Re: [digsstv] easypal no work on 64 bit windows 7 :(

             

            Had the same problem here on a Win 7 system reverted back to Aug 2009 edition. It's stable and works for me.....
            73
            Keith
            M0KLL

            --- On Sat, 13/2/10, ki4ksy <ki4ksy@yahoo. com> wrote:

            From: ki4ksy <ki4ksy@yahoo. com>
            Subject: [digsstv] easypal no work on 64 bit windows 7 :(
            To: digsstv@yahoogroups .com
            Date: Saturday, 13 February, 2010, 2:48

             
            Hello to everyone in the group.

            I just tried easypal 2008-(With this ver it said it was missing hamdrm.dll)
            Also Jan 5 2010 ver-(With this ver it said it was missing hamdrm.dll)
            And Feb. 12 2010 ver -(With this ver it just would not open. Also it did not show up in the control panel under installed programs. However, the program was in the program files.)

            However none of them work I am running windows 7 64 bit. I have tried changing the compatibility but nothing works.

            Should I give up?

            Thanks
            KI4KSY



          • ki4ksy
            Thanks for all the repl I have checked the sound card to the best of my ability. I have used multipsk, HRD psk31, wxtoimag, and a few other soundcard modes but
            Message 5 of 12 , Feb 15, 2010
            • 0 Attachment
              Thanks for all the repl

              I have checked the sound card to the best of my ability. I have used multipsk, HRD psk31, wxtoimag, and a few other soundcard modes but have yet to have a problem with any of them. I reinstaled the op-sys but that did not change the fact that the computer will not start the program. I will try some more soundcard settings tonight and see if it will start that way. thanks

              KI4KSY
              Tim
            • David Myers
              Tim, On the Desktop shortcut.. Go to Properties, Advanced and tick the Run as Administrator check box. Apply and it should be OK. That was the problem I was
              Message 6 of 12 , Feb 15, 2010
              • 0 Attachment
                Tim,
                 
                On the Desktop shortcut.. Go to Properties, Advanced and tick the "Run as Administrator" check box. Apply and it should be OK.
                That was the problem I was having. Had to do this a fair bit when running Vista.
                 
                Hope this helps. They are all different beasts when they want to be.
                 
                73  Dave  VK2RD / VE3DFK
              • ve3dvv
                Also having a problem with Win7-64home When trying to run (in admin mode) I get the following Application error: The Application was unable to start correctly
                Message 7 of 12 , Feb 26, 2010
                • 0 Attachment
                  Also having a problem with Win7-64home
                  When trying to run (in admin mode) I get the following Application error:
                  "The Application was unable to start correctly (Oxc0000005). Click OK to close the application"

                  - Program installed in c:/EasyPal
                  - Shortcut setup to ruin in WinXP SP3 compatibility model.
                  Any Ideas??
                  73,
                  John, ve3dvv

                  --- In digsstv@yahoogroups.com, "David Myers" <davem@...> wrote:
                  >
                  > Tim,
                  >
                  > On the Desktop shortcut.. Go to Properties, Advanced and tick the "Run as Administrator" check box. Apply and it should be OK.
                  > That was the problem I was having. Had to do this a fair bit when running Vista.
                  >
                  > Hope this helps. They are all different beasts when they want to be.
                  >
                  > 73 Dave VK2RD / VE3DFK
                  >
                • AA0OI
                  Hi John: in 64 bit windows you can not install EasyPal into C:  in has to be installed into th e 86x folder to run..   Garrett / AA0OI
                  Message 8 of 12 , Mar 5, 2010
                  • 0 Attachment
                    Hi John:
                    in 64 bit windows you can not install EasyPal into C:  in has to be installed into th e 86x folder to run..
                     
                    Garrett / AA0OI



                    From: ve3dvv <ve3dvv@...>
                    To: digsstv@yahoogroups.com
                    Sent: Fri, February 26, 2010 4:21:02 PM
                    Subject: [digsstv] Re: easypal no work on 64 bit windows 7 :(

                     

                    Also having a problem with Win7-64home
                    When trying to run (in admin mode) I get the following Application error:
                    "The Application was unable to start correctly (Oxc0000005) . Click OK to close the application"

                    - Program installed in c:/EasyPal
                    - Shortcut setup to ruin in WinXP SP3 compatibility model.
                    Any Ideas??
                    73,
                    John, ve3dvv

                    --- In digsstv@yahoogroups .com, "David Myers" <davem@...> wrote:
                    >
                    > Tim,
                    >
                    > On the Desktop shortcut.. Go to Properties, Advanced and tick the "Run as Administrator" check box. Apply and it should be OK.
                    > That was the problem I was having. Had to do this a fair bit when running Vista.
                    >
                    > Hope this helps. They are all different beasts when they want to be.
                    >
                    > 73 Dave VK2RD / VE3DFK
                    >


                  • ve3dvv
                    Hi Fellows! The problem is that I have EasyPal installed under the root drive ( c:/Easypal see previous)!! I also have it set to run as Administrator and
                    Message 9 of 12 , Mar 5, 2010
                    • 0 Attachment
                      Hi Fellows!
                      The problem is that I have EasyPal installed under the root drive ( c:/Easypal see previous)!! I also have it set to run as Administrator and winxp-SP3 mode. Still getting the same error message. Another thought, I have the system dual boot with WinXP-pro. I wonder if that is part of the problem?
                      John


                      --- In digsstv@yahoogroups.com, AA0OI <aa0oi@...> wrote:
                      >
                      > Hi John:
                      > in 64 bit windows you can not install EasyPal into C:  in has to be installed into th e 86x folder to run..
                      >  
                      > Garrett / AA0OI
                      >
                      >
                      >
                      >
                      > ________________________________
                      > From: ve3dvv <ve3dvv@...>
                      > To: digsstv@yahoogroups.com
                      > Sent: Fri, February 26, 2010 4:21:02 PM
                      > Subject: [digsstv] Re: easypal no work on 64 bit windows 7 :(
                      >
                      >  
                      > Also having a problem with Win7-64home
                      > When trying to run (in admin mode) I get the following Application error:
                      > "The Application was unable to start correctly (Oxc0000005) . Click OK to close the application"
                      >
                      > - Program installed in c:/EasyPal
                      > - Shortcut setup to ruin in WinXP SP3 compatibility model.
                      > Any Ideas??
                      > 73,
                      > John, ve3dvv
                      >
                      > --- In digsstv@yahoogroups .com, "David Myers" <davem@> wrote:
                      > >
                      > > Tim,
                      > >
                      > > On the Desktop shortcut.. Go to Properties, Advanced and tick the "Run as Administrator" check box. Apply and it should be OK.
                      > > That was the problem I was having. Had to do this a fair bit when running Vista.
                      > >
                      > > Hope this helps. They are all different beasts when they want to be.
                      > >
                      > > 73 Dave VK2RD / VE3DFK
                      > >
                      >
                    Your message has been successfully submitted and would be delivered to recipients shortly.