Loading ...
Sorry, an error occurred while loading the content.

Re: [digsstv] "Entry Point Not Found" on EasyPal

Expand Messages
  • Dave Ackrill
    ... I m using XP SP2 and I m getting the error message Executable C: Program Files EasyPalBETA EasyPal EasyPal.exe had the following unrecoverable error:
    Message 1 of 6 , Jan 31, 2009
    • 0 Attachment
      AA0OI wrote:
      > Hi Dennis:
      > uninstall EasyPal completly,, make sure folder is empty,, put MSVCR80.dll back where you found it ( it does not go in the EasyPal Folder.. Run a registry cleaner,, shut down computer and restart..
      > Are you running Vista:: if you are make a folder in root directory C:\EasyPal.. If your running XP sp2 or better,, just let it install where it wants to ( Program Files).. Neither of the files that you put in EasyPal Should
      > be in the file folder..
      > When it cant find those files it usually means that it can't find the sound card,,, check the plugs ( or try another digital program and see if it receives and transmitts, that means sound card is ok.. start there any let me know what happens.. I'll check the reflector all day long for your answer,, or join us on 7.173 and one of us can walk you thru it or find problem..

      I'm using XP SP2 and I'm getting the error message "Executable
      'C:\Program Files\EasyPalBETA\EasyPal\EasyPal.exe' had the following
      unrecoverable error: Couldn't find library MSVCP80.dll (required by
      C:\PROGRA~1\WINDOW~4\MpShHook.dll) Please ensure it is installed."

      However, I am trying to have both the 9/JAN/09 version, which works OK,
      as well as the Beta version, so I have been trying to install both
      programs and had been advised to put them both under a common folder.

      However, when I try to load a picture the screen goes black (the whole
      of the screen) until I hit Esc and then the error message above can be seen.

      I didn't move any file from anywhere, the program just did the usual
      installation. If anything moved any files, it was the installation package.

      Dave (G0DJA)
    • AA0OI
      Hi Dave: can t have 2 vers of EasyPal installed.. that maybe the problem.. ok on the files,, I thought you said you moved them into the EasyPal folder..  It
      Message 2 of 6 , Feb 1, 2009
      • 0 Attachment
        Hi Dave:
        can't have 2 vers of EasyPal installed.. that maybe the problem.. ok on the files,, I thought you said you moved them into the EasyPal folder..  It makes its own files and puts them in the folder..  try one ver at a time.. ( the new one first) and if you do want to run 2 ver.. don't put in same folder  ( I don't think that you can do this at all,, or haven't been able to at this end.) I'll ask Erik in next e-mail today..
        let me know if that works.
         
        Garrett / AA0OI



        From: Dave Ackrill <dave.g0dja@...>
        To: digsstv@yahoogroups.com
        Sent: Saturday, January 31, 2009 9:44:40 AM
        Subject: Re: [digsstv] "Entry Point Not Found" on EasyPal

        AA0OI wrote:

        > Hi Dennis:
        > uninstall EasyPal completly,, make sure folder is empty,, put MSVCR80.dll back where you found it ( it does not go in the EasyPal Folder.. Run a registry cleaner,, shut down computer and restart..
        > Are you running Vista:: if you are make a folder in root directory C:\EasyPal.. If your running XP sp2 or better,, just let it install where it wants to ( Program Files).. Neither of the files that you put in EasyPal Should
        > be in the file folder..
        > When it cant find those files it usually means that it can't find the sound card,,, check the plugs ( or try another digital program and see if it receives and transmitts, that means sound card is ok.. start there any let me know what happens.. I'll check the reflector all day long for your answer,, or join us on 7.173 and one of us can walk you thru it or find problem..

        I'm using XP SP2 and I'm getting the error message "Executable
        'C:\Program Files\EasyPalBETA\ EasyPal\EasyPal. exe' had the following
        unrecoverable error: Couldn't find library MSVCP80.dll (required by
        C:\PROGRA~1\ WINDOW~4\ MpShHook. dll) Please ensure it is installed."

        However, I am trying to have both the 9/JAN/09 version, which works OK,
        as well as the Beta version, so I have been trying to install both
        programs and had been advised to put them both under a common folder.

        However, when I try to load a picture the screen goes black (the whole
        of the screen) until I hit Esc and then the error message above can be seen.

        I didn't move any file from anywhere, the program just did the usual
        installation. If anything moved any files, it was the installation package.

        Dave (G0DJA)


      • Dave Ackrill
        ... Rob indicated that he has more than one version installed at a time, so it is possible. Even when I completely uninstalled the previous version and
        Message 3 of 6 , Feb 1, 2009
        • 0 Attachment
          AA0OI wrote:
          > Hi Dave:
          > can't have 2 vers of EasyPal installed.. that maybe the problem.. ok on the files,, I thought you said you moved them into the EasyPal folder.. It makes its own files and puts them in the folder.. try one ver at a time.. ( the new one first) and if you do want to run 2 ver.. don't put in same folder ( I don't think that you can do this at all,, or haven't been able to at this end.) I'll ask Erik in next e-mail today..
          > let me know if that works.

          Rob indicated that he has more than one version installed at a time, so
          it is possible.

          Even when I completely uninstalled the previous version and installed
          29/JAN/09 clean it created the error message, and Rob says that it's a
          known problem that he hopes will be fixed soon.

          So I've reverted to the earlier version that works OK until another
          update appears.

          Cheers - Dave (G0DJA)
        • jdow
          From: Dave Ackrill Sent: Saturday, 2009, January 31 07:44 ... Do you have the .Net Framework installed and updated? {^_^}
          Message 4 of 6 , Feb 1, 2009
          • 0 Attachment
            From: "Dave Ackrill" <dave.g0dja@...>
            Sent: Saturday, 2009, January 31 07:44


            > AA0OI wrote:
            >> Hi Dennis:
            >> uninstall EasyPal completly,, make sure folder is empty,, put MSVCR80.dll
            >> back where you found it ( it does not go in the EasyPal Folder.. Run a
            >> registry cleaner,, shut down computer and restart..
            >> Are you running Vista:: if you are make a folder in root directory
            >> C:\EasyPal.. If your running XP sp2 or better,, just let it install where
            >> it wants to ( Program Files).. Neither of the files that you put in
            >> EasyPal Should
            >> be in the file folder..
            >> When it cant find those files it usually means that it can't find the
            >> sound card,,, check the plugs ( or try another digital program and see
            >> if it receives and transmitts, that means sound card is ok.. start there
            >> any let me know what happens.. I'll check the reflector all day long for
            >> your answer,, or join us on 7.173 and one of us can walk you thru it or
            >> find problem..
            >
            > I'm using XP SP2 and I'm getting the error message "Executable
            > 'C:\Program Files\EasyPalBETA\EasyPal\EasyPal.exe' had the following
            > unrecoverable error: Couldn't find library MSVCP80.dll (required by
            > C:\PROGRA~1\WINDOW~4\MpShHook.dll) Please ensure it is installed."
            >
            > However, I am trying to have both the 9/JAN/09 version, which works OK,
            > as well as the Beta version, so I have been trying to install both
            > programs and had been advised to put them both under a common folder.
            >
            > However, when I try to load a picture the screen goes black (the whole
            > of the screen) until I hit Esc and then the error message above can be
            > seen.
            >
            > I didn't move any file from anywhere, the program just did the usual
            > installation. If anything moved any files, it was the installation
            > package.
            >
            > Dave (G0DJA)

            Do you have the .Net Framework installed and updated?

            {^_^}
          Your message has been successfully submitted and would be delivered to recipients shortly.