Loading ...
Sorry, an error occurred while loading the content.

Easypal + Ft1000MP Mk V

Expand Messages
  • Keith Marriott
    Hi All Just joined the group and setup on Digitv, using easypal via Rigblaster Pro into FT1000MP Mk V. Any tip and info would be very grateful, I m having a
    Message 1 of 3 , Jul 29, 2008
    • 0 Attachment
      Hi All Just joined the group and setup on Digitv, using easypal via
      Rigblaster Pro into FT1000MP Mk V.
      Any tip and info would be very grateful, I'm having a few problems
      setting up on the digi mod. I'm told that my sigs are not as strong on
      the left side 750.
      I'm ok with SSTV MMSSTV no problem all fine. It's the digi mod so if
      you can help, this old man would be very grateful.

      Your G6NHY Keith.
    • AA0OI
      Hi Keith: Sound card is very important..  Make sure your using line out or speaker out and not digital..Also a problem is sometimes the soundcard that is
      Message 2 of 3 , Jul 30, 2008
      • 0 Attachment
        Hi Keith:
        Sound card is very important..  Make sure your using line out or speaker out and not digital..Also a problem is sometimes the soundcard that is built in on the motherboard will not do it (ac97 Drivers are not the greatest)... also make sure you have all special efftects turned off.. ( my on board sound card has HD sound and it will not work)
        about the best soundcard I have found is the cheap sb16 ( cost about 10-12 on ebay).. When operating have no special effects on and no filters or ( VERY IMPORTANT) -- no compression.. Also anyother thing you have on the sound card have muted ( CD input-output etc) RF Chokes on the lines also help if you have any RF ( mine are built in on both input and output).  Dic ( had a FT1000 mp here and uses it ,, his email is Dick W4NTG <dmcnutt@...>;  and will help you with the radio if he can..  I have the rigbalaster pro,, the directions are not the easiest to decode..
        If I can help anymore ( if I've helped at all!!??) let me know...

        CUL
        Garrett / AA0OI


        ----- Original Message ----
        From: Keith Marriott <g6nhy@...>
        To: digsstv@yahoogroups.com
        Sent: Tuesday, July 29, 2008 2:38:55 PM
        Subject: [digsstv] Easypal + Ft1000MP Mk V

        Hi All Just joined the group and setup on Digitv, using easypal via
        Rigblaster Pro into FT1000MP Mk V.
        Any tip and info would be very grateful, I'm having a few problems
        setting up on the digi mod. I'm told that my sigs are not as strong on
        the left side 750.
        I'm ok with SSTV MMSSTV no problem all fine. It's the digi mod so if
        you can help, this old man would be very grateful.

        Your G6NHY Keith.


      • cesco12342000
        ... Dont use the rig s digi-mode. Use SSB mode instead.
        Message 3 of 3 , Jul 31, 2008
        • 0 Attachment
          > I'm having a few problems
          > setting up on the digi mod.

          Dont use the rig's digi-mode. Use SSB mode instead.
        Your message has been successfully submitted and would be delivered to recipients shortly.