Loading ...
Sorry, an error occurred while loading the content.

SSTV Cam

Expand Messages
  • auzzat
    Hi all, I m running the latest version of Easypal and have a directory called digi on my webpage. I m trying to have Easypal upload pictures to this directory
    Message 1 of 4 , Jul 13, 2008
    • 0 Attachment
      Hi all,
      I'm running the latest version of Easypal and have a directory called
      digi on my webpage.

      I'm trying to have Easypal upload pictures to this directory that
      being image1 to show with Digi-Sites.

      My details are as below:

      web address - ftp.zl1my.co.nz
      Username - username
      password - password
      web dir - digi

      with the above details loaded into the Action/FTP Upload menu on
      Easypal and with FTP Upload ticked it still will not upload pictures.

      Do I need anything else activated within Easypal?

      Any help would be appreciated.
      ZL1My - Glenn
    • Dave Jones
      Hi Glen, I have been on your site: http://www.zl1my.co.nz/digi/ and all the images appear to be uploaded. It looks like you have it working now. Here are some
      Message 2 of 4 , Jul 14, 2008
      • 0 Attachment
        Hi Glen,

        I have been on your site:
        http://www.zl1my.co.nz/digi/

        and all the images appear to be uploaded.  It looks like you have it working now.

        Here are some other sites:
        WD4LEE
        http://personalpages.tds.net/~wd4lee/image1
        W3WVG
        http://mysite.verizon.net/resojf80/w3wvg/image1
        KB4YZ
        http://www.tima.com/~djones2/rx/image1
        VK4AES
        http://vk4aes.50webs.com/image1
        VK4ZU
        http://www.users.on.net/~trevorb/image1
        KC1CS
        http://www.kc1cs.com/image1
        K4XTT
        http://doramefa.us/sstv/image1

        These URL's can be used with the Digi-Sites program by Dick W3WVG:
        http://mysite.verizon.net/resojf80/

        73 Dave KB4YZ

        auzzat wrote:

        Hi all,
        I'm running the latest version of Easypal and have a directory called
        digi on my webpage.

        I'm trying to have Easypal upload pictures to this directory that
        being image1 to show with Digi-Sites.

        My details are as below:

        web address - ftp.zl1my.co. nz
        Username - username
        password - password
        web dir - digi

        with the above details loaded into the Action/FTP Upload menu on
        Easypal and with FTP Upload ticked it still will not upload pictures.

        Do I need anything else activated within Easypal?

        Any help would be appreciated.
        ZL1My - Glenn


      • Glenn - ZL1MY
        Hi Dave, Thanks for the reply. I still cannot get Easypal to upload as the ones on my site now I have uploaded manually via my ftp program. I m not sure if
        Message 3 of 4 , Jul 14, 2008
        • 0 Attachment

          Hi Dave,

           

          Thanks for the reply.

          I still cannot get Easypal to upload as the ones on my site now I have uploaded manually via my ftp program.

          I’m not sure if there is anything else I need to set within Easypal itself?

           

          Also do the new pictures send to your site automatically in the background while using Easypal?

          Sorry to be a pain everyone, I enjoy this program and would like to be able to have it uploading

           

          73 Glenn ZL1MY

           

          From: digsstv@yahoogroups.com [mailto:digsstv@yahoogroups.com] On Behalf Of Dave Jones
          Sent: Monday, 14 July 2008 9:43 p.m.
          To: digsstv@yahoogroups.com
          Subject: {Disarmed} Re: [digsstv] SSTV Cam

           

          Hi Glen,

          I have been on your site:
          http://www.zl1my.co.nz/digi/

          and all the images appear to be uploaded.  It looks like you have it working now.

          Here are some other sites:
          WD4LEE
          http://personalpages.tds.net/~wd4lee/image1
          W3WVG
          http://mysite.verizon.net/resojf80/w3wvg/image1
          KB4YZ
          http://www.tima.com/~djones2/rx/image1
          VK4AES
          http://vk4aes.50webs.com/image1
          VK4ZU
          http://www.users.on.net/~trevorb/image1
          KC1CS
          http://www.kc1cs.com/image1
          K4XTT
          http://doramefa.us/sstv/image1

          These URL's can be used with the Digi-Sites program by Dick W3WVG:
          http://mysite.verizon.net/resojf80/

          73 Dave KB4YZ

          auzzat wrote:

          Hi all,
          I'm running the latest version of Easypal and have a directory called
          digi on my webpage.

          I'm trying to have Easypal upload pictures to this directory that
          being image1 to show with Digi-Sites.

          My details are as below:

          web address - ftp.zl1my.co.nz
          Username - username
          password - password
          web dir - digi

          with the above details loaded into the Action/FTP Upload menu on
          Easypal and with FTP Upload ticked it still will not upload pictures.

          Do I need anything else activated within Easypal?

          Any help would be appreciated.
          ZL1My - Glenn

           

          No virus found in this incoming message.
          Checked by AVG - http://www.avg.com
          Version: 8.0.138 / Virus Database: 270.4.10/1550 - Release Date: 13/07/2008 5:58 p.m.

        • Andy Eskelson
          Check your path for upload, I would be surprised if it was simply digi (it could be) it is normally something like htdocs/your directories, or www/your
          Message 4 of 4 , Jul 14, 2008
          • 0 Attachment
            Check your path for upload, I would be surprised if it was simply digi (it could be) it is normally something like htdocs/your directories, or www/your directories etc.

            Check the path when you manually upload and try duplicating that in digi

            Andy


            On Tue, 15 Jul 2008 07:05:00 +1200
            "Glenn - ZL1MY" <glenn@...> wrote:

            > Hi Dave,
            >
            >
            >
            > Thanks for the reply.
            >
            > I still cannot get Easypal to upload as the ones on my site now I have
            > uploaded manually via my ftp program.
            >
            > I'm not sure if there is anything else I need to set within Easypal itself?
            >
            >
            >
            > Also do the new pictures send to your site automatically in the background
            > while using Easypal?
            >
            > Sorry to be a pain everyone, I enjoy this program and would like to be able
            > to have it uploading
            >
            >
            >
            > 73 Glenn ZL1MY
            >
            >
            >
            > From: digsstv@yahoogroups.com [mailto:digsstv@yahoogroups.com] On Behalf Of
            > Dave Jones
            > Sent: Monday, 14 July 2008 9:43 p.m.
            > To: digsstv@yahoogroups.com
            > Subject: {Disarmed} Re: [digsstv] SSTV Cam
            >
            >
            >
            > Hi Glen,
            >
            > I have been on your site:
            > http://www.zl1my.co.nz/digi/
            >
            > and all the images appear to be uploaded. It looks like you have it working
            > now.
            >
            > Here are some other sites:
            > WD4LEE
            > http://personalpages.tds.net/~wd4lee/image1
            > W3WVG
            > http://mysite.verizon.net/resojf80/w3wvg/image1
            > KB4YZ
            > http://www.tima.com/~djones2/rx/image1
            > VK4AES
            > http://vk4aes.50webs.com/image1
            > VK4ZU
            > http://www.users.on.net/~trevorb/image1
            > KC1CS
            > http://www.kc1cs.com/image1
            > K4XTT
            > http://doramefa.us/sstv/image1
            >
            > These URL's can be used with the Digi-Sites program by Dick W3WVG:
            > http://mysite.verizon.net/resojf80/
            >
            > 73 Dave KB4YZ
            >
            > auzzat wrote:
            >
            > Hi all,
            > I'm running the latest version of Easypal and have a directory called
            > digi on my webpage.
            >
            > I'm trying to have Easypal upload pictures to this directory that
            > being image1 to show with Digi-Sites.
            >
            > My details are as below:
            >
            > web address - ftp.zl1my.co.nz
            > Username - username
            > password - password
            > web dir - digi
            >
            > with the above details loaded into the Action/FTP Upload menu on
            > Easypal and with FTP Upload ticked it still will not upload pictures.
            >
            > Do I need anything else activated within Easypal?
            >
            > Any help would be appreciated.
            > ZL1My - Glenn
            >
            >
            >
            >
            >
            > No virus found in this incoming message.
            > Checked by AVG - http://www.avg.com
            > Version: 8.0.138 / Virus Database: 270.4.10/1550 - Release Date: 13/07/2008
            > 5:58 p.m.
            >
          Your message has been successfully submitted and would be delivered to recipients shortly.