Loading ...
Sorry, an error occurred while loading the content.

HamPal / Digtrx Help

Expand Messages
  • serge_bertuzzo
    Hello everyone! I am new to the group. I recently downloaded both the HamPal and Digtrx software packages and have attempted to copy digital transmissions.
    Message 1 of 3 , Jun 22, 2005
    • 0 Attachment
      Hello everyone! I am new to the group.

      I recently downloaded both the HamPal and Digtrx software packages
      and have attempted to copy digital transmissions.

      Although I have monitored transmissions on both 20 and 40 M for a
      few days and while the both software programs seem to indicate that
      it is decoding, I have yet to copy a single file! I keep getting
      messages indicating that the file was corrupt. I have verified that
      I am on the right frequency according to the tuning indicators on
      the waterfall display.

      I understand that both the above programs could copy even with less
      than optimal signal conditions. I am not sure what the problem is.
      Perhaps I just do not know enough about digital transmissions.

      Any and all help would be greatly appreciated. Thanks in advance.

      Regards,

      Serge
      VA3SB
    • i6kzr
      Hi Serge, have you active some filters? If so disable them... 73 i6kzr Renzo http://www.i6kzr.it ... -- No virus found in this outgoing message. Checked by AVG
      Message 2 of 3 , Jun 24, 2005
      • 0 Attachment
        Hi Serge,
        have you active some filters?

        If so disable them...

        73 i6kzr Renzo

        http://www.i6kzr.it


        serge_bertuzzo wrote:
        > Hello everyone! I am new to the group.
        >
        > I recently downloaded both the HamPal and Digtrx software packages
        > and have attempted to copy digital transmissions.
        >
        > Although I have monitored transmissions on both 20 and 40 M for a
        > few days and while the both software programs seem to indicate that
        > it is decoding, I have yet to copy a single file! I keep getting
        > messages indicating that the file was corrupt. I have verified that
        > I am on the right frequency according to the tuning indicators on
        > the waterfall display.
        >
        > I understand that both the above programs could copy even with less
        > than optimal signal conditions. I am not sure what the problem is.
        > Perhaps I just do not know enough about digital transmissions.
        >
        > Any and all help would be greatly appreciated. Thanks in advance.
        >
        > Regards,
        >
        > Serge
        > VA3SB


        --
        No virus found in this outgoing message.
        Checked by AVG Anti-Virus.
        Version: 7.0.323 / Virus Database: 267.7.11/26 - Release Date: 22/06/2005
      • Dave Jones
        When using the User.wav button with HamPAL ver. 03JUL05, the wave files should be named/renamed so that there are no spaces or punctuation as part of the
        Message 3 of 3 , Jul 3, 2005
        • 0 Attachment
          When using the "User.wav" button with HamPAL ver. 03JUL05, the wave
          files should be named/renamed so that there are no spaces or punctuation
          as part of the file name. The dash and underscore are OK. If a wave
          file is selected where the name includes spaces, the program may lock
          up. In some cases, it may be possible to regain control using the
          "ABORT" button.

          73 Dave KB4YZ
        Your message has been successfully submitted and would be delivered to recipients shortly.