Loading ...
Sorry, an error occurred while loading the content.

3962RE: [digsstv] Re: New Easypal 28th Jan 2012

Expand Messages
  • D R Mynatt
    Feb 3 1:24 PM
    • 0 Attachment
      No microphone, no Microsoft sounds... Something must be bleeding across.
      I'm using a SignaLink and have a speaker tied into it... Could the speaker
      be the problem?

      D

      -----Original Message-----
      From: digsstv@yahoogroups.com [mailto:digsstv@yahoogroups.com] On Behalf Of
      vk4aes
      Sent: Friday, February 03, 2012 2:19 PM
      To: digsstv@yahoogroups.com
      Subject: [digsstv] Re: New Easypal 28th Jan 2012

      Hi Dave,

      Do you have a live microphone during TX?
      The lines I refer too are extra tuning lines on the RX waterfall.

      Erik

      --- In digsstv@yahoogroups.com, "D R Mynatt" <dave@...> wrote:
      >
      > Hi Erik-
      >
      > I get the two markers, and I cannot find any 'effects' for the sound
      > cards anywhere so I assume it doesn't have any. My signals are not
      > outside the two side boundary markers but they appear a few ticks off
      > the frequency markets, typically a bit higher. I have to fuss around
      > with the RIT to get it to decode all the way.
      >
      > It is volume sensitive for sure, and in my case the least amount of
      > volume -either at the radio or the sound card adjustment- is critical.
      > So I keep it almost imperceptible to hear. I don't see any vertical
      > lines in any of the received images so far.
      >
      > I will try the Tuning wav file to see what I get.
      >
      > I appreciate your time. If you are the coder, then let me say this is
      > a very beautiful piece of coding work.
      >
      > Dave
      > KA0SWT
      >
      >
      >
      >
      >
      >
      > -----Original Message-----
      > From: digsstv@yahoogroups.com [mailto:digsstv@yahoogroups.com] On
      > Behalf Of vk4aes
      > Sent: Thursday, February 02, 2012 10:30 PM
      > To: digsstv@yahoogroups.com
      > Subject: [digsstv] Re: New Easypal 28th Jan 2012
      >
      >
      > Hi Dave,
      >
      > Just check "sound effects" have been turned off on the soundcard.
      >
      > EasyPal is very forgiving with off tuning.
      > When receiving, two vertical lines can be seen on either side of the
      > green tuning marks, and towards the edges.
      >
      > The signal should be almost exactly between these lines.
      > These lines show the capture area for decoding. If some of the
      > carriers are outside these lines, then the more gives more errors.
      > 200 to 300 mistuning should be no problem in reasonable conditions.
      > This means the tuning lines are way off the green marks and a lock on
      > is still possible.
      > The audio levels are also very forgiving.
      >
      > If full lock on is still difficult then it indicates distortion either
      > at the TX or the RX end or both.
      >
      > By the way regarding the low level for the tune function.
      > Most of the wav files in the /programwavfiles/ folder are reduced in
      > amplitude. This was to safeguard some linears which got quite a jolt
      > if the volume was too high. I set these on the light side.
      > However, if the user makes a wav file, the user may choose the volume
      > level to be best for his system.
      >
      > The tuning wav file is in the /programwavfiles/ folder and called
      > "tune.wav". A user may replace or change this to a different level if
      > desired as with all the others.
      >
      > But to be useful, the level has been set low.
      > Any distortion will show as vertical line images on the display.
      > The distortion can be caused by the TX or at the RX end.
      > If the RX end is perfect, then multiple lines on the display suggests
      > TX distortion. Setting this file to a low level helps in this regard
      > as Joanne suggests.
      >
      > Erik VK4AES
      >
      > --- In digsstv@yahoogroups.com, "D R Mynatt" <dave@> wrote:
      > >
      > > All I can say is that this is VERY sensitive to frequency drift and
      > > seems to work (reliably) only when spot-on frequency. It is not a
      > > very forgiving system. Wish there was a way the software could
      > > adjust for up to 200-300Hz off freq...
      > >
      > > Dave
      > > KA0SWT
      > >
      > >
      > >
      > >
      > > -----Original Message-----
      > > From: digsstv@yahoogroups.com [mailto:digsstv@yahoogroups.com] On
      > > Behalf Of SV1UY
      > > Sent: Thursday, February 02, 2012 12:08 AM
      > > To: digsstv@yahoogroups.com
      > > Subject: [digsstv] Re: New Easypal 28th Jan 2012
      > >
      > > --- In digsstv@yahoogroups.com, jdow <jdow@> wrote:
      > > >
      > > > Might it be setup for tune at full power and Tx at the proper
      > > > power such that peaks are not clipped? If so this is a very wise
      > > > change on
      > > Erik's part.
      > > >
      > > > {^_^} Joanne, W6MKU
      > >
      > >
      > > You might be right OM, Perhaps Erik can tell us?
      > >
      > > 73 de Demetre SV1UY
      > >
      > >
      > >
      > > ------------------------------------
      > >
      > > Yahoo! Groups Links
      > >
      >
      >
      >
      >
      > ------------------------------------
      >
      > Yahoo! Groups Links
      >




      ------------------------------------

      Yahoo! Groups Links
    • Show all 16 messages in this topic