Loading ...
Sorry, an error occurred while loading the content.

3450Re: [delmarvastargazers] Celestron Repairs

Expand Messages
  • Michael P. Borgia
    Apr 1, 2005
    • 0 Attachment
      Hi David,
       
         Just to fill you in, I have installed the new batteries in my Super C8 Plus and unfortunately have had no success.  The telescope performs the same as before.  LED's illuminate and the new batteries appear to charge normally, but the motor does not drive.  I do not know or cannot find if this modified system has a voltage regulator or any other component beyond the batteries or the motor.  Removing the motor to investigate further would require disassembling the entire telescope from the mount.
       
      Mike
      ----- Original Message -----
      Sent: Wednesday, March 23, 2005 1:13 PM
      Subject: Re: [delmarvastargazers] Celestron Repairs





      Hi Mike,
         With the batteries wired in series then your motor needs somewhere
      around 4 volts at 2.5 amps. Your LED requires only .020 amps at 1.2 volts
      to lite so it's really not a very good indicator of the condition or your
      batteries.  Hopefully the new batteries will fix the problem and your
      'scope will back to full operation very soon.

                  - Dave


                                                                                
                   "Michael P.                                                  
                   Borgia"                                                      
                   <mborgia@comcast.                                          To
                   net>                      <delmarvastargazers@yahoogroups.com
                                             >                                  
                   03/23/2005 12:49                                           cc
                   PM                                                           
                                                                         Subject
                                             Re: [delmarvastargazers] Celestron 
                   Please respond to         Repairs                            
                   delmarvastargazer                                            
                   s@yahoogroups.com                                            
                                                                                
                                                                                
                                                                                
                                                                                




      Hi David:

          I do not have a voltmeter, but the green LED on the telescope panel
      basically serves the same function.  Perhaps next time by Radio Shack, I
      will pick up an inexpensive one.  By the way for your curiousity, the
      batteries are 2 Volts, 2.5 amps and they do appear to be wired in series
      after all.  The negative terminal of one battery is wired to the positive
      terminal of another one.

      Mike
      ----- Original Message -----
      From: David M Groski
      To: delmarvastargazers@yahoogroups.com
      Sent: Wednesday, March 23, 2005 9:36 AM
      Subject: Re: [delmarvastargazers] Celestron Repairs





      Mike,
         As a research chemist and engineer I can tell you that getting 19 years
      of life out of set of lead based batteries is very good. The dead
      batteries
      will show the correct voltage when charged but can not supply the needed
      current when you turn on the drive. It's the same as when the battery in
      your car is weak. The headlights will work but as soon as you try to start
      the car, there is not enough current to turn it over. Glad to hear that
      Radio Shack still sells the batteries. Just make sure that you get the
      polarity correct when you install the new batteries.

                      - Dave



                    "Michael P.

                    Borgia"

                    <mborgia@comcast.                                          To

                    net>                      <delmarvastargazers@yahoogroups.com

                                              >

                    03/22/2005 08:57                                           cc

                    PM

                                                                          Subject

                                              Re: [delmarvastargazers] Celestron

                    Please respond to         Repairs

                    delmarvastargazer

                    s@yahoogroups.com









      To All:

           Thanks for all the advice....

           David...believe it or not, I have actually found that the batteries
      that power the Tuthill self-contained drive are still in production.
      Taking your advice that this is almost certainly a battery problem, I went
      to Radio Shack to see if there was an equivalent battery and it turns out
      the the same company still produces the same rated battery (same model
      number and everything).  These are lead acid batteries after all and so my
      charging set up should still work the same.  I should have them in 5 to 10
      business days and then we will find out whether or not its the batteries.

           If I understand you right, these batteries are accepting a full charge
      and illuminating the full charge light (amperage) but the voltage of the
      batteries had probably decayed to the point where they can no longer drive
      or ground the motor.  This is likely the reason why the lights (low draw)
      work, but the motor (high draw) does not drive.  Make sense to you?  Also
      the batteries are not soldered into the base, but they were epoxied to the
      base of the drive and I had to cut them out.  In any event, if I am wrong,
      I can return the batteries so its a minimal risk.

      Thanks again...
      Michael

                                  Yahoo! Groups Sponsor




                                      ADVERTISEMENT

                                        click here








      Yahoo! Groups Links
             To visit your group on the web, go to:
             http://groups.yahoo.com/group/delmarvastargazers/

             To unsubscribe from this group, send an email to:
             delmarvastargazers-unsubscribe@yahoogroups.com

             Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.



      This communication is for use by the intended recipient and contains
      information that may be privileged, confidential or copyrighted under
      applicable law.  If you are not the intended recipient, you are hereby
      formally notified that any use, copying or distribution of this e-mail,
      in whole or in part, is strictly prohibited.  Please notify the sender
      by return e-mail and delete this e-mail from your system.  Unless
      explicitly and conspicuously designated as "E-Contract Intended",
      this e-mail does not constitute a contract offer, a contract amendment,
      or an acceptance of a contract offer.  This e-mail does not constitute
      a consent to the use of sender's contact information for direct marketing
      purposes or for transfers of data to third parties.

      Francais Deutsch Italiano  Espanol  Portugues  Japanese  Chinese  Korean

                   http://www.DuPont.com/corp/email_disclaimer.html



                                                                                 
                                 Yahoo! Groups Sponsor                           
                                                                                 
                                                                                 
                                                                                 
                                     ADVERTISEMENT                               
                                       click here                                
                                                                                 
                                                                                 
                                                                                 
                                                                                 



      Yahoo! Groups Links
             To visit your group on the web, go to:
             http://groups.yahoo.com/group/delmarvastargazers/

             To unsubscribe from this group, send an email to:
             delmarvastargazers-unsubscribe@yahoogroups.com

             Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.



      This communication is for use by the intended recipient and contains
      information that may be privileged, confidential or copyrighted under
      applicable law.  If you are not the intended recipient, you are hereby
      formally notified that any use, copying or distribution of this e-mail,
      in whole or in part, is strictly prohibited.  Please notify the sender
      by return e-mail and delete this e-mail from your system.  Unless
      explicitly and conspicuously designated as "E-Contract Intended",
      this e-mail does not constitute a contract offer, a contract amendment,
      or an acceptance of a contract offer.  This e-mail does not constitute
      a consent to the use of sender's contact information for direct marketing
      purposes or for transfers of data to third parties.

      Francais Deutsch Italiano  Espanol  Portugues  Japanese  Chinese  Korean

                  http://www.DuPont.com/corp/email_disclaimer.html



    • Show all 14 messages in this topic