Loading ...
Sorry, an error occurred while loading the content.

Re: [dejavu-l] Re: Ctrl-down skips

Expand Messages
  • Karin Montin
    I just didn t understand which options to look at. I always have AutoAssemble and AutoSend to Memory ticked. Karin
    Message 1 of 12 , May 10, 2012
    View Source
    • 0 Attachment
      I just didn't understand which options to look at. I always have
      AutoAssemble and AutoSend to Memory ticked.

      Karin

      On 10/05/2012 5:16 PM, classytranslator wrote:
      > Karin,
      >
      > There is a very good reason to check the settings in the Environment tab, especially those under "On Ctrl+DownArrow." If some of the settings are left unchecked, nothing happens when you click on CTRL+Down Arrow.
      >
      > To diagnose a problem correctly in a piece of software, steps have to be detailed in sequence, that's all.
      >
      > I have yet to see the behavior you describe, though.
      >
      > Regards,
      >
      >
      > Mario Chávez, translator
      > 64-bit Windows 7 Pro + DVX2 Pro 8.0.555
      >
      >
      >
      >
      > --- In dejavu-l@yahoogroups.com, Karin Montin<kmontin@...> wrote:
      >> I have an MDB and TMB attached. Don't know which Environment settings
      >> would be of interest. I think Guus diagnosed the problem and I had come
      >> to the same conclusion. Due to segments disappearing from the Empty Rows
      >> as they were no longer empty, the program loses track of where it is. I
      >> consider this a bug. I couldn't figure out a pattern in how far the jump
      >> was, because it varied a lot. I wonder if it might be equivalent to the
      >> number of rows that disappear due to translation and propagation, or
      >> something like that.
      >>
      >> Karin
      >>
      >> On 09/05/2012 10:32 PM, classytranslator wrote:
      >>> Karin,
      >>>
      >>> What are your Environment settings? Have you attached a MDB and TMB to your project?
      >>>
      >>> Regards,
      >>>
      >>> Mario Chávez
      >>>
      >>> --- In dejavu-l@yahoogroups.com, Karin Montin<kmontin@> wrote:
      >>>> I'm working in Empty Rows view, and when I do Ctrl-Down, quite often the
      >>>> cursor skips several segments. When I scroll up, they are still empty.
      >>>> What gives?
      >>>>
      >>>> Karin
      >>>>
      >>>> Pro Build 555
      >>>> Office 2007
      >>>> Vista 64
      >>>>
      >
      >
      >
      > ------------------------------------
      >
    • Gudmund Areskoug
      ... FWIW, I don t think this had anything to do with the problem Karin is describing, and everything to do with what Dave describes, that a row has changed
      Message 2 of 12 , May 11, 2012
      View Source
      • 0 Attachment
        On 2012-05-10 04:32, classytranslator wrote:
        > Karin,
        >
        > What are your Environment settings? Have you attached a MDB and TMB to your project?

        FWIW, I don't think this had anything to do with the problem Karin is
        describing, and everything to do with what Dave describes, that a row
        has changed status through user action so that it doesn't fit the
        filtering criteria any longer, thus shouldn't be shown anymore and that
        the bug is some sort of double take that makes Ctrl+DownArrow skip the
        row that shouldn't be there, but ends up skipping one that should be
        there because the one to skip has already been removed, and perhaps yet
        another, perhaps for row re-counting reasons.

        BR,
        Gudmund
        --
        This message and any replies to it is scanned by http://www.fra.se
        Please direct any complaints about this to them.
      Your message has been successfully submitted and would be delivered to recipients shortly.