Loading ...
Sorry, an error occurred while loading the content.

Re: Problem w/Yahoo Mail file attachements

Expand Messages
  • klesko3
    Well I did a little more testing and it does not appear to be a problem with DG. As I was testing things last night I was getting inconsistent results. The
    Message 1 of 8 , Dec 3, 2004
    View Source
    • 0 Attachment
      Well I did a little more testing and it does not appear to be a
      problem with DG. As I was testing things last night I was getting
      inconsistent results. The first computer I was at is behind a cheap 4
      port hub and it appears to be causing some problems. I moved to a
      computer that is connected to the main switch on the network and got
      consistent results.

      I now think that it may be a problem with squid. I can upload mail
      attachments for both hotmail and yahoo as long as they are less than 1
      MB in size. It does not matter if DG is enabled, a file over 1 MB in
      size does not get passed from the server to the web. I used tcpdump
      on the external NIC and if the file is greater than 1 mb there is no
      activity showing the file being sent. If it is less than 1 MB tcpdump
      show the file being sent immediately.

      Looks like it is time to look at how Squid is set up. Any other
      suggestion?

      Thanks for the help.


      --- In dansguardian@yahoogroups.com, "klesko3" <klesko3@y...> wrote:
      >
      > --- In dansguardian@yahoogroups.com, "Sean Hurley" <shurley@t...>
      > wrote:
      > >
      > > > Forgot that one, No, turning off AV scan does NOT help.
      > >
      > > Then could it be as simple as the file extension? With Hotmail I am
      > > able to send a file attachment no problem. Could it be the problem
      > I
      > > had earlier with the setting of '0' for maxcontentsize?
      >
      > I'll have to check out the file extention.
      >
      > I have maxcontentFILTERsize = 256 Is this the same as maxcontentsize?
      > I don't have a maxcontentsize in my dansguardian.conf file.
      >
      > maxuploadsize = -1 (no blocking)
      >
      > Thanks
      > Kevin
    Your message has been successfully submitted and would be delivered to recipients shortly.