Loading ...
Sorry, an error occurred while loading the content.

Re: [dallasaudioclub] Problem with TEAC X-1000R Reel to Reel

Expand Messages
  • Wardsweb
    Common problem for the X-1000R. The head transport plate pivot arm is stuck. This is caused from the grease used to lube it becoming gummy over the years. You
    Message 1 of 4 , Feb 29, 2008
    • 0 Attachment
      Common problem for the X-1000R. The head transport
      plate pivot arm is stuck. This is caused from the
      grease used to lube it becoming gummy over the years.
      You may be able to cheat and just oil it and work the
      transport up and down a few times. Other wise the
      assembly will need to be removed, cleand and relubed.

      Luther

      --- pdtt75 <pdtt75@...> wrote:

      > Hello Everyone,
      > I have a TEAC X-1000R that will Forward and Rewind
      > the tape but will
      > not PLAY. You will hear a "click sound" but the
      > tape will not move.
      >
      > Is that the problem with the capstan motor or the
      > problem with the
      > capstan belt?
      >
      > Does anyone out there have a service manual for this
      > deck?
      >
      > Thanks
      > Paul
      >
      >



      ____________________________________________________________________________________
      Looking for last minute shopping deals?
      Find them fast with Yahoo! Search. http://tools.search.yahoo.com/newsearch/category.php?category=shopping
    • Wardsweb
      I forgot to add that this is the case if the belt isn t loose or broken. The capstan motor drives the cog that lifts the transport. The FF/RW functions use
      Message 2 of 4 , Feb 29, 2008
      • 0 Attachment
        I forgot to add that this is the case if the belt
        isn't loose or broken. The capstan motor drives the
        cog that lifts the transport.

        The FF/RW functions use their own direct drive motors.

        --- Wardsweb <wardsweb@...> wrote:

        > Common problem for the X-1000R. The head transport
        > plate pivot arm is stuck. This is caused from the
        > grease used to lube it becoming gummy over the
        > years.
        > You may be able to cheat and just oil it and work
        > the
        > transport up and down a few times. Other wise the
        > assembly will need to be removed, cleand and
        > relubed.
        >
        > Luther
        >
        > --- pdtt75 <pdtt75@...> wrote:
        >
        > > Hello Everyone,
        > > I have a TEAC X-1000R that will Forward and Rewind
        > > the tape but will
        > > not PLAY. You will hear a "click sound" but the
        > > tape will not move.
        > >
        > > Is that the problem with the capstan motor or the
        > > problem with the
        > > capstan belt?
        > >
        > > Does anyone out there have a service manual for
        > this
        > > deck?
        > >
        > > Thanks
        > > Paul
        > >
        > >
        >
        >
        >
        >
        >
        ____________________________________________________________________________________
        > Looking for last minute shopping deals?
        > Find them fast with Yahoo! Search.
        >
        http://tools.search.yahoo.com/newsearch/category.php?category=shopping
        >



        ____________________________________________________________________________________
        Looking for last minute shopping deals?
        Find them fast with Yahoo! Search. http://tools.search.yahoo.com/newsearch/category.php?category=shopping
      • pdtt Houston
        Thanks I will check both. Wardsweb wrote: I forgot to add that this is the case if the belt isn t loose or broken. The capstan motor
        Message 3 of 4 , Feb 29, 2008
        • 0 Attachment
          Thanks
          I will check both.

          Wardsweb <wardsweb@...> wrote:
          I forgot to add that this is the case if the belt
          isn't loose or broken. The capstan motor drives the
          cog that lifts the transport.

          The FF/RW functions use their own direct drive motors.

          --- Wardsweb <wardsweb@yahoo. com> wrote:

          > Common problem for the X-1000R. The head transport
          > plate pivot arm is stuck. This is caused from the
          > grease used to lube it becoming gummy over the
          > years.
          > You may be able to cheat and just oil it and work
          > the
          > transport up and down a few times. Other wise the
          > assembly will need to be removed, cleand and
          > relubed.
          >
          > Luther
          >
          > --- pdtt75 <pdtt75@yahoo. com> wrote:
          >
          > > Hello Everyone,
          > > I have a TEAC X-1000R that will Forward and Rewind
          > > the tape but will
          > > not PLAY. You will hear a "click sound" but the
          > > tape will not move.
          > >
          > > Is that the problem with the capstan motor or the
          > > problem with the
          > > capstan belt?
          > >
          > > Does anyone out there have a service manual for
          > this
          > > deck?
          > >
          > > Thanks
          > > Paul
          > >
          > >
          >
          >
          >
          >
          >
          ____________ _________ _________ _________ _________ _________ _
          > Looking for last minute shopping deals?
          > Find them fast with Yahoo! Search.
          >
          http://tools. search.yahoo. com/newsearch/ category. php?category= shopping
          >

          ____________ _________ _________ _________ _________ _________ _
          Looking for last minute shopping deals?
          Find them fast with Yahoo! Search. http://tools. search.yahoo. com/newsearch/ category. php?category= shopping


          Be a better friend, newshound, and know-it-all with Yahoo! Mobile. Try it now.

        Your message has been successfully submitted and would be delivered to recipients shortly.