Loading ...
Sorry, an error occurred while loading the content.

Re: [cw] MC: Hero 5th Edition Template

Expand Messages
  • Bob Quinlan
    Can anyone tell me where to get the 2.4.9 upgrade? I just had to change computers and was surprised to find that I didn t have an updater for that version.
    Message 1 of 8 , Apr 30 9:26 PM
    • 0 Attachment
      Can anyone tell me where to get the 2.4.9 upgrade? I just had to change
      computers and was surprised to find that I didn't have an updater for that
      version. Now I can't find it on the AlterEgo Software site either.

      Any hints?

      --Bob Q

      At 11:10 PM 4/30/03 +0000, you wrote:
      >2) The Template uses a Beta version of Metacreator (Version 2.4.9).
      >Bruce was kind enough to make some special changes for me so I could
      >get certain features to work in the Template.
    • Bruce Kvam
      The 2.4.3 updater is available at Alter Ego Software, on the Updates page. It has been moved out of Beta. http://www.alteregosoftware.com/ There is no version
      Message 2 of 8 , May 1, 2003
      • 0 Attachment
        The 2.4.3 updater is available at Alter Ego Software, on the Updates page.
        It has been moved out of Beta.

        http://www.alteregosoftware.com/

        There is no version 2.4.9.

        ----- Original Message -----
        From: "Bob Quinlan" <bquinlan2@...>
        To: <cw@yahoogroups.com>
        Sent: Wednesday, April 30, 2003 11:26 PM
        Subject: Re: [cw] MC: Hero 5th Edition Template


        > Can anyone tell me where to get the 2.4.9 upgrade? I just had to change
        > computers and was surprised to find that I didn't have an updater for that
        > version. Now I can't find it on the AlterEgo Software site either.
        >
        > Any hints?
      • Christopher Mullins
        Bob, I had to make a correction. My Template requires MC Version 2.4.0 or greater. - Christopher Mullins ... change ... for that ... could
        Message 3 of 8 , May 1, 2003
        • 0 Attachment
          Bob, I had to make a correction. My Template requires MC Version
          2.4.0 or greater.

          - Christopher Mullins

          --- In cw@yahoogroups.com, Bob Quinlan <bquinlan2@o...> wrote:
          > Can anyone tell me where to get the 2.4.9 upgrade? I just had to
          change
          > computers and was surprised to find that I didn't have an updater
          for that
          > version. Now I can't find it on the AlterEgo Software site either.
          >
          > Any hints?
          >
          > --Bob Q
          >
          > At 11:10 PM 4/30/03 +0000, you wrote:
          > >2) The Template uses a Beta version of Metacreator (Version 2.4.9).
          > >Bruce was kind enough to make some special changes for me so I
          could
          > >get certain features to work in the Template.
        • Bob Quinlan
          ... Sorry about that. The hallucinogens must have been kicking in. :-) --Bob Q
          Message 4 of 8 , May 1, 2003
          • 0 Attachment
            At 10:07 AM 5/1/03 -0500, you wrote:
            >There is no version 2.4.9.

            Sorry about that. The hallucinogens must have been kicking in. :-)

            --Bob Q
          Your message has been successfully submitted and would be delivered to recipients shortly.