Loading ...
Sorry, an error occurred while loading the content.

Re: [cosmacelf] Giant Board connection to Netronics Video Board

Expand Messages
  • Richard
    The Difference From J4 and J5 is whether the elf flag is held low or held high for serial. maybe someone can look at this backward. Tiny Basic is executing the
    Message 1 of 4 , Aug 31, 2011
    • 0 Attachment
      The Difference From J4 and J5 is whether the elf flag is held low or held
      high for serial.
      maybe someone can look at this backward.
      Tiny Basic is executing the following loop.
      LOOP B3 Keybord Goto keybord routines
      B4 loop wait for start bit




      ----- Original Message -----
      From: "Glen Roger" <glenroger@...>
      To: <cosmacelf@yahoogroups.com>
      Sent: Wednesday, August 31, 2011 6:53 PM
      Subject: Re: [cosmacelf] Giant Board connection to Netronics Video Board


      > Thanks! Mine worked at one time - 30 years ago - and the Giant Board had
      J4
      > in place. I'll bet there was an addendum to the instructions when Tiny
      > Basic arrived. I'm trying to get Hyperterminal to talk to either the ELF
      > via the Giant Board or my VID board with limited success.
      >
      > You said 300 baud. What other settings? VID manual says 7 bits, 1 parity
      > which is ignored and 1 or more stop bits. I've tried lots of
      combinations.
      > Hyperterminal behaves quite well in sending to the VID with various
      settings
      > but the VID returns garble or nothing as I change HT settings.
      >
      > Glen
      >
      >
      > On Wed, Aug 31, 2011 at 4:10 AM, Paul Backhouse <paul@...> wrote:
      >
      > > **
      > >
      > >
      > > Interesting....
      > > Mine's at J4 but on re-reading them, the Giant Board instructions are
      > > explicit in 2 places that J4 is for TTY so I'm not adamant my setting is
      > > correct.
      > > Nonetheless it is working OK over a serial port connection to a Windows
      PC
      > > running Hyperterminal autodetecting at 300 Baud.
      > >
      > > (Not using ELF with Video or FastVid Board. Mine worked, but not
      reliably
      > > so and I suspected an overheating issue).
      > >
      > > Paul.
      > >
      > >
      >
      >
      > [Non-text portions of this message have been removed]
      >
      >
      >
      > ------------------------------------
      >
      > ========================================================
      > Visit the COSMAC ELF website at http://www.cosmacelf.comYahoo! Groups
      Links
      >
      >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.