Loading ...
Sorry, an error occurred while loading the content.

150061Re: translations of HTTP 404

Expand Messages
  • Mark J. Reed
    Dec 1, 2007
    • 0 Attachment
      That came through fine with the acute on the s (and the a), fwiw.


      On 12/1/07, Roger Mills <rfmilly@...> wrote:
      > ----- Original Message -----
      > From: "Roger Mills" <rfmilly@...>
      > To: "Constructed Languages List" <>
      > Sent: Saturday, December 01, 2007 5:45 PM
      > Subject: Re: translations of HTTP 404
      >
      >
      > > Mark J. Reed wrote: (re my Prevli translation, using "S")
      > >
      > >
      > >> S-acute should work fine for most folks on here, I'd expect. But I
      > >> have no way of typing one on my bberry, so I can't test right now.
      > >>
      > > Can't do it when writing in email mode. Alternative would be to write the
      > > msg. as an email in OO, where I'm using Thryomanes and have assigned
      > > s-acute to CNTRL+s-- but heaven knows what it would look like (to me, and
      > > probably to others); I've already complained that my mail at MSN/Hotmail
      > > is hopelessly garbled, and AFAICT, no way to fix it (change encoding does
      > > nothing). Grrrr. Bah Humbug.
      > >
      > > Here's a test (copy/paste from OO):
      > > aśpát
      > >
      > > (Irrealis of /sapat/ sick)
      > >
      > > hmmm, looks OK at this point..........
      > >
      > Aargh, first time didn't work because it used the wrong Mills email addr.
      >


      --
      Mark J. Reed <markjreed@...>
    • Show all 17 messages in this topic