Loading ...
Sorry, an error occurred while loading the content.

Lincoln Experimental Terminal

Expand Messages
  • ozob99
    A 1967 report in the Lincoln Labs transportable satellite ground terminal used with the early Lincoln Experimental Satellites:
    Message 1 of 6 , Sep 9 5:42 PM
    • 0 Attachment
      A 1967 report in the Lincoln Labs transportable satellite ground terminal used with the early Lincoln Experimental Satellites:


      http://www.dtic.mil/dtic/tr/fulltext/u2/661577.pdf
    • Tad
      9600 bits/second with 10kW CW RF output. Woof.
      Message 2 of 6 , Sep 9 6:00 PM
      • 0 Attachment
        9600 bits/second with 10kW CW RF output.  Woof.  


        On Mon, Sep 9, 2013 at 8:42 PM, <ozob99@...> wrote:


        A 1967 report in the Lincoln Labs transportable satellite ground terminal used with the early Lincoln Experimental Satellites:





      • wftroskey
        Ludicrous Speed.... ... 9600 bits/second with 10kW CW RF output. Woof. On Mon, Sep 9, 2013 at 8:42 PM, wrote: A 1967 report in the Lincoln
        Message 3 of 6 , Sep 10 10:12 AM
        • 0 Attachment

           

          "Ludicrous Speed...."
           

          --- In coldwarcomms@yahoogroups.com, <tad@...> wrote:

          9600 bits/second with 10kW CW RF output.  Woof.  


          On Mon, Sep 9, 2013 at 8:42 PM, <ozob99@...> wrote:


          A 1967 report in the Lincoln Labs transportable satellite ground terminal used with the early Lincoln Experimental Satellites:




        • blitz716
          blank message, please repost.
          Message 4 of 6 , Sep 11 10:34 AM
          • 0 Attachment
            blank message, please repost.

            wftroskey@... wrote:

             

          • Frank Helton
            Not really blank, see http://groups.yahoo.com/group/coldwarcomms/message/28547 Apparently-blank messages are possibly due to bugs in Yahoo s new neo code,
            Message 5 of 6 , Sep 12 12:35 AM
            • 0 Attachment
               
              Apparently-blank messages are possibly due to bugs in Yahoo's new "neo" code, which has been foisted on a non-volunteer subset of users without sufficient debugging.
               
              Sometimes the invisible text shows up when you attempt to reply.  Or you may need to go to http://groups.yahoo.com/group/coldwarcomms/ to see it.
               
              With this particular one, it didn't even make it to my in-box, another neo bug I believe.
               
              Frank
               
               
              From: blitz716
              Sent: Wednesday, September 11, 2013 12:34 PM
              Subject: Re: [coldwarcomms] RE: Lincoln Experimental Terminal
               


              blank message, please repost.
               
            • blitz716
              Ok, but blank enough I didnt see anything...thanks.
              Message 6 of 6 , Sep 12 9:54 AM
              • 0 Attachment
                Ok, but blank enough I didnt see anything...thanks.

                Frank Helton wrote:
                 
                Apparently-blank messages are possibly due to bugs in Yahoo's new "neo" code, which has been foisted on a non-volunteer subset of users without sufficient debugging.
                 
                Sometimes the invisible text shows up when you attempt to reply.  Or you may need to go to http://groups.yahoo.com/group/coldwarcomms/ to see it.
                 
                With this particular one, it didn't even make it to my in-box, another neo bug I believe.
                 
                Frank
                 
                 
                From: blitz716
                Sent: Wednesday, September 11, 2013 12:34 PM
                Subject: Re: [coldwarcomms] RE: Lincoln Experimental Terminal
                 


                blank message, please repost.
                 
              Your message has been successfully submitted and would be delivered to recipients shortly.