Loading ...
Sorry, an error occurred while loading the content.

Re: [cnsbb] getting values for E(ELEC)

Expand Messages
  • Ed Pozharski
    Kay, are you using model_minimize.inp or something homemade? Ed. ... -- Edwin Pozharski, PhD, Assistant Professor University of Maryland, Baltimore ... When
    Message 1 of 3 , Dec 15, 2009
    • 0 Attachment
      Kay,

      are you using model_minimize.inp or something homemade?

      Ed.

      On Tue, 2009-12-15 at 17:05 +0100, Kay Diederichs wrote:
      > Dear all,
      >
      > we've been using the *allhdg topology and parameter files in the hope of
      > being able to minimize some models (without experimental data). However
      > we end up getting values of E(ELEC) of 0.0000 so somehow we're missing
      > the magic to make CNS actually calculate these values (and yes, the flag
      > for elec is on), or maybe some multiplicative constant is zero.
      >
      > Can anybody help?
      >
      > thanks,
      >
      > Kay


      --
      Edwin Pozharski, PhD, Assistant Professor
      University of Maryland, Baltimore
      ----------------------------------------------
      When the Way is forgotten duty and justice appear;
      Then knowledge and wisdom are born along with hypocrisy.
      When harmonious relationships dissolve then respect and devotion arise;
      When a nation falls to chaos then loyalty and patriotism are born.
      ------------------------------ / Lao Tse /
    • Kay Diederichs
      ... thanks to Fred Dyda, I inspected my parameter files and found a nbonds repel statement - this prevents the electrostatics from being calculated. Thanks to
      Message 2 of 3 , Dec 16, 2009
      • 0 Attachment
        Kay Diederichs schrieb:
        > Dear all,
        >
        > we've been using the *allhdg topology and parameter files in the hope of
        > being able to minimize some models (without experimental data). However
        > we end up getting values of E(ELEC) of 0.0000 so somehow we're missing
        > the magic to make CNS actually calculate these values (and yes, the flag
        > for elec is on), or maybe some multiplicative constant is zero.
        >
        > Can anybody help?
        >
        > thanks,
        >
        > Kay

        thanks to Fred Dyda, I inspected my parameter files and found a nbonds
        repel statement - this prevents the electrostatics from being calculated.

        Thanks to all who responded!

        Kay
        --
        Kay Diederichs http://strucbio.biologie.uni-konstanz.de
        email: Kay.Diederichs@... Tel +49 7531 88 4049 Fax 3183
        Fachbereich Biologie, Universitaet Konstanz, Box M647, D-78457 Konstanz
      Your message has been successfully submitted and would be delivered to recipients shortly.