Loading ...
Sorry, an error occurred while loading the content.

coachman wiring

Expand Messages
  • BOB ROSS
    Well, I looked for but could not find anything like the suggested sources of my problem.. So trying round two.. I have an 86 Coachman Senator.. and I have an
    Message 1 of 1 , Jul 7, 2008
    • 0 Attachment
      Well, I looked for but could not find anything like the suggested sources of my problem.. So trying round two..
      I have an 86 Coachman Senator.. and I have an Onan gen on it.
      I could not find any resets on the side of the generator.. Two fuses on the front.. Pulling one while it is running shuts it down.. Not sure of the other, but an unusual "Z" shaped fuse (internally).. No effect with it running when removing the second fuse. The second fuse had an F printed below the fuse.. and the fuse is good.

      I did manage to find a single switch breaker at the rear of the motor home under the Bed/seats..Switching it made no difference with the gen running.

      I noted that there is a box with a female plug inside the area where the 110V cable goes.. And there are some wires taped together in the vicinity of the plug, (which would indicate a missing male plug.)
      My thought was that there should be a plug to connect this up, but, As I did not disconnect the male plug. Previously when running my Generator I was able to power the A/C etc without doing anything. I think I remember reading somewhere that some of the Gen units required plugging into a similar plug when connecting to gen power..

      Any thoughts?? (again)
      Thanks,
      Bob

      [Non-text portions of this message have been removed]
    Your message has been successfully submitted and would be delivered to recipients shortly.