Loading ...
Sorry, an error occurred while loading the content.
 

carb problems.

Expand Messages
  • guytooke
    i bought a rebuilt thermoquad & put it on and i put the air filter on it and it boggs down i take the filter off w/ the lid and it clears up.i have checked all
    Message 1 of 10 , Dec 2, 2005
      i bought a rebuilt thermoquad & put it on and i put the air filter on
      it and it boggs down i take the filter off w/ the lid and it clears
      up.i have checked all vaccum lines and can't seem to get it right.
      also i need to know approx. turns for the mixture screws i know they
      vary but is their a rule of thumb? i have a 1976 motorhome with a 440
      i have put all new wires, plugs etc.
    • Duane
      I just went thru this same thing this summer. It turned out to be a faulty carb - returned it and the new one ran fine. ... on ... 440
      Message 2 of 10 , Dec 2, 2005
        I just went thru this same thing this summer. It turned out to be a
        faulty carb - returned it and the new one ran fine.





        --- In classicrv@yahoogroups.com, "guytooke" <guytooke@y...> wrote:
        >
        > i bought a rebuilt thermoquad & put it on and i put the air filter
        on
        > it and it boggs down i take the filter off w/ the lid and it clears
        > up.i have checked all vaccum lines and can't seem to get it right.
        > also i need to know approx. turns for the mixture screws i know they
        > vary but is their a rule of thumb? i have a 1976 motorhome with a
        440
        > i have put all new wires, plugs etc.
        >
      • Ron Mitchell
        Dumb question, but is the air filter new? Maybe it s plugged up or there s a restriction in the Air Horn. The manual says to turn the mixture screws in with
        Message 3 of 10 , Dec 2, 2005
          Dumb question, but is the air filter new? Maybe it's plugged up or
          there's a restriction in the Air Horn. The manual says to turn the
          mixture screws in with FINGERS ONLY (no screwdrivers) gently to the
          stops and out 1 1/2 turns to begin. Each screw is moved 1/16 of a
          turn at a time to get the final setting. The big trick is that you're
          supposed to use an Exhaust Gas Analyzer to get a 14.2 mixture setting
          at idle rpm.
          If you idle OK with the air cleaner off, then it sounds more like
          a problem with air flow. My 440-3 with Thermoquad doesn't change
          noticeably with the air cleaner on or off. If it did, I'd replace the
          air filter first and/or check the air inlet path.

          Ron
          76 Coachmen

          At 03:10 PM 12/02/2005, you wrote:
          > i put the air filter on it and it boggs down i take the filter off
          > w/ the lid and it clears up. also i need to know approx. turns for
          > the mixture screws


          [Non-text portions of this message have been removed]
        • Eric
          WHERE did you get the carb ? ..... some people think that they know who to rebuild that carb but do not have a clue. They mismatch parts and really do NOT know
          Message 4 of 10 , Dec 4, 2005
            WHERE did you get the carb ? ..... some people think that they know
            who to rebuild that carb but do not have a clue. They mismatch parts
            and really do NOT know which parts to replace.

            On your combo.... is it running really rich? what do you mean by boggs-
            down" ? ....


            "guytooke" <guytooke@y...> wrote:
            >
            > i bought a rebuilt thermoquad & put it on and i put the air filter
            on
            > it and it boggs down i take the filter off w/ the lid and it clears
            > up.i have checked all vaccum lines and can't seem to get it right.
            > also i need to know approx. turns for the mixture screws i know they
            > vary but is their a rule of thumb? i have a 1976 motorhome with a
            440
            > i have put all new wires, plugs etc.
            >
          • guytooke
            ... a ... filter ... clears ... right. ... they
            Message 5 of 10 , Dec 4, 2005
              --- In classicrv@yahoogroups.com, "Duane" <deschwar@h...> wrote:
              >
              > I just went thru this same thing this summer. It turned out to be
              a
              > faulty carb - returned it and the new one ran fine.
              >
              >
              > can you explain to me what your carb. was doing?
              >
              >
              > --- In classicrv@yahoogroups.com, "guytooke" <guytooke@y...> wrote:
              > >
              > > i bought a rebuilt thermoquad & put it on and i put the air
              filter
              > on
              > > it and it boggs down i take the filter off w/ the lid and it
              clears
              > > up.i have checked all vaccum lines and can't seem to get it
              right.
              > > also i need to know approx. turns for the mixture screws i know
              they
              > > vary but is their a rule of thumb? i have a 1976 motorhome with a
              > 440
              > > i have put all new wires, plugs etc.
              > >
              >
            • guytooke
              ... you re ... setting ... like ... the ... off ... for
              Message 6 of 10 , Dec 4, 2005
                --- In classicrv@yahoogroups.com, Ron Mitchell <rmitchel@f...> wrote:
                >
                > Dumb question, but is the air filter new? Maybe it's plugged up or
                > there's a restriction in the Air Horn. The manual says to turn the
                > mixture screws in with FINGERS ONLY (no screwdrivers) gently to the
                > stops and out 1 1/2 turns to begin. Each screw is moved 1/16 of a
                > turn at a time to get the final setting. The big trick is that
                you're
                > supposed to use an Exhaust Gas Analyzer to get a 14.2 mixture
                setting
                > at idle rpm.
                > If you idle OK with the air cleaner off, then it sounds more
                like
                > a problem with air flow. My 440-3 with Thermoquad doesn't change
                > noticeably with the air cleaner on or off. If it did, I'd replace
                the
                > air filter first and/or check the air inlet path.
                >
                > Ron
                > 76 Coachmen
                >
                > At 03:10 PM 12/02/2005, you wrote:
                > > i put the air filter on it and it boggs down i take the filter
                off
                > > w/ the lid and it clears up. also i need to know approx. turns
                for
                > > the mixture screws
                >
                >
                > [Non-text portions of this message have been removed]
                >I checked for all obstructions but can't find anything
              • guytooke
                ... parts ... boggs- ... ordered from the factory ... filter ... clears ... right. ... they
                Message 7 of 10 , Dec 4, 2005
                  --- In classicrv@yahoogroups.com, "Eric" <namvet67a1f@y...> wrote:
                  >
                  > WHERE did you get the carb ? ..... some people think that they know
                  > who to rebuild that carb but do not have a clue. They mismatch
                  parts
                  > and really do NOT know which parts to replace.
                  >
                  > On your combo.... is it running really rich? what do you mean by
                  boggs-
                  > down" ? .... i bought the carb from an auto parts srore and they
                  ordered from the factory
                  >
                  >
                  > "guytooke" <guytooke@y...> wrote:
                  > >
                  > > i bought a rebuilt thermoquad & put it on and i put the air
                  filter
                  > on
                  > > it and it boggs down i take the filter off w/ the lid and it
                  clears
                  > > up.i have checked all vaccum lines and can't seem to get it
                  right.
                  > > also i need to know approx. turns for the mixture screws i know
                  they
                  > > vary but is their a rule of thumb? i have a 1976 motorhome with a
                  > 440
                  > > i have put all new wires, plugs etc.
                  > >
                  >
                • guytooke
                  ... a ... to do. ... filter ... clears ... right. ... they
                  Message 8 of 10 , Dec 4, 2005
                    --- In classicrv@yahoogroups.com, "Duane" <deschwar@h...> wrote:
                    >
                    > I just went thru this same thing this summer. It turned out to be
                    a
                    > faulty carb - returned it and the new one ran fine.
                    >
                    > i appreciate that i'll see about returning i don't know what else
                    to do.
                    >
                    >
                    >
                    > --- In classicrv@yahoogroups.com, "guytooke" <guytooke@y...> wrote:
                    > >
                    > > i bought a rebuilt thermoquad & put it on and i put the air
                    filter
                    > on
                    > > it and it boggs down i take the filter off w/ the lid and it
                    clears
                    > > up.i have checked all vaccum lines and can't seem to get it
                    right.
                    > > also i need to know approx. turns for the mixture screws i know
                    they
                    > > vary but is their a rule of thumb? i have a 1976 motorhome with a
                    > 440
                    > > i have put all new wires, plugs etc.
                    > >
                    >
                  • guytooke
                    ... a ... filter ... clears ... right. ... they
                    Message 9 of 10 , Dec 4, 2005
                      --- In classicrv@yahoogroups.com, "Duane" <deschwar@h...> wrote:
                      >
                      > I just went thru this same thing this summer. It turned out to be
                      a
                      > faulty carb - returned it and the new one ran fine.
                      >
                      > did you have the exact same thing occur?
                      >
                      >
                      >
                      > --- In classicrv@yahoogroups.com, "guytooke" <guytooke@y...> wrote:
                      > >
                      > > i bought a rebuilt thermoquad & put it on and i put the air
                      filter
                      > on
                      > > it and it boggs down i take the filter off w/ the lid and it
                      clears
                      > > up.i have checked all vaccum lines and can't seem to get it
                      right.
                      > > also i need to know approx. turns for the mixture screws i know
                      they
                      > > vary but is their a rule of thumb? i have a 1976 motorhome with a
                      > 440
                      > > i have put all new wires, plugs etc.
                      > >
                      >
                    • Duane
                      The carb was a Carter Thermoquad - the original equipment. The first carb had an unknown small hole in the base. It apparently was for a different
                      Message 10 of 10 , Dec 4, 2005
                        The carb was a Carter Thermoquad - the original equipment. The
                        first carb had an unknown small hole in the base. It apparently was
                        for a different appoication. My orginal and the 2nd carb did not
                        have the small hole. My symptoms where similar to yours - it would
                        idle fine, but when put in gear it would balk like it was starving
                        for either air or fuel.




                        --- In classicrv@yahoogroups.com, "guytooke" <guytooke@y...> wrote:
                        >
                        > --- In classicrv@yahoogroups.com, "Duane" <deschwar@h...> wrote:
                        > >
                        > > I just went thru this same thing this summer. It turned out to
                        be
                        > a
                        > > faulty carb - returned it and the new one ran fine.
                        > >
                        > > did you have the exact same thing occur?
                        > >
                        > >
                        > >
                        > > --- In classicrv@yahoogroups.com, "guytooke" <guytooke@y...>
                        wrote:
                        > > >
                        > > > i bought a rebuilt thermoquad & put it on and i put the air
                        > filter
                        > > on
                        > > > it and it boggs down i take the filter off w/ the lid and it
                        > clears
                        > > > up.i have checked all vaccum lines and can't seem to get it
                        > right.
                        > > > also i need to know approx. turns for the mixture screws i
                        know
                        > they
                        > > > vary but is their a rule of thumb? i have a 1976 motorhome
                        with a
                        > > 440
                        > > > i have put all new wires, plugs etc.
                        > > >
                        > >
                        >
                      Your message has been successfully submitted and would be delivered to recipients shortly.