Loading ...
Sorry, an error occurred while loading the content.

Re: [classicrv] Where's the Starter on a Dodge 440?

Expand Messages
  • Frogmobile
    You want to know the location of the starter? I don t have a Dodge RV, but last time I had to pull a starter on my Challenger, I m pretty sure it was on the
    Message 1 of 8 , Apr 30, 2005
    • 0 Attachment
      You want to know the location of the starter? I don't have a Dodge RV, but
      last time I had to pull a starter on my Challenger, I'm pretty sure it was
      on the driver's side, tucked between the headers and the block.

      On the side of the transmission is a safety switch that completes a circuit
      to the relay if the vehicle is in park or neutral. Sometimes these get
      dirty or knocked loose, causing your starter not to do anything when you
      turn the key.

      Jay

      At 09:48 PM 4/30/05, you wrote:
      >I am having problems starting my Dodge 440..
      >I am suspecting a loose battery cable on the
      >starter.
      >
      >Could someone give me a clue as to where it's
      >located?
      >
      >On a Dodge 1978 Titan.
      >
      >thanks,
      >DaVID
    • DavidW
      It could be my starter is going bad..or getting hot. I had a odd problem with it last night after driving around.. wouldn t start so I ran the generator.. I
      Message 2 of 8 , May 1, 2005
      • 0 Attachment
        It could be my starter is going bad..or getting hot.
        I had a odd problem with it last night after driving
        around.. wouldn't start so I ran the generator..
        I came back later and it fired up.

        The way it is acting.. I am suspecting the starter.
        David

        Frogmobile wrote:

        >You want to know the location of the starter? I don't have a Dodge RV, but
        >last time I had to pull a starter on my Challenger, I'm pretty sure it was
        >on the driver's side, tucked between the headers and the block.
        >
        >On the side of the transmission is a safety switch that completes a circuit
        >to the relay if the vehicle is in park or neutral. Sometimes these get
        >dirty or knocked loose, causing your starter not to do anything when you
        >turn the key.
        >
        >Jay
        >
        >At 09:48 PM 4/30/05, you wrote:
        > >I am having problems starting my Dodge 440..
        > >I am suspecting a loose battery cable on the
        > >starter.
        > >
        > >Could someone give me a clue as to where it's
        > >located?
        > >
        > >On a Dodge 1978 Titan.
        > >
        > >thanks,
        > >DaVID
        >
        >
        >--------------------------------------------------------------------------------
        >*Yahoo! Groups Links*
        >
        > * To visit your group on the web, go to:
        > http://groups.yahoo.com/group/classicrv/
        >
        > * To unsubscribe from this group, send an email to:
        > classicrv-unsubscribe@yahoogroups.com
        > <mailto:classicrv-unsubscribe@yahoogroups.com?subject=Unsubscribe>
        >
        > * Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service
        > <http://docs.yahoo.com/info/terms/>.
        >
        >
        >
        >
      • Ron Mitchell
        On my 76 Dodge 440 chassis, the starter is on the driver s side of the engine, down behind the Exhaust header pipe. The end of the starter is only about 3
        Message 3 of 8 , May 1, 2005
        • 0 Attachment
          On my 76 Dodge 440 chassis, the starter is on the driver's side of the
          engine, down behind the Exhaust header pipe. The end of the starter is
          only about 3" from the exhaust manifold connection to the header pipe. My
          starter has been replaced recently (not by me, I've only had it a year) and
          there's a heat shroud to protect the end and top from the manifold. I don't
          know if this is a stock item or added after. The shroud looks older than
          the starter. It's just a piece of heavy sheet metal, with a couple of tabs
          on it, secured to the starter motor with a big cable clamp. There's about a
          1" gap between the starter and the shroud.

          Also, check all of your cables, especially the ground cable from the
          engine to the battery/frame. I've seen many starting problems caused by a
          bad ground cable. You also might want to get the battery tested. If it
          started after running the generator (to charge the battery, I assume),
          maybe the battery is weak.

          Ron
          '76 Coachmen
          Frederick, MD

          At 10:41 AM 5/1/05, you wrote:
          >It could be my starter is going bad..or getting hot.
          >I had a odd problem with it last night after driving
          >around.. wouldn't start so I ran the generator..
          >I came back later and it fired up.
          >
          >The way it is acting.. I am suspecting the starter.
          >David
          >
          >Frogmobile wrote:
          >
          > >You want to know the location of the starter? I don't have a Dodge RV, but
          > >last time I had to pull a starter on my Challenger, I'm pretty sure it was
          > >on the driver's side, tucked between the headers and the block.
          > >
          > >On the side of the transmission is a safety switch that completes a circuit
          > >to the relay if the vehicle is in park or neutral. Sometimes these get
          > >dirty or knocked loose, causing your starter not to do anything when you
          > >turn the key.
          > >
          > >Jay
          > >
          > >At 09:48 PM 4/30/05, you wrote:
          > > >I am having problems starting my Dodge 440..
          > > >I am suspecting a loose battery cable on the
          > > >starter.
          > > >
          > > >Could someone give me a clue as to where it's
          > > >located?
          > > >
          > > >On a Dodge 1978 Titan.
          > > >
          > > >thanks,
          > > >DaVID
          > >
          > >
          > >-------------------------------------------------------------------------
          > -------
          > >*Yahoo! Groups Links*
          > >
          > > * To visit your group on the web, go to:
          > >
          > <http://groups.yahoo.com/group/classicrv/>http://groups.yahoo.com/group/classicrv/
          > >
          > > * To unsubscribe from this group, send an email to:
          > > classicrv-unsubscribe@yahoogroups.com
          > > <mailto:classicrv-unsubscribe@yahoogroups.com?subject=Unsubscribe>
          > >
          > > * Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service
          > >
          > <<http://docs.yahoo.com/info/terms/>http://docs.yahoo.com/info/terms/>.
          > >
          > >
          > >
          > >
          >
          >
          >
          >----------
          >Yahoo! Groups Links
          > * To visit your group on the web, go to:
          > *
          > <http://groups.yahoo.com/group/classicrv/>http://groups.yahoo.com/group/classicrv/
          >
          > *
          > * To unsubscribe from this group, send an email to:
          > *
          > <mailto:classicrv-unsubscribe@yahoogroups.com?subject=Unsubscribe>classicrv-unsubscribe@yahoogroups.com
          >
          > *
          > * Your use of Yahoo! Groups is subject to the
          > <http://docs.yahoo.com/info/terms/>Yahoo! Terms of Service.


          [Non-text portions of this message have been removed]
        • DavidW
          Thank you. It could be I need one more battery. I only have 2 and they are ganged together. The carburetor seems to need attention..it is a little hard
          Message 4 of 8 , May 1, 2005
          • 0 Attachment
            Thank you. It could be I need one more battery. I only have 2 and they
            are ganged together. The carburetor seems to need attention..it is a little
            hard starting..I have NO idea of what I am looking at when I look at the
            carb.

            David

            Ron Mitchell wrote:

            > On my 76 Dodge 440 chassis, the starter is on the driver's side of the
            >engine, down behind the Exhaust header pipe. The end of the starter is
            >only about 3" from the exhaust manifold connection to the header pipe. My
            >starter has been replaced recently (not by me, I've only had it a year) and
            >there's a heat shroud to protect the end and top from the manifold. I don't
            >know if this is a stock item or added after. The shroud looks older than
            >the starter. It's just a piece of heavy sheet metal, with a couple of tabs
            >on it, secured to the starter motor with a big cable clamp. There's about a
            >1" gap between the starter and the shroud.
            >
            > Also, check all of your cables, especially the ground cable from the
            >engine to the battery/frame. I've seen many starting problems caused by a
            >bad ground cable. You also might want to get the battery tested. If it
            >started after running the generator (to charge the battery, I assume),
            >maybe the battery is weak.
            >
            >Ron
            >'76 Coachmen
            >Frederick, MD
            >
            >At 10:41 AM 5/1/05, you wrote:
            > >It could be my starter is going bad..or getting hot.
            > >I had a odd problem with it last night after driving
            > >around.. wouldn't start so I ran the generator..
            > >I came back later and it fired up.
            > >
            > >The way it is acting.. I am suspecting the starter.
            > >David
            > >
            > >Frogmobile wrote:
            > >
            > > >You want to know the location of the starter? I don't have a Dodge RV, but
            > > >last time I had to pull a starter on my Challenger, I'm pretty sure it was
            > > >on the driver's side, tucked between the headers and the block.
            > > >
            > > >On the side of the transmission is a safety switch that completes a circuit
            > > >to the relay if the vehicle is in park or neutral. Sometimes these get
            > > >dirty or knocked loose, causing your starter not to do anything when you
            > > >turn the key.
            > > >
            > > >Jay
            > > >
            > > >At 09:48 PM 4/30/05, you wrote:
            > > > >I am having problems starting my Dodge 440..
            > > > >I am suspecting a loose battery cable on the
            > > > >starter.
            > > > >
            > > > >Could someone give me a clue as to where it's
            > > > >located?
            > > > >
            > > > >On a Dodge 1978 Titan.
            > > > >
            > > > >thanks,
            > > > >DaVID
            > > >
            > > >
            > > >-------------------------------------------------------------------------
            > > -------
            > > >*Yahoo! Groups Links*
            > > >
            > > > * To visit your group on the web, go to:
            > > >
            > >
            ><http://groups.yahoo.com/group/classicrv/>http://groups.yahoo.com/group/classicrv/
            > > >
            > > > * To unsubscribe from this group, send an email to:
            > > > classicrv-unsubscribe@yahoogroups.com
            > > > <mailto:classicrv-unsubscribe@yahoogroups.com?subject=Unsubscribe>
            > > >
            > > > * Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service
            > > >
            > > <<http://docs.yahoo.com/info/terms/>http://docs.yahoo.com/info/terms/>.
            > > >
            > > >
            > > >
            > > >
            > >
            > >
            > >
            > >----------
            > >Yahoo! Groups Links
            > > * To visit your group on the web, go to:
            > > *
            > >
            ><http://groups.yahoo.com/group/classicrv/>http://groups.yahoo.com/group/classicrv/
            > >
            > > *
            > > * To unsubscribe from this group, send an email to:
            > > *
            > >
            ><mailto:classicrv-unsubscribe@yahoogroups.com?subject=Unsubscribe>classicrv-unsubscribe@yahoogroups.com
            >
            > >
            > > *
            > > * Your use of Yahoo! Groups is subject to the
            > > <http://docs.yahoo.com/info/terms/>Yahoo! Terms of Service.
            >
            >
            >[Non-text portions of this message have been removed]
            >
            >
            >--------------------------------------------------------------------------------
            >*Yahoo! Groups Links*
            >
            > * To visit your group on the web, go to:
            > http://groups.yahoo.com/group/classicrv/
            >
            > * To unsubscribe from this group, send an email to:
            > classicrv-unsubscribe@yahoogroups.com
            > <mailto:classicrv-unsubscribe@yahoogroups.com?subject=Unsubscribe>
            >
            > * Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service
            > <http://docs.yahoo.com/info/terms/>.
            >
            >
            >
            >
          • davheckman
            ... What is your problem? is it still turning like fuel not getting to the carb? or is it not turning at all? three common problems I found with My 440... One
            Message 5 of 8 , May 1, 2005
            • 0 Attachment
              --- In classicrv@yahoogroups.com, DavidW <dweddle@p...> wrote:


              What is your problem? is it still turning like fuel not getting to the
              carb? or is it not turning at all?

              three common problems I found with My 440...

              One the starter unless protected from the heat will stop working due
              to heat soak for a brief time after running it.

              Two the carb will get hot from a long run and the gas will vaporize
              from the heat of the exhaust manifold requiring another hard start.

              Three fuel will run down into the engine and flood the engine due to
              a crack in the carburetor. Requiring you to start it like it has been
              flooded out. Currently getting ready to rebuild my carb for this one.

              The last one happed to me when I got 5 miles from home. This was last
              Oct when I brought mine home from Kentucky (600 miles from my home in
              Michigan) after I bought it. What a adventure that was. This is my
              first Dodge so I am still learning about this wonderful motorhome.

              Dave
              1977 34 ft titian M500 chassis








              > Thank you. It could be I need one more battery. I only have 2 and they
              > are ganged together. The carburetor seems to need attention..it is
              a little
              > hard starting..I have NO idea of what I am looking at when I look at the
              > carb.
              >
              > David
              >
              > Ron Mitchell wrote:
              >
              > > On my 76 Dodge 440 chassis, the starter is on the driver's side
              of the
              > >engine, down behind the Exhaust header pipe. The end of the starter is
              > >only about 3" from the exhaust manifold connection to the header
              pipe. My
              > >starter has been replaced recently (not by me, I've only had it a
              year) and
              > >there's a heat shroud to protect the end and top from the manifold.
              I don't
              > >know if this is a stock item or added after. The shroud looks older
              than
              > >the starter. It's just a piece of heavy sheet metal, with a couple
              of tabs
              > >on it, secured to the starter motor with a big cable clamp. There's
              about a
              > >1" gap between the starter and the shroud.
              > >
              > > Also, check all of your cables, especially the ground cable from the
              > >engine to the battery/frame. I've seen many starting problems
              caused by a
              > >bad ground cable. You also might want to get the battery tested. If it
              > >started after running the generator (to charge the battery, I assume),
              > >maybe the battery is weak.
              > >
              > >Ron
              > >'76 Coachmen
              > >Frederick, MD
              > >
              > >At 10:41 AM 5/1/05, you wrote:
              > > >It could be my starter is going bad..or getting hot.
              > > >I had a odd problem with it last night after driving
              > > >around.. wouldn't start so I ran the generator..
              > > >I came back later and it fired up.
              > > >
              > > >The way it is acting.. I am suspecting the starter.
              > > >David
              > > >
              > > >Frogmobile wrote:
              > > >
              > > > >You want to know the location of the starter? I don't have a
              Dodge RV, but
              > > > >last time I had to pull a starter on my Challenger, I'm pretty
              sure it was
              > > > >on the driver's side, tucked between the headers and the block.
              > > > >
              > > > >On the side of the transmission is a safety switch that
              completes a circuit
              > > > >to the relay if the vehicle is in park or neutral. Sometimes
              these get
              > > > >dirty or knocked loose, causing your starter not to do anything
              when you
              > > > >turn the key.
              > > > >
              > > > >Jay
              > > > >
              > > > >At 09:48 PM 4/30/05, you wrote:
              > > > > >I am having problems starting my Dodge 440..
              > > > > >I am suspecting a loose battery cable on the
              > > > > >starter.
              > > > > >
              > > > > >Could someone give me a clue as to where it's
              > > > > >located?
              > > > > >
              > > > > >On a Dodge 1978 Titan.
              > > > > >
              > > > > >thanks,
              > > > > >DaVID
              > > > >
              > > > >
            • DavidW
              It s intermittent.. last night it wouldnt start ..like the battery run down I had driven it a little while..and cranked and cranked it. Today.. it s starting
              Message 6 of 8 , May 1, 2005
              • 0 Attachment
                It's intermittent.. last night it wouldnt start ..like the battery run down
                I had driven it a little while..and cranked and cranked it.

                Today.. it's starting FAST.. on the first few turns.

                Once it starts..it is quiet and smooth.

                I am thinking of epoxying a tube down the air cover..
                so I can squirt fuel or starter fluid in it.

                The throttle linkage also acts weird.. there's a LOT of
                play up by the foot pedal.. back and forth.. up and
                down. I get discouraged sometimes.

                David

                davheckman wrote:

                >--- In classicrv@yahoogroups.com, DavidW <dweddle@p...> wrote:
                >
                >
                >What is your problem? is it still turning like fuel not getting to the
                >carb? or is it not turning at all?
                >
                >three common problems I found with My 440...
                >
                >One the starter unless protected from the heat will stop working due
                >to heat soak for a brief time after running it.
                >
                >Two the carb will get hot from a long run and the gas will vaporize
                >from the heat of the exhaust manifold requiring another hard start.
                >
                >Three fuel will run down into the engine and flood the engine due to
                >a crack in the carburetor. Requiring you to start it like it has been
                >flooded out. Currently getting ready to rebuild my carb for this one.
                >
                >The last one happed to me when I got 5 miles from home. This was last
                >Oct when I brought mine home from Kentucky (600 miles from my home in
                >Michigan) after I bought it. What a adventure that was. This is my
                >first Dodge so I am still learning about this wonderful motorhome.
                >
                > Dave
                >1977 34 ft titian M500 chassis
                >
                >
                >
                >
                >
                >
                >
                >
                > > Thank you. It could be I need one more battery. I only have 2 and they
                > > are ganged together. The carburetor seems to need attention..it is
                >a little
                > > hard starting..I have NO idea of what I am looking at when I look at the
                > > carb.
                > >
                > > David
                > >
                > > Ron Mitchell wrote:
                > >
                > > > On my 76 Dodge 440 chassis, the starter is on the driver's side
                >of the
                > > >engine, down behind the Exhaust header pipe. The end of the starter is
                > > >only about 3" from the exhaust manifold connection to the header
                >pipe. My
                > > >starter has been replaced recently (not by me, I've only had it a
                >year) and
                > > >there's a heat shroud to protect the end and top from the manifold.
                >I don't
                > > >know if this is a stock item or added after. The shroud looks older
                >than
                > > >the starter. It's just a piece of heavy sheet metal, with a couple
                >of tabs
                > > >on it, secured to the starter motor with a big cable clamp. There's
                >about a
                > > >1" gap between the starter and the shroud.
                > > >
                > > > Also, check all of your cables, especially the ground cable from the
                > > >engine to the battery/frame. I've seen many starting problems
                >caused by a
                > > >bad ground cable. You also might want to get the battery tested. If it
                > > >started after running the generator (to charge the battery, I assume),
                > > >maybe the battery is weak.
                > > >
                > > >Ron
                > > >'76 Coachmen
                > > >Frederick, MD
                > > >
                > > >At 10:41 AM 5/1/05, you wrote:
                > > > >It could be my starter is going bad..or getting hot.
                > > > >I had a odd problem with it last night after driving
                > > > >around.. wouldn't start so I ran the generator..
                > > > >I came back later and it fired up.
                > > > >
                > > > >The way it is acting.. I am suspecting the starter.
                > > > >David
                > > > >
                > > > >Frogmobile wrote:
                > > > >
                > > > >
                >
              • davheckman
                Have you tried changing the ballast resistor it is a cheep fix to try less than 10.00. it is located near the back of the motor the square white ceramic item
                Message 7 of 8 , May 2, 2005
                • 0 Attachment
                  Have you tried changing the ballast resistor it is a cheep fix to try
                  less than 10.00. it is located near the back of the motor the square
                  white ceramic item with a couple wires going out of it. I had this
                  fail on me already I have a few spares in my rig just in case. They
                  fail quite a lot from the heat.

                  If it is a fuel problem you should get a electric low volume fuel pump
                  for each tank and a toggle to turn it on for a few seconds before
                  starting. Great for when you go to the mountains also. Dodge has this
                  problem all the time with their motorhomes. I read Chevy and ford are
                  the same from back then. Its not fun to have to crank and crank it
                  over every time.

                  Dave
                  1977 34 ft titan dodge m500 chassis

                  --- In classicrv@yahoogroups.com, DavidW <dweddle@p...> wrote:
                  > It's intermittent.. last night it wouldnt start ..like the battery
                  run down
                  > I had driven it a little while..and cranked and cranked it.
                  >
                  > Today.. it's starting FAST.. on the first few turns.
                  >
                  > Once it starts..it is quiet and smooth.
                  >
                  > I am thinking of epoxying a tube down the air cover..
                  > so I can squirt fuel or starter fluid in it.
                  >
                  > The throttle linkage also acts weird.. there's a LOT of
                  > play up by the foot pedal.. back and forth.. up and
                  > down. I get discouraged sometimes.
                  >
                  > David
                  >
                  > davheckman wrote:
                  >
                  > >--- In classicrv@yahoogroups.com, DavidW <dweddle@p...> wrote:
                  > >
                  > >
                  > >What is your problem? is it still turning like fuel not getting to the
                  > >carb? or is it not turning at all?
                  > >
                  > >three common problems I found with My 440...
                  > >
                  > >One the starter unless protected from the heat will stop working due
                  > >to heat soak for a brief time after running it.
                  > >
                  > >Two the carb will get hot from a long run and the gas will vaporize
                  > >from the heat of the exhaust manifold requiring another hard start.
                  > >
                  > >Three fuel will run down into the engine and flood the engine due to
                  > >a crack in the carburetor. Requiring you to start it like it has been
                  > >flooded out. Currently getting ready to rebuild my carb for this one.
                  > >
                  > >The last one happed to me when I got 5 miles from home. This was last
                  > >Oct when I brought mine home from Kentucky (600 miles from my home in
                  > >Michigan) after I bought it. What a adventure that was. This is my
                  > >first Dodge so I am still learning about this wonderful motorhome.
                  > >
                  > > Dave
                  > >1977 34 ft titian M500 chassis
                  > >
                  > >
                  > >
                  > >
                  > >
                  > >
                  > >
                  > >
                  > > > Thank you. It could be I need one more battery. I only have 2
                  and they
                  > > > are ganged together. The carburetor seems to need attention..it is
                  > >a little
                  > > > hard starting..I have NO idea of what I am looking at when I
                  look at the
                  > > > carb.
                  > > >
                  > > > David
                  > > >
                  > > > Ron Mitchell wrote:
                  > > >
                  > > > > On my 76 Dodge 440 chassis, the starter is on the driver's side
                  > >of the
                  > > > >engine, down behind the Exhaust header pipe. The end of the
                  starter is
                  > > > >only about 3" from the exhaust manifold connection to the header
                  > >pipe. My
                  > > > >starter has been replaced recently (not by me, I've only had it a
                  > >year) and
                  > > > >there's a heat shroud to protect the end and top from the manifold.
                  > >I don't
                  > > > >know if this is a stock item or added after. The shroud looks older
                  > >than
                  > > > >the starter. It's just a piece of heavy sheet metal, with a couple
                  > >of tabs
                  > > > >on it, secured to the starter motor with a big cable clamp. There's
                  > >about a
                  > > > >1" gap between the starter and the shroud.
                  > > > >
                  > > > > Also, check all of your cables, especially the ground cable
                  from the
                  > > > >engine to the battery/frame. I've seen many starting problems
                  > >caused by a
                  > > > >bad ground cable. You also might want to get the battery
                  tested. If it
                  > > > >started after running the generator (to charge the battery, I
                  assume),
                  > > > >maybe the battery is weak.
                  > > > >
                  > > > >Ron
                  > > > >'76 Coachmen
                  > > > >Frederick, MD
                  > > > >
                  > > > >At 10:41 AM 5/1/05, you wrote:
                  > > > > >It could be my starter is going bad..or getting hot.
                  > > > > >I had a odd problem with it last night after driving
                  > > > > >around.. wouldn't start so I ran the generator..
                  > > > > >I came back later and it fired up.
                  > > > > >
                  > > > > >The way it is acting.. I am suspecting the starter.
                  > > > > >David
                  > > > > >
                  > > > > >Frogmobile wrote:
                  > > > > >
                  > > > > >
                  > >
                Your message has been successfully submitted and would be delivered to recipients shortly.