Loading ...
Sorry, an error occurred while loading the content.

Re: [civilwarwest] Special Notice

Expand Messages
  • Dick Weeks
    Hi Pat, Check that first box and make sure you didn t check more than one option (the one that says Where the subject line contains specific words . It will
    Message 1 of 3 , Apr 20, 2003
    • 0 Attachment
      Hi Pat,
       
      Check that first box and make sure you didn't check more than one option (the one that says "Where the subject line contains specific words".  It will let you do that).  Other than that I can't think of what might be causing the problem.  Just check all the "security" aspects of your email.  Something is causing those messages to be sent to the "delete folder".  You just have to find it.
       
      Anyway, folks I don't want you all to think that this is a computer "fix it" discussion group, but I have been around these things a long time.  My first experience with computers dates back to the late 50's when they were still using vacuum tubes.  The computers then, to accomplish what you have on your desk, would fill up a good size room and still couldn't even approach what you have on your desk, regardless of how old your machine is.  The first "digital" computer I worked on, we thought that 64 Kbytes of "hard" memory (what we call a hard drive now was on a board) was a huge amount. 
       
      Having said all of that, I do have some small amount of expertise on these things and if you have a problem that you can't go to anyone else with, feel free to use private email and I will see what I can do to help.
       
      Pat, on the "foreign language" problem,  that sounds like that is a problem of the sender, not the receiver.  Tell the moderator to check their machine and see how they have it set up.  If they are fine, you need to check your machine "especially in the security area" (look under "tools" and then "options").
       
      I am, very respectfully, your obedient servant,
      Dick (a.k.a. Shotgun)
      http://www.civilwarhome.com
      ----- Original Message -----
      Sent: Sunday, April 20, 2003 2:56 PM
      Subject: Re: [civilwarwest] Special Notice

      Hi Dick,
       
      I've been pretty successfully using the Outlook Express mail filter for quite some time.  As you suggest, periodically I look at the SPAM that's come in and add a few more words to my Message Rules.  What has baffled me for a good year or more is how that filter and my combination of words ALWAYS tosses my Gettysburg Discussion Group Digests into the DELETE file.  I've studied the lists of words and the Subject lines and addresses on those emails and, for the life of me, can't figure out why it happens.  Any ideas?
       
      Also on CWDG Teej described a phenomenon of a notice she gets that some message would require her to download a foreign language script for the message to display correctly.  That happens as regular as clockwork on another yahoo egroup when the moderator there sends out a message.  I don't know why it tells me that I must download a Japanese language script in order to read the moderator's message on Pittsburg State University Gorilla Football.  ;)  ;)  Cyberspace and computerese...where would we be without them?  :)
       
      Happy Easter to YOU!
       
      Best regards.
       
      Pat
    Your message has been successfully submitted and would be delivered to recipients shortly.