Loading ...
Sorry, an error occurred while loading the content.

[chief-users] Text

Expand Messages
  • rcarter@nf.sympatico.ca
    Hello I have a prob.. I keep losing my text in elevation view. I put text in my elevation view, go back to plan view to make a change, return to elevation and
    Message 1 of 42 , Aug 1, 1999
    • 0 Attachment
      Hello

      I have a prob.. I keep losing my text in elevation view. I put text in
      my elevation view, go back to plan view to make a change, return to
      elevation and my text is gone. At this rate I will never finish

      Help will be appreciated

      RogerC
    • Lamar Hunter
      Thanks Chris. I will look into that. LaMar ... From: The Murray Co To: chief-users@yahoogroups.com Sent: Tuesday, April 12, 2005 8:38 PM Subject: RE:
      Message 42 of 42 , Apr 13, 2005
      • 0 Attachment
        Thanks Chris. I will look into that.

        LaMar
        ----- Original Message -----
        From: The Murray Co
        To: chief-users@yahoogroups.com
        Sent: Tuesday, April 12, 2005 8:38 PM
        Subject: RE: [chief-users] Text


        LaMar, The chap who gives me a lot of training, Dan Baumann, gave me some
        advice on the text box: he told me to think of it as just a CAD box w/ text
        in it. He suggested double clicking to get into text defaults, then
        attributes, then set up the default ht. and width IN INCHES, in these
        defaults. [I use about 60 in. width at 1/4 scale and about 180 in. at
        1"=20']

        HTH, Chris

        -----Original Message-----
        From: Lamar Hunter [mailto:lhunter@...]
        Sent: Tuesday, April 12, 2005 5:01 PM
        To: Chief-Users
        Subject: [chief-users] Text


        It seems that I am always having some kind of problem with version 10.03a.
        Now it is with the text tools. When I click on the text icon, then on the
        place that I want to put the text I get the Text Specification dialog. In
        the text entry box I have some typing that I did 3 days ago. I cannot get
        rid of it. That box should be empty so that I could start typing but that
        is not the case. Now I can get rid of it and do my typing but then the
        next time I open dialog box that same thing is back so I have to do the same
        thing over again.

        Another thing, when I click where I want the text to go in the plan, I type
        my text and click ok and then I have to look for the text in the drawing.
        It is generally to the right of where I had intended for it to go.

        Surely I am not the only one that is having problems like this. Could
        someone shed some light on this so that I can get back to normal. With the
        ponywall thing and then this, I don't think that I will start another plan
        in version 10.03a.

        Thanks for your time and my apology for the ranting.

        LaMar

        [Non-text portions of this message have been removed]



        ===================================================================
        = Chief-Users Group Home Page:
        = http://groups.yahoo.com/group/chief-users
        =
        = Chief-Users File Vault:
        = http://groups.yahoo.com/group/chief-users/files
        =
        = Chief-Users Photos and Images:
        = http://photos.groups.yahoo.com/group/chief-users/lst
        =
        = Chief-Users Contact List:
        = http://groups.yahoo.com/group/chief-users/database?method=reportRows&tbl=7
        =
        = Chief-Tangent Group: (for off-topic discussions)
        = http://groups.yahoo.com/group/chief-tangent
        =

        Yahoo! Groups Links











        ===================================================================
        = Chief-Users Group Home Page:
        = http://groups.yahoo.com/group/chief-users
        =
        = Chief-Users File Vault:
        = http://groups.yahoo.com/group/chief-users/files
        =
        = Chief-Users Photos and Images:
        = http://photos.groups.yahoo.com/group/chief-users/lst
        =
        = Chief-Users Contact List:
        = http://groups.yahoo.com/group/chief-users/database?method=reportRows&tbl=7
        =
        = Chief-Tangent Group: (for off-topic discussions)
        = http://groups.yahoo.com/group/chief-tangent
        =




        ------------------------------------------------------------------------------
        Yahoo! Groups Links

        a.. To visit your group on the web, go to:
        http://groups.yahoo.com/group/chief-users/

        b.. To unsubscribe from this group, send an email to:
        chief-users-unsubscribe@yahoogroups.com

        c.. Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.




        ------------------------------------------------------------------------------


        No virus found in this incoming message.
        Checked by AVG Anti-Virus.
        Version: 7.0.308 / Virus Database: 266.9.6 - Release Date: 4/11/2005


        [Non-text portions of this message have been removed]
      Your message has been successfully submitted and would be delivered to recipients shortly.